Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I browse my company's intranet pages, the username and password prompt keeps popping up everytime; how can I get rid of this?

  • 2 replies
  • 3 have this problem
  • 20475 views
  • Last reply by cor-el

more options

My password is saved but every time I open a new page on my company's intranet, I have to confirm the prompt with OK. Is there a way to skip this part? Thank you!

Chosen solution

Have you enabled the cookies and does your company server allows cookies. If no then nothing can be done. And make sure the antivirus allows the cookies to stay and not delete them. Also there is an option when the pop up comes having never for this site or similar to this. Select that thing and problem solved

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Have you enabled the cookies and does your company server allows cookies. If no then nothing can be done. And make sure the antivirus allows the cookies to stay and not delete them. Also there is an option when the pop up comes having never for this site or similar to this. Select that thing and problem solved

Modified by Supreme Eagle

more options