Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

javascript error message upon opening gmail only in firefox

  • 2 replies
  • 2 have this problem
  • 21 views
  • Last reply by cor-el

more options

I get a javascript error message (Error: embeds[i].attributes.getNamedItem("src") is null) upon opening gmail, but only only in firefox, not in safari. I had firefox ver. 16.0.2 installed, then downgraded to 15.0.1, but I still get the message. I have an old macbook pro, OS10.5.8 -- can't go any higher. How can I resolve this?

Thank you.

All Replies (2)

more options

Hi lycophidion, the problem that you are having is a very interesting one. Basically what that error is saying is that there is something that Gmail site is saying to pull and ether it is not in the proper location or something else. Now that very well could be the case. However because it works fine in Safari we will give Gmail the benefit of the doubt. Please start with the troubleshooting in this. This well get all of this taken care of for you.

more options

I checked Gmail with a Firefox 16 version and it still works.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window