X
Tap here to go to the mobile version of the site.

Support Forum

Can't disable startup page after update

Posted

After recent update, when I start ff, there's always this page showing: https://www.mozilla.org/en-US/firefox/29.0.1/whatsnew/?oldversion=16.0.2

I went to option->general->home page and changed it to google.com, but everytime I started ff, above page still show. I googled around and couldn't find a solution.

Please help. Thanks.

After recent update, when I start ff, there's always this page showing: https://www.mozilla.org/en-US/firefox/29.0.1/whatsnew/?oldversion=16.0.2 I went to option->general->home page and changed it to google.com, but everytime I started ff, above page still show. I googled around and couldn't find a solution. Please help. Thanks.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • YunWebDetect
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • QQ QuickLogin Helper
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • iTunes Detector Plug-in
  • QQ2013 Chrome Plugin for CPHelper
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • npQQPhotoDrawEx Module
  • QQMusic
  • Foxit Reader Plug-In For Firefox and Netscape
  • QQMail plugin for WebKit #1.0.0.22
  • Tencent FTN plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

More Information

user808 0 solutions 8 answers

No difference.

In fact, after restart, the value goes back to 29.0.1. I tested twice to ensure I changed the the value to "ignore" before restart.

No difference. In fact, after restart, the value goes back to '''29.0.1'''. I tested twice to ensure I changed the the value to "ignore" before restart.
cor-el
  • Top 10 Contributor
  • Moderator
17479 solutions 157955 answers

Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

If you have software like Advanced SystemCare that might reset some files to older versions to protect these files against changes then check the settings or uninstall this software.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test.


Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem

Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) If you have software like Advanced SystemCare that might reset some files to older versions to protect these files against changes then check the settings or uninstall this software. Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ ---- Create a new profile as a test to check if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Modified by cor-el