Mampiseho ireo fanontaniana voatagy: Hampiseho ny fanontaniana rehetra

input[type='number'] not working

Facing an issue with input tag when type attribute is set to 'number'. This allows me even to enter letters and special characters. Basically the check of type number is … (hamaky bebe kokoa)

Facing an issue with input tag when type attribute is set to 'number'. This allows me even to enter letters and special characters. Basically the check of type number is not working. Please look into this.

Attaching a screenshot of the MDN website. The input area corresponding to the type number allows me to enter the characters. You can see that I have entered '@!25'. Requesting to please look into this asap.

Asked by mohanmongia27 4 minitra lasa

Firefox takes too long to load any page but in private mode is ok!

I have the latest version! Win 10 up to date! Suddenly mozilla became to slow when opening any site! The very first tab is loading fast enough but the 2nd or 3rd tab it m… (hamaky bebe kokoa)

I have the latest version! Win 10 up to date! Suddenly mozilla became to slow when opening any site! The very first tab is loading fast enough but the 2nd or 3rd tab it makes more than 1 minute. If i close mozilla and open it again, the first tab ok the rest it's a disaster In private mode it's ok! I checked google chrome and it's also ok!

Asked by spartakooss 2 andro lasa

Last reply by spartakooss 25 minitra lasa

When opening new tabs, sometimes they just stay blank and do not work.

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will s… (hamaky bebe kokoa)

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will still not work. I have to keep opening tabs until I can get one to work. It is really annoying and if it doesn't get fixed I will have to change to a different browser. I have tried resetting firefox and debugging it.

Asked by jjordell 4 ora lasa

Add-ons randomly not working

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this] The fix suggested there seems reasonably easy to follow but I'm a bit unsure abo… (hamaky bebe kokoa)

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this]

The fix suggested there seems reasonably easy to follow but I'm a bit unsure about this

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

Apart from compatibility.ini I can see two extensions*, namely extension-preferences.json and extensions.json. Is that correct?

Now I'm supposed to delete those three files. And here comes my question:

What does New files will be created when required. mean? What I'm worried about is that all my extensions will disappear and I will have to start with from scratch reinstalling them all again.

Asked by ArneStockholm 12 ora lasa

open support ticket for firefox browser

'Release 96.0.1 Does Not Work with Our Ariba PunchOut Catalogs' Users can punchout and add items to the Shopping Carts, but when they try to return the items from the ca… (hamaky bebe kokoa)

'Release 96.0.1 Does Not Work with Our Ariba PunchOut Catalogs' Users can punchout and add items to the Shopping Carts, but when they try to return the items from the cart back to our local Ariba Application, users receive a "Token Expired" error. When they click the button to return to the Ariba application, there are no items in the requisition.

We experienced the same issue when Chrome released version 80 in February of 2020. We have been recommending Firefox as the preferred browser but now it has the same problem.

Can you provide some way for users to run an older version of Firefox? Version 95.0.2 Works great. I have not upgraded to 96 yet due to this issue. However, many campus users have already installed 96.0.1.

Currently in our environment, only Inernet Explorer or EDGE running in IE mode work with our Ariba Application. Should we advise our campus users stop using Firefox now?

Asked by morriv 1 andro lasa

Last reply by morriv 16 ora lasa

When typing characters are missed/skipped

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter i… (hamaky bebe kokoa)

When typing, for example an email in office 365 webmail, approx 1 in 10 characters is missed. This happens in every session and after reboots. It doesn't seem to matter if i am typing slowly or quickly, and it happens in an incognito browser window too. I am certain that key-presses are being sent, they are just not reflected reliably in the browser. There are more than enough resources available for firefox.

Asked by juanathan 2 herinandro lasa

Last reply by juanathan 23 ora lasa

Mozilla conflicts with Google, Microsoft Windows

Most of the others topics apply here.You override preferences and other serivices to install updates I don't want or need and more -- Firefox now wants ALL of your person… (hamaky bebe kokoa)

Most of the others topics apply here.You override preferences and other serivices to install updates I don't want or need and more -- Firefox now wants ALL of your personal information, which iif you don't comply, creates conflicts with every other program. I just bought this lapper a year ago and already had to reinstall WIn 10 twice. I am one inch away from going with Google Chrome, which is just as bad but at least doesn't conflict with Windows, which is equally as invasive and worthless. I'm not a brain surgeon able to digest your "tools" in developer-ese. Help!

Asked by Will Wright 2 herinandro lasa

Last reply by Will Wright 1 andro lasa

Crash on startup

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't … (hamaky bebe kokoa)

Firefox (and chrome, but not edge) crashes on startup. There's no crash report. The window shows up as an outline for a fraction of a second and then is gone. It doesn't show up in task manager. I've uninstalled and reinstalled multiple times. I've updated windows and my antivirus. I've tried a few other fixes that came up from searching for a fix, but so far nothing has helped.

Asked by meow2009.20.09 1 herinandro lasa

Last reply by meow2009.20.09 1 andro lasa

Save As Dialog causes FireFox Crash

Hello For past 2 days when I try to download from any website the save as dialog appears but then it crashes firefox and I have to close firefox. I am running version 96.… (hamaky bebe kokoa)

Hello For past 2 days when I try to download from any website the save as dialog appears but then it crashes firefox and I have to close firefox. I am running version 96.01 on Windows 10. Latest Nightly also installed and this problem is not on the nightly.

Asked by nekromantik 1 andro lasa

Last reply by nekromantik 1 andro lasa

Firefox very slug after update to 96.0, 96.01 slihtly better but still sluggish

After updating to Firefox 96.0, Firefox became unusable. Went from happily playing two youtube tabs (one speech, other background music) 2 tabs in separate windows of 10… (hamaky bebe kokoa)

After updating to Firefox 96.0, Firefox became unusable. Went from happily playing two youtube tabs (one speech, other background music) 2 tabs in separate windows of 10 to 12 windows open with more than 10 tabs in each window, although many were inactive, alongside Apple Mail and often one or two other apps open such as Preview, VLC or TextEdit; whereas immediately after update to Firefox 96.0 to taking 10 minutes to load a tab when only 2 or 3 tabs were open, and unable to play youtube videos without continuous breaks totalling far more than the video itself, and unable to play embedded videos in BBC news website when only 2 or 3 tabs open in one window with no other apps running, other apps were very sluggish when Firefox running; all other apps ran fine, as normal when Firefox was not running.

Firefox 96.0.1 improved it's ability. Youtube videos will mostly play now if there is only 2 or 3 tabs open, as with BBC embedded videos, tabs are often now taking 3 to 5 minutes to load.

Downloads were like night & day, Firefox was happily working until updated to FF 96, immediately after update FF was almost impossible to use, updating to 96.0.1 created a little more usability, but still cumbersome and very sluggish to the point of pretty well unusable. Was running FF on 2011 Mac Mini, OS 10.12.6 with 16GB RAM

Asked by peterchandler108 1 andro lasa

I can't play videos on firefox

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message ap… (hamaky bebe kokoa)

I'm having problems with playing some videos on youtube, facebook etc. For example in youtube the video never stop to load and after some minutes the following message appears :"if playback doesn't begin shortly try restarting your device". In other browser such as edge and Chrome the video works without problem. I have the last version, 96.0.1, 64 bit edition. I'm using a Dell Laptop, with Windows 11 Pro version 21H2 OS Build 22000.434.

I already done the following steps but the problem still exist:

-Update Firefox -Turn Off Hardware Acceleration -Disable Firefox Extensions -Delete Browser Cache and Cookies -Allow Autoplay on Firefox -Allow Cookies, History, and Pop-ups -Refresh Firefox -upgrade graphics driver -unistall and reinstall firefox -create a new firefox profile

How can I solve the problem?

Best Regards

Asked by giacomo.pagliai 2 andro lasa

Last reply by giacomo.pagliai 2 andro lasa

Working from home: Problems logging into work server with microphone headset via Firefox desktop browser.

Frankly, I find this very confusing, so not sure what is going on. To connect to the server at work in order to perform over the phone interviews, I need two tabs open in… (hamaky bebe kokoa)

Frankly, I find this very confusing, so not sure what is going on.

To connect to the server at work in order to perform over the phone interviews, I need two tabs open in Firefox. The first is for a software dialer called Softphone, and the second tab accesses web based interview software called Confirmit CATI.

Attempting to log into the dialer from CATI results in "Incorrect Extension" errors even though the extension number is correct.

What I discovered today purely by chance, is that in the menu on the top left of the Firefox browser, when I have the above setup activated, there appears a new additional menu option called "Tabs sharing devices", and if I click on this, a "Microphone" labeled drop-down displays, then if I click on that, a further option is displayed regarding Permissions for the Softdial app to use my headset microphone with a "Use the microphone - Allowed" dialogue box where you can enable or disable permission for the Softdialer to use my headset microphone.

What is strange is that if I open this above described microphone permissions dialogue box without changing any settings, I am able to log into my work server successfully (?)

This seems like some sort of glitch or bug which is preventing a clean connection to my workplace.

I would be very grateful if some one could advise me as to what I can do to fix this, or is it some sort of software bug that needs to be fixed by Mozilla or Microsoft. It's driving me nuts.

If you need any more information, please let me know.

Thanks in advance for any helpful advice regarding this problem.

Asked by Dr Strangemind 2 andro lasa

Firefox will not reopen

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window. Windows 11 version 21H2, build 22000.434 … (hamaky bebe kokoa)

Message: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

Windows 11 version 21H2, build 22000.434

Asked by Scott 3 andro lasa

Last reply by Scott 3 andro lasa

Firefox keeps crashing upon watching Twitch, YouTube, or browsing Reddit

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it whe… (hamaky bebe kokoa)

Hi, I'm very lost as to why Firefox has suddenly starting crashing on me very frequently over the past 3 or so days, after Firefox's latest update. I first noticed it when I tried watching streams on Twitch, then I also noticed it on YouTube, and then when casually browsing Reddit. I've gone through all the troubleshooting steps:

  • I've made sure Windows is up to date
  • Firefox is up to date
  • My drivers are all up to date
  • There are no viruses/malware/any issues with my firewall settings and computer security, I've tested and checked everything
  • The crashes DO still happen in Troubleshooting Mode
  • I've checked my RAM using Windows Memory Diagnostic for errors and there are none
  • I've refreshed Firefox, I've cleared my cache, I've done an entire clean uninstall and reinstall of Firefox
  • I'm able to watch streams, videos, and browse Reddit just fine on my other devices and on Google Chrome. This is only an issue I'm encountering with Firefox, which is super disappointing because I've never had a single issue in the past several years I've been using it as my browser ):

I've submitted so many crash reports because it's been crashing so often, but here's the Report ID of the most recent: bp-0b0dac91-ec69-4c9e-a8c0-a622b0220116

I'm so confused and have no idea why this is happening. Any help at all would be greatly appreciated. Thanks!

Asked by BumbleBreeBee 4 andro lasa

96.0/01 update is causing many problems

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard… (hamaky bebe kokoa)

1. Firefox apparently disconnects in Wordpress when making revisions to pages. 2. Toolbar in Firefox does not work when the main tab is open (or is extremely slow - hard to tell the difference). 3. Twitter links to threads, articles and embedded videos does not work most of the time. 4. Everything is slower.

I'm using Windows 8 - and have no intention of upgrading as I am gradually migrating to Linux. Should I revert to older version of Firefox? None of this happened with earlier versions.

Thanks

Asked by comoxburns 4 andro lasa

The display turns on when a push notification is received

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:… (hamaky bebe kokoa)

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:config? I can't exclude that it's not Firefox doing this, but I'm guessing it is.

Asked by zostajekni 6 andro lasa

Last reply by zostajekni 5 andro lasa

Firefox repeatedly opens with "Sorry, We're having trouble getting your pages back"

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter... browser.sessionstore.max_… (hamaky bebe kokoa)

Since I upgraded to v96.0 I have been getting this error message every time I open Firefox. I read another thread that suggested I alter...

    browser.sessionstore.max_resumed_crashes

...to zero (0) in "about:config". However, I'm guessing this change basically turns off this functionality, which I wouldn't want if the browser actually crashed. However, this doesn't seem to work at all, either on the network "Data" folder or the local "Data" folder, so Firefox has become very annoying to use.  :-(

I have two (2) data directories (which, of course, contains my profile) for firefox; one on my local machine and one on the network. I normally use the network data directory and only use the local one if I'm traveling. I haven't used the local "Data" for three (3) months, and it worked fine for two weeks. As a test I activated the local "Data" directory (I renamed "Data" to "Data_network" and "Data_local" to "Data"). I got the same problem so I'm sure this has to do with the latest upgrade to v96.0.

My settings, which have always been set like this, are:

 + I have "Open previous windows and tabs" un-checked.
 + I have "Choose what you see when you open your homepage, new windows, and new tabs." set to "Custom URLs..." and my "Homepage and new windows" is set to my home page URL.

Any thoughts?

Asked by Bill 6 andro lasa

Last reply by Bill 5 andro lasa

MediaWiki 1.35 login fails with "Secure Connection Failed" and no error code (HTTP/2 related?)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interactio… (hamaky bebe kokoa)

[Update: This works correctly with HTTP/2 disabled, so it is somehow HTTP/2 related. Firefox's partner is terminated with ATS 8.0.2, so this is most likely an interaction with Traffic Server, but debugging help is still needed.]

I recently upgraded from Mediawiki 1.31 to 1.35 on Debian 10. Since this upgrade, attempts to log in with Firefox are impossible -- Safari and Chrome work fine. Firefox 96.0 displays the attached error "Secure Connection Failed" but no security error is provided. This seems to be a defect in Firefox, but I am having difficulty diagnosing further.

Looking at both server trace logs as well as the Firefox debugging tools, I see Firefox does an expected POST request to the login page:

 POST https://newwiki.convivian.com/mediawiki/index.php?title=Special:UserLogin&returnto=Main Page

The MediaWiki server replies with a 302 Found and redirect to the Main Page on successful login, but Firefox considers this response insecure on some way that is not indicated. The "Security" tab in DevTools shows no security errors on the transaction.

I am able to reproduce this on multiple machines running Firefox 96.0, as well as with Troubleshooting Mode enabled. No errors occur with other tested browsers.

Is there a way to extract further debugging information from the browser?

Asked by jered 1 herinandro lasa

Last reply by jered 5 andro lasa