Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

How do I turn of firefox prevented this page from automatically redirecting to another page ? This annoying thing has now completely blocked me from signing in to a website.

  • 2 valiny
  • 30 manana an'ity olana ity
  • 78 views
  • Valiny farany nomen'i CrazyQ

more options

How do I turn off this blocking message? "firefox prevented this page from automatically redirecting to another page " It used to be annoying, but now it has completely blocked me from logging in to a website.

How do I turn off this blocking message? "firefox prevented this page from automatically redirecting to another page " It used to be annoying, but now it has completely blocked me from logging in to a website.

Vahaolana nofidina

Tools > options > advanced > general... then uncheck... I myself have this enabled because I resent pages helping themselves to redirecting to who knows what. Why can't sites just go to where I click?

Hamaky an'ity valiny ity @ sehatra 👍 11

All Replies (2)

more options

Vahaolana Nofidina

Tools > options > advanced > general... then uncheck... I myself have this enabled because I resent pages helping themselves to redirecting to who knows what. Why can't sites just go to where I click?

Novain'i gunnut666 t@

more options

The solution applied to me and was easy to understand and do! It worked! Thanks! The 10 others that I tried before - didn't even come close.