Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

After first loading FF and I type something into the the search field, I type several words then the box clears and I have to re-type my search words. Why?

  • 3 valiny
  • 1 manana an'ity olana ity
  • 6 views
  • Valiny farany nomen'i cor-el

more options

Upon loading Firefox 8 I frequently go right to the search box to enter something I want to search for. Usually I can type two or three words then the box clears. I have to then re-type my search words. It appears that after first loading there is a delay then the program refreshes so what I typed in the search box I have to type it a second time.

Upon loading Firefox 8 I frequently go right to the search box to enter something I want to search for. Usually I can type two or three words then the box clears. I have to then re-type my search words. It appears that after first loading there is a delay then the program refreshes so what I typed in the search box I have to type it a second time.

Vahaolana nofidina

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Hamaky an'ity valiny ity @ sehatra 👍 0

All Replies (3)

more options

Did you try to wait a bit longer before starting to type or press the ESC key to stop loading the page?

more options

Yes, I have done those things but previous versions did not act this way. Usually when I load the browser I want to search right away. There is no indication from FF when it is ok to type in the search box. This is not a problem, just an annoyance.

more options

Vahaolana Nofidina

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).