Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

The Update could not be installed (patch apply failed)

  • 6 valiny
  • 55 manana an'ity olana ity
  • 2 views
  • Valiny farany nomen'i jjammin1812

more options

The Update could not be installed (patch apply failed)

Stuck on FF4.0. Update to 5.0 fails to install.

All Replies (6)

more options

Try updating manually by downloading Firefox 5 through http://firefox.com

more options

Tried that a few times. :(

more options

Uninstall the current version and install Firefox 5. Should work hopefully.

more options

Ok I'll try that when I have time. TYVM I think your right, it should work. Just haven't been to worried about it as 4.0 is doing ok with me. But I may as well get the newer version huh?

more options

It is recommended that you upgrade since Firefox 5 is actually a security update to 4 :)

more options

I have Firefox 6.0 already. Yet I am still getting this message.