Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

Attempting setup, account already exists after performing Delete account via Sync website - how can I recreate again?

  • 2 valiny
  • 4 manana an'ity olana ity
  • 16 views
  • Valiny farany nomen'i wolverine9827

more options

I had previously setup Firefox Sync at one time under version 3.6, then installed FF v4 and attempted to reconnect using my existing account which gave me an error of "invalid username or password" - and then found I could log in just fine on the sync web page. So I changed my password via the web page. attempting to connect via the Setup Sync wizard still failed with an invalid name or password. I then went back to the sync website and performed a "Delete my Account" which it reported was successful. Unfortunately, now when I attempt to perform a "Create New Account" using the Setup Sync wizard, it complains that "wolverine9827@gmail.com" already exists - so I gave it 24 hours figuring maybe there was a nightly cleanup process that took place to clean out the deletions, etc... still no luck. I can't login via the sync web site anymore (due to deletion?) but can't create new account on same email address because it already exists... so now what?

I had previously setup Firefox Sync at one time under version 3.6, then installed FF v4 and attempted to reconnect using my existing account which gave me an error of "invalid username or password" - and then found I could log in just fine on the sync web page. So I changed my password via the web page. attempting to connect via the Setup Sync wizard still failed with an invalid name or password. I then went back to the sync website and performed a "Delete my Account" which it reported was successful. Unfortunately, now when I attempt to perform a "Create New Account" using the Setup Sync wizard, it complains that "wolverine9827@gmail.com" already exists - so I gave it 24 hours figuring maybe there was a nightly cleanup process that took place to clean out the deletions, etc... still no luck. I can't login via the sync web site anymore (due to deletion?) but can't create new account on same email address because it already exists... so now what?

All Replies (2)

more options

There's no nightly cleanup. Delete should happen immediately, so it looks like something wrong happened. However, if the delete failed, it wouldn't have purged your password.

I've verified that your account still exists, and your email address is associated with it. You can use the forgot-password at https://account.services.mozilla.com/ to reset the password. If you can log into that site, you should be able to log in to your sync, so if you still can't, let us know and we'll get you to turn on some logs to see what the problem is.

more options

That looked promising but didn't work.... I was able to change my password but I get the "Unable to Login" when I try to login.... like my account exists but really doesn't or is inactive somehow (yet I can change passwords and such)... Odd....