Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

Thunderbird just started Error message: Sending of password for user xxx did not succeed

  • 2 valiny
  • 2 manana an'ity olana ity
  • 1 view
  • Valiny farany nomen'i mackenrick

more options

I have three accounts using Tbird. The other two accounts are still working fine but I can no longer send or receive email from this account. When I start Tbird I get the other email but for this account I get this message:

Error with account 1234@pacbell.net Sending of password for user 1234@pacbell.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later.

When I try sending email from this account I get:

Login to server outbound.att.net with username 1234@pacbell.net failed

Please help. Thank you

I have three accounts using Tbird. The other two accounts are still working fine but I can no longer send or receive email from this account. When I start Tbird I get the other email but for this account I get this message: Error with account 1234@pacbell.net Sending of password for user 1234@pacbell.net did not succeed. Mail server inbound.att.net responded: Server error - Please try again later. When I try sending email from this account I get: Login to server outbound.att.net with username 1234@pacbell.net failed Please help. Thank you

All Replies (2)

more options

Vahaolana Nofidina

more options

Thanks sfhowes, Yes I'm using Secure mail keys. I double checked to see if all my accounts were using secure mail keys and all of them were. I signed into the 1234 account online and also checked there and it showed I was using a secure mail key. After posting this question, I went back to this account and set up a new secure mail key on the chance it may have gotten corrupted. I can now send and receive email from the 1234 account so I guess that was the problem. Funny how things that work for years can just choose to go bad.