Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

Disable "Firefox prevented this page from automatically redirecting" 66.0

  • 3 valiny
  • 5 manana an'ity olana ity
  • 99 views
  • Valiny farany nomen'i TTWB

more options

Using Firefox 66.0.3 I want to disable the blocking of "redirects". I am sick of having to keep clicking the "Allow" button. I want to turn the redirecting off.

On the internet it tells me to check Tools-->Options-->Advanced In Firefox 66.0.3 there is not an "Advanced". The solutions on the internet are old.

How do I turn this off? I guess I want to turn "Warn Me When Websites Try to Redirect or Reload the Page" OFF.

Please tell me (and everyone else) how to do this.

Using Firefox 66.0.3 I want to disable the blocking of "redirects". I am sick of having to keep clicking the "Allow" button. I want to turn the redirecting off. On the internet it tells me to check Tools-->Options-->Advanced In Firefox 66.0.3 there is not an "Advanced". The solutions on the internet are old. How do I turn this off? I guess I want to turn "Warn Me When Websites Try to Redirect or Reload the Page" OFF. Please tell me (and everyone else) how to do this.
Sarin'efijery napaingotra

Vahaolana nofidina

This feature is OFF by default and because it is not useful to most users, was removed from the Options page quite a while ago.* So:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

* Appears to have been removed from Options in Firefox 56: https://support.mozilla.org/questions/1178564 (Oct. 2017)

Hamaky an'ity valiny ity @ sehatra 👍 3

All Replies (3)

more options

Vahaolana Nofidina

This feature is OFF by default and because it is not useful to most users, was removed from the Options page quite a while ago.* So:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

* Appears to have been removed from Options in Firefox 56: https://support.mozilla.org/questions/1178564 (Oct. 2017)

Novain'i jscher2000 - Support Volunteer t@

more options

Thank you!!!!

Works like a champ. Everything I found on the internet was just too old and no longer worked.

This worked!

more options

Thanx! Same problem. Glad to see a solution that is applicable to 2019 version!