Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

Freezing after sleep

  • 8 valiny
  • 1 manana an'ity olana ity
  • 2 views
  • Valiny farany nomen'i Sabu2

more options

Hi everyone.

Web pages frozen and won't update after sleep, closing and re-starting Firefox Quantum cures problem indefinitely until next sleep, if it is of any help, I don't know if this is linked, but when Firefox has been open and used for a while entering text on a page becomes slow i.e. I type several letters and there is a delay until they appear on screen, I may type say 4 letters then have to stop until it catches up.

I'm using windows 10 on a Toshiba laptop, all drivers etc up to date, previous to updating to Quantum I did my usual clean up and de-frag to get rid of any rubbish etc. all other programs run without any problems.

Thanks.

All Replies (8)

more options

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there.

if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

more options

philipp said

hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Hi Phillip thanks for the prompt reply.

Access details as follows:

Activated = false. Prevent Access = 0 Access handler used = True Access Instsantiator = Box empty.

Cheers.

more options

ok thanks, everything clear there and not the issue i was expecting. could you try to refresh firefox and see if this can address the issue?

more options

Sabu2 said

philipp said
hi, thanks for reporting this. could you go to the firefox menu ≡ > help ? > troubleshooting information page and take a look in the Accessibility section if accessibility is set to "true" there. if yes, can you please copy & paste this whole section into a reply in the forum and see if the following fixes the performance problem: go to the firefox menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

Hi Phillip thanks for the prompt reply.

Access details as follows:

Activated = false. Prevent Access = 0 Access handler used = True Access Instsantiator = Box empty.

Cheers.

Hi again, a quick update, taking the above ' Activated false ' may not have been the problem I went ahead and did the ' menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser.

After doing this and the laptop having been asleep for an hour or so, the problem appears solved, however I'll leave it for a day or so and several ' sleeps ' before confirm if this cured it.

As to my secondary point...... ' but when Firefox has been open and used for a while entering text on a page becomes slow i.e. I type several letters and there is a delay until they appear on screen, I may type say 4 letters then have to stop until it catches up. ........... I'll also monitor this to see if they were interconnected, if the entering text is still a problem after a couple of days I'll check the FAQ's and if necessary raise it on another thread so's not to complicate this one.

more options

ok great, thanks for following up...

more options

philipp said

ok thanks, everything clear there and not the issue i was expecting. could you try to refresh firefox and see if this can address the issue?

Hi again Phillip our posts crossed, I'll try it a it is now for a few days, if it occurs again I'll try a re-fresh and go from there.

Thanks for your time, it's appreciated.

more options

Hi all a further update, the web pages freezing / not updating after sleeping appears solved.

I went through both initial suggestions from Phillip and this improved it but only marginally.

I then went through his third suggestion, a re-fresh and after the refresh I also again did the " ' menu ≡ > options > privacy & security panel and under permissions check the setting to prevent accessibility services from accessing your browser."

On testing from being asleep for an hour or two at a time to being asleep overnight or a full day it now works with no problem.

Thanks again Phillip.

Ref. this " but when Firefox has been open and used for a while entering text on a page becomes slow i.e. I type several letters and there is a delay until they appear on screen, I may type say 4 letters then have to stop until it catches up. " from my first post, which I thought may have been linked, I haven't done sufficient typing to see if this is still a problem, if it is and I need further help I'll start another thread.

Thanks again

more options

Hi again Phillip, I've just done another update with what I did and all appears OK now.

Thanks again for your help.

Regards.

Bill