Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Natao arisiva ity resaka mitohy ity. Mametraha fanontaniana azafady raha mila fanampiana.

Firefox is using 80% disk space and is stuttering a lot?

  • 3 valiny
  • 1 manana an'ity olana ity
  • 3 views
  • Valiny farany nomen'i FredMcD

more options

Playing video on YouTube slows it down It is also slowing down all other programs

Playing video on YouTube slows it down It is also slowing down all other programs

All Replies (3)

more options

I think you mean 80% of the system's capacity to read/write to disk. Another user posted a report that his went up to 98%, but we haven't discovered the cause of it in that thread.

If you haven't already, could you try "the usual":

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove your youtube.com cookies.

To avoid having to load the site, you can use the Permissions Manager. Type or paste about:permissions in the address bar and press Enter to load the page. The left column will start filling with sites. Type youtube in the search box above that left column to filter down to just YouTube, then click the site and on the right side you can clear its cookies without affecting other sites. You might also clear any cookies for ytimg.com.


Also, could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

Issues have been previously linked to the McAfee Site Advisor extension. Try to disable it and see if the problem persists.

http://service.mcafee.com/faqdocument.aspx?id=TS100162 How to uninstall SiteAdvisor

To disable it: Type "about:addons" in the Location bar Find the extension and click on its "Disable" button