TB v78.7.1 without Enigmail: How to search+find+list encrypted mails?

My Thunderbird was updated today to v78.7.1. And I stopped using Enigmail in favour of the built in encryption technology. Everthing works fine - thank you! But: How ca… (read more)

My Thunderbird was updated today to v78.7.1. And I stopped using Enigmail in favour of the built in encryption technology. Everthing works fine - thank you!

But:

  • How can I search for encrypted mails?
  • How can I get a marker showing in list view whether a mail is encrypted?

I want to check and make sure I can decrypt anbd read all existing mails.

H.A.N.D - Have a nice day!

Asked by martin.bless Prieš 19 valandų

Local Folders have dissapeared

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check a… (read more)

I have 4 email accounts for 4 different companies that operate out of the same office. I use Thunderbird for all of these emails and it's great for being able to check all of them at once for new emails. I had my folders mostly set up as sub folders under "Local Folders" Yesterday while attempting to create a new folder and have it a sub folder of my "local folders" all of the folders I had under "local folders" have disappeared. HELP, how do I get them back? It has all my important "keep" emails for 4 companies!!

Asked by orangeinc Prieš 16 valandų

Thunderbird profile not loading on second opening of thunderbird following migration

I am trying to migrate my profile from one machine to the other. I have manged to do this sucessfully and the first time I open thunderbird the mail is all there, everyth… (read more)

I am trying to migrate my profile from one machine to the other. I have manged to do this sucessfully and the first time I open thunderbird the mail is all there, everythign works sending recieving etc. But if I close it and re-open, or if I open again after a shut down or restart the frames are completely blank and even the tabs for actions at the top don't show unless I repeatedly double click on them. then they don't actually do anything anyway.

 I have followed on seperate occasions, the instructions for copying the profile folder contents and then becasue I was having trouble, using Moz backup. I keep getting the same issue.

Copy files to the right place, click thunderbird everything loads and functions that first time, then when its been closed again and reopened, I just get blank frames. Please help... I just can't get what I am doing wrong. Thanks in advance

Asked by becky.preen Prieš 13 valandų

Embedded videos don't play in feed reader

Thunderbird won't play embedded videos in the feed reader and I can't figure out how to configure it to do so. Optimally, I'd like to individually trust subscriptions to … (read more)

Thunderbird won't play embedded videos in the feed reader and I can't figure out how to configure it to do so. Optimally, I'd like to individually trust subscriptions to do so. Is there a way?

Asked by padge61 Prieš 8 valandas