Showing questions tagged: Show all questions

Forget browsing data when starting a private mode window

When I start a private window on FireFox, that same private window still has all the browsing history attached to my "normal" FireFox windows. Ideally, I'd like to start … (read more)

When I start a private window on FireFox, that same private window still has all the browsing history attached to my "normal" FireFox windows.

Ideally, I'd like to start Private Mode and have FireFox start from "zero": No access to past browsing data.

Is there a setting that allows for this?

Asked by j50 Prieš 6 valandas

Last reply by r7pxrv Prieš 1 valandą

PDF preview's download button changed behaviour.

Hello Community. I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button fro… (read more)

Hello Community.

I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button from the preview app/tab. The files were downloaded with default filename and to the downloads folder without prompts. But since a while ago the dialog where the save location must be selected and filename given for the file opens up after the click of the download button.

How can I change it back to the previous behaviour without having to input filename and select the file download directory?

Asked by playpig_ Prieš 3 mėnesius

Last reply by Terry Prieš 11 valandų

Cannot access certain websites

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com,… (read more)

These last two days I cannot login on any Google Service website. I enter my email and when I press next nothing happens. The same happens with website https://quora.com, after you login, a blank screen is displayed. When I try to login to the firefox account I get the message "Cookies and local storage are required", a screenshot is attached.

I didn't touch any settings and I suspect this problem happened after the latest update, 101.0.1 (64-bit). I restarted Firefox in Safe Mode but the problem remains.

On Microsoft Edge everything works fine. Please help.

Asked by sciclunt Prieš 1 savaitę

Last reply by Dropa Prieš 1 savaitę

Lastpass add-on Passwordless login via Lastpass authenticator doesn't work

Hello, I've been corresponding with LastPass about this, but they now refer me to Firefox support. I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox brow… (read more)

Hello,

I've been corresponding with LastPass about this, but they now refer me to Firefox support.

I am using: Windows 11 Pro: Version 10.0.22000 Build 22000 Firefox browser: 101.0.1 (64-bit) LastPass Add-on for Firefox: 4.97.0.2 Phone: Samsung Galaxy S9+ with Android 10.0 LastPass Authenticator app on phone installed: version 2.7.0

Hello,

Enabling LastPass authenticator/passwordless has worked for my Chrome and Edge browsers on my Windows 11 PC [LastPass Version: 4.97.0]. However, it does NOT work with Firefox, so I need further help.

When I close the Firefox browser [version 101.0.1 (64-bit)]and re-launch it, then click on the LP extension icon [version 4.97.0.2] I first get a LP pop-up requesting “Accept Permissions” (see attached screenshot).

When I click through that with Accept, I get a regular LP login prompt requesting both my email and master password.

After I enter my credentials, THEN I get a Multifactor Authentication pop-up on the PC and the Authenticator [version 2.6.0] app prompts on my phone [Samsung Galaxy S9+ with Android 10.0]. (see screenshot) When I use the phone to enter Accept and my Authenticator PIN, then the browser extension is logged on as I would expect.

If I leave Firefox open and log out of my LP account then click the browser LP icon to log back in, I get the Use Authenticator button. When I select it, the Authenticator app on the phone pops up and log in is smooth, as I would expect.

However, when I click on the LP icon on the Firefox browser, I get (another) notice that I can activate Passwordless (see screenshot). When I accept that, I have to provide my master password again. Even though I have turned on the Passwordless feature several times, If I close Firefox and re-open it, and then click on the LP icon, it does not invoke the Authenticator. Instead, I have to repeat everything. It seems like closing Firefox does something to delete the Authenticator option saved in LP/Firefox.

In both Chrome and Edge, I have settings to delete browser history when they are closed. This does not seem to affect the Authenticator behavior. However, I have set the same settings in Firefox to delete browser history on close, but the Authenticator behavior is not as expected.

What setting in LP or Firefox can be used to have the Authenticator setting survive the browser being closed? Also, how do I avoid having to go through the Permissions prompt every time I launch Firefox and try to open the LP extension?

Thanks, Dave Hejde (970) 219-8843


Hmmmm. Firefox support is not accepting multiple image uploads. How can I get them associated with this submission?

Asked by OneDave Prieš 1 savaitę

Last reply by OneDave Prieš 1 savaitę

Copy Image Doesn't Work

When I right click on an image in Firefox, and choose the "Copy Image" option, it never works. In fact, it hasn't worked in years for me, and that's on numerous PCs, wit… (read more)

When I right click on an image in Firefox, and choose the "Copy Image" option, it never works. In fact, it hasn't worked in years for me, and that's on numerous PCs, with Windows 7 and Windows 10. I'm doing this so I can paste images into Photoshop. It looks like, instead of copying the image itself, it's just copying the image file, but this means I can't paste it into Photoshop.

Asked by r.thomas.wright Prieš 1 savaitę

Last reply by Márk Prieš 1 savaitę

about:config: cannot reduce firefox multiple instances v101.0.1 and mem/cpu in Settings

Thanks for reading/helping: I am no longer able to set Content Limit Settings to 1 (it is absent in this version of Firefox in settings). It is hogging my mem and cpu. **… (read more)

Thanks for reading/helping:

I am no longer able to set Content Limit Settings to 1 (it is absent in this version of Firefox in settings). It is hogging my mem and cpu. **note: I've always followed suggestions on several Mozilla support pages. I usually do this w every update. Now it's either gone (performance) or moved. idk.

No changes in cpu and Increased Instances. ?!?!?

I have stopped at other sites asking about:config bc warning message.

What can I do safely - with various method (a) mozilla (b) about:config (c) the things i know i don't know about ;)

Attached is detailed task manager and option setting for Performance. If you need more - let me know.

Yes, update FF, restart computer.

Many thank yous, Kim, and the rest of us mere mortals

Asked by kaspytek Prieš 1 savaitę

Last reply by Terry Prieš 1 savaitę

You showed my request coming from wrong IP address and wrong search engine

A few minutes ago, I submitted a question from my laptop which uses Firefox and Windows 10. I just noticed that your system showed that my question was coming from Chrom… (read more)

A few minutes ago, I submitted a question from my laptop which uses Firefox and Windows 10. I just noticed that your system showed that my question was coming from Chrome Windows 10 and from an IP address that matches my Ipad and NOT my laptop.

How is that possible? I didn't send my question from my ipad. I sent it from my laptop which uses Windows 10 but Firefox; and I don't have Chrome on my laptop or my ipad. So how could your system pickup Chrome when it's not in my home anywhere, and why would it detect my Ipad's IP address instead of my laptop/regular home IP address? (I have no sync between my Ipad and my laptop).

Please clear up this mystery.

Regards, Steve

Asked by curious2016 Prieš 1 savaitę

Last reply by Dropa Prieš 1 savaitę

Win 11, FF 101.1.0 Dragged Desktop URL icons changed to blank

This seems to have happened a few days ago. All of the 20 or so Desktop icons I created dragging the URL from Firefox to the desktop have no turned to the DEFAULT blank p… (read more)

This seems to have happened a few days ago.

All of the 20 or so Desktop icons I created dragging the URL from Firefox to the desktop have no turned to the DEFAULT blank page icon.

What I have tried before:

  • Ran Firefox in Safe Mode
  • Deleted the ICON CACHE and rebooted so it would rebuild
  • Refreshed Firefox
  • Clicked on the blank icon, and dragged the URL again to the desktop. I can SEE the 'shadow' copy as having the URL image/icon in it. Get the message to REPLACE it which I do, no change, still blank.
  • Clicked on the icon and then DELETED it and dragged the URL to the desktop, same thing, see and icon image in the drag, but once I release it, get the same blank page icon.
  • Uninstalled Firefox and reinstalled it, no change, same problem

One 'oddity', and 3 of the ones I did try I did get the URL Icon on the desktop? Do not know why only those 3 which I deleted to icon before dragging. On one, I did not delete the icon but replaced the desktop one?

One last tidbit, I had a screen lockup the day before, and booting from the Lockup (required a power off and then on) this was not when it happened, it happened some time later, maybe even 2 days later?

Sounds like a corrupt file somewhere, just don't know where? SFC and DISM were run and no problems found. Ran 2 A/V and a Malware scan, nothing found?

Any suggestion?

Asked by irvspa Prieš 1 savaitę

Last reply by irvspa Prieš 1 savaitę

How to Import about:profiles into a new computer?

Hello, I need to export many profiles that are connected to my FFX account. these are the profiles found by going to "about:profiles". These do not restore on a new comp… (read more)

Hello,

I need to export many profiles that are connected to my FFX account. these are the profiles found by going to "about:profiles". These do not restore on a new computer after signing in to a ffX account.

I have followed the steps outlined in this support article but it does not work, and I don't think applied to "about:profiles". https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles YouTube videos also do not appear to focus on importing the 'about:profiles'.

If someone knows how to do this, I would be very grateful.


Thank you Liam

Asked by liamdbarnes Prieš 2 savaites

Last reply by cor-el Prieš 1 savaitę

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub a… (read more)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Asked by bleepblopp Prieš 2 mėnesius

Last reply by cor-el Prieš 1 savaitę

In the process of updating got a weird error message and Firefox won't restart

Had a sign that I needed to update so I clicked update and it did not complete. I clicked Close Firefox and got XULRunner Error: Platform version '101.1' is not compatibl… (read more)

Had a sign that I needed to update so I clicked update and it did not complete. I clicked Close Firefox and got XULRunner Error: Platform version '101.1' is not compatible with minVersion >=101.0 Max version <=101.0’ for ‘Firefox’ and can't,t get past it. I've updated for years and nothing like this has happened before. Do I need to uninstall and reinstall? if I do will I lose all my bookmarks and saved pages? Any other workarounds???

Asked by srsarae Prieš 2 savaites

Last reply by jscher2000 - Support Volunteer Prieš 1 savaitę

i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox installed a new bookmarks folder

firefox kept freezing up and slow load... I did a system restore then i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox install… (read more)

firefox kept freezing up and slow load... I did a system restore then i uninstalled then reinstalled firefox browser... are my old bookmarks gone forever. firefox installed a new bookmarks folder. are my old bookmarks gone forever? firefox installed a new bookmarks folder

Asked by Patrick Prieš 2 savaites

Last reply by Patrick Prieš 2 savaites

Firefox isn't loading a web page correctly

Firefox is not letting me get into my Paypal Mastercard account. When I attempt to log in via paypal, the account page doesn't load. Instead I'm taken back to the log in … (read more)

Firefox is not letting me get into my Paypal Mastercard account. When I attempt to log in via paypal, the account page doesn't load. Instead I'm taken back to the log in page. I thought the problem was the security setting I was the security setting I was using (Privacy Badger and Ublock Origin.) but removing them did not fix the problem.

Asked by rmmcgee2 Prieš 2 savaites

Last reply by rmmcgee2 Prieš 2 savaites

link to open in new tab instead of new window

I went to settings and set firefox to open links in a NEW TAB instead of a new window, but it still opens links in a new window. I did a search on google and when I click… (read more)

I went to settings and set firefox to open links in a NEW TAB instead of a new window, but it still opens links in a new window. I did a search on google and when I click on the link for the website to see the information it is still opening in a new window. How can I fix this so I don't have a lot of new windows. It's irritating to have to close all those stinking windows just to get back to my original window. I just want the links I click on to open in a new tab.

Asked by beachcomber.paradise Prieš 2 savaites

Last reply by jscher2000 - Support Volunteer Prieš 2 savaites