Showing questions tagged: Show all questions

FF 100 on Linux Mint 20 cannot access any websites. Tor can. TBird email can.

FF 100 on Linux Mint 20 cannot access any websites. Tor can. TBird email can. I'm on an older Ubuntu with FF 94 writing this. How do I get back to previous FF? URGENT!!! … (read more)

FF 100 on Linux Mint 20 cannot access any websites. Tor can. TBird email can. I'm on an older Ubuntu with FF 94 writing this. How do I get back to previous FF? URGENT!!!

Asked by truthb.be.told Prieš 9 valandas

Last reply by Terry Prieš 2 valandas

Mac migration from standard release to ESR

I am looking for suggestions/work flows for migrating existing Mac's from the standard firefox release to the ESR version. I am looking to manage these all under 1 updat… (read more)

I am looking for suggestions/work flows for migrating existing Mac's from the standard firefox release to the ESR version. I am looking to manage these all under 1 update cycle. A couple of current problems:

  1. On a system with the standard version already installed, I can't find a way to upgrade to the ESR version without uninstalling first.
  2. Once I would do an uninstall and then an install of the new version, I am prompted that I have launched an older version of Firefox and that I must create a new profile. How can I do this without loosing all users bookmarks, extensions, etc?

Thanks!

Asked by Bradley Prieš 1 savaitę

Last reply by Terry Prieš 1 savaitę

Can't make online shop or use go to certain websites.

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enoug… (read more)

Why can't I online shop with Mozilla? For months now I have had to go to another browser to use websites and make purchases. It doesn't happen 100% of the time, but enough to have me consider using a different browser permanently. I have used Firefox for years and don't want to change. But, when I need to purchase things or even pay bills and it won't let me continue on to a site, it's an issue. And yes, I have cleared cache and cookies and it doesn't seem to make a difference.

Specific examples: I logged into a store that I have purchased from before to make a new purchase. I can browse the website, but when I add to cart and try to check out, nothing. No message, not anything to help me know what the issue is. I go to Edge, pull up the site, and complete my transaction.

Today I tried to log onto a site that we just set up an account with yesterday. It's to be a guarantor on an apt for my son. We set up the acct and went today to finish the requirements and it won't let me access it. Just keeps scrolling. I go to Edge, log in with no trouble.

Asked by foxxfamily Prieš 5 mėnesius

Last reply by FredMcD Prieš 1 savaitę

'Use autoscrolling' and 'Enable DRM' settings keep being unset

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be … (read more)

Lately, Firefox unchecks the 'use autoscrolling' and 'play DRM-controlled content' options sometimes (but not every time) when it starts. Other settings don't seem to be affected. It does seem to unset both at once, never one or the other at a time.

I have begun using Firefox routinely on two computers, both signed into the same sync profile. My best guess is that maybe one profile is overwriting the other? Both of these options are set on the second system, but maybe there's something going wrong with the sync?

Thanks, Patrick

Asked by patrickking Prieš 5 mėnesius

Last reply by cor-el Prieš 1 savaitę

  • Archyvinta

Cannot disable fullscreen animation (F11)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work: Go to about:config Set: full-scr… (read more)

Hi, I'd like to disable that annoying animation when going to fullscreen (by hitting F11). Supposedly, setting the following should work:

Go to about:config

Set: full-screen-api.transition-duration.enter 0 0 full-screen-api.transition-duration.leave 0 0 full-screen-api.transition.timeout 0 full-screen-api.warning.delay 0 full-screen-api.warning.timeout 0

Restart

However, this does not have any effect in Firefox 94.0 on Ubuntu. Is this a bug/regression? Or is there some other way to disable the animation?

Asked by Bla Blubb Prieš 6 mėnesius

Last reply by cor-el Prieš 1 savaitę

Credit card autofill

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofi… (read more)

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofill. In Settings, the box to autofill is checked. This has worked a hundred times before, but stopped working a few months ago. How do I get the autofill to start working again?

Asked by dougumbarger Prieš 5 mėnesius

Last reply by ad96321 Prieš 2 savaites

  • Archyvinta

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (read more)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales Prieš 6 mėnesius

Last reply by a111bear Prieš 2 savaites

  • Archyvinta

Print webpage enlarges 4x

When I try to print a webpage using Firefox, the page enlarges 4x and therefore I only get 1/4 of the webpage on an 8.5 x 11 sheet. If I change my browser to Chrome or IE… (read more)

  • When I try to print a webpage using Firefox, the page enlarges 4x and therefore I only get 1/4 of the webpage on an 8.5 x 11 sheet. If I change my browser to Chrome or IE, it prints correctly. If I scroll to the bottom of the Firefox Print Dialog window and select "Print using system dialog" it also works correctly.
  • I have the zoom set to 100 and the Print Dialog paper size set to Letter, It is set to print to page width, I tried it with Scale 100 but it didn't help. I also went to about: config and checked that the paper size and scaling were set to 1.
  • The the picture of the Print Preview looks exactly like should be when printed, but when it is sent to the Lexmark S505 printer the size is too large.
Since I print 50-100 individual webpages a week, I cannot use Firefox if this can't be corrected.

Thanks, Randall Win7 Pro

Asked by ZZZRSC Prieš 6 mėnesius

Last reply by jscher2000 - Support Volunteer Prieš 3 savaites

  • Archyvinta

Can't Reset Firefox Password

For some reason I cannot reset my Firefox password specifically i get the error {"code":400,"errno":120,"error":"Bad Request","message":"Incorrect email case","info":"ht… (read more)

For some reason I cannot reset my Firefox password


specifically i get the error {"code":400,"errno":120,"error":"Bad Request","message":"Incorrect email case","info":"https://github.com/mozilla/fxa/blob/main/packages/fxa-auth-server/docs/api.md#response-format","email":"[an old email address]"}

Asked by _aaron_jenkins Prieš 6 mėnesius

Last reply by FredMcD Prieš 4 savaites

Add-on doesn't appear on the toolbar

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I sup… (read more)

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I supposed to use the extension. This is a problem that has bugging me for quite a while and this is not the first time. I don't remember how it resolved itself the last time but can someone please find a solution to this. I have images added to show all options I had enabled so that you don't advise me to something I already tried. Thanks in advance to the one who provides a solution.

edit: Now It started towork again. I had to reinstall Firefox. Please find an easier solution because this is not an unusual bug. I have to make sure not to update firefox to the latest version.

Asked by Zero Prieš 1 mėnesį

Last reply by jscher2000 - Support Volunteer Prieš 1 mėnesį

Email Attachements as Drag and Drop no longer working

I can no longer drag and drop files as attachments in emails...When I try to drag and drop, I get a little error / circle with a line through it icon as my cursor. This … (read more)

I can no longer drag and drop files as attachments in emails...When I try to drag and drop, I get a little error / circle with a line through it icon as my cursor.

This is wildly annoying and really killing my productivity.

Any help or insight would be greatly appreciated.

Asked by rlane8511 Prieš 1 mėnesį

Last reply by jonzn4SUSE Prieš 1 mėnesį

  • Archyvinta

minimize, maximize, restore, close buttons missing

Firefox 94.0.1 (64-bit) ~ Windows 7 ~ No anti-virus except Windows Defender ~ No new extensions installed that haven't already been operating for weeks or longer. Sudden… (read more)

Firefox 94.0.1 (64-bit) ~ Windows 7 ~ No anti-virus except Windows Defender ~ No new extensions installed that haven't already been operating for weeks or longer.


Suddenly, after doing NOTHING except restarting my computer, my 'minimize', 'maximize', 'restore' and 'close' buttons are missing.

Any 'solutions' I've looked up talk about "Tablet Mode" (which I highly doubt I'm in) or other nonsense, the options for which either didn't exist when I opened suggested menus, or were simply techno-jargon-gobbledy-gook.

I doubt it's anything to do with Windows, since 'Waterfox', 'Microsoft Edge', 'Chrome' and other browsers all have their buttons intact.

When I opened Firefox in 'troubleshoot mode' the buttons were back. But nobody in those unhelpful 'help articles' said what to do after opening in troubleshoot mode, so I closed it, opened Firefox the usual way again, and the buttons were still missing.

Some logical, properly explained help would be greatly appreciated.

Asked by befir Prieš 6 mėnesius

Last reply by FredMcD Prieš 1 mėnesį

  • Archyvinta

Strance behaviours when loading a page when connection is slow

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). Th… (read more)

Sometimes when loading a page, and the page is slow to respond, I will see a strange situation: The page is totally blank (the F12 tool does not display page content). The refresh button is gray (disabled), or sometimes although the refresh button enabled, the url textbox is "about:blank", which means I cannot actually reload the page I want to read. I have to re-navigate to the page through the link in the previous link. I'm not sure whether I got across. I hope the issue can be fixed.

Asked by SolidBlock Prieš 7 mėnesius

Last reply by jonzn4SUSE Prieš 1 mėnesį

  • Archyvinta

Chinese symbols on US websites

Since downloading 94, several websites contain symbols which look like they might be Chinese(?). Is anyone else experiencing this and how do you get rid of them? It happe… (read more)

Since downloading 94, several websites contain symbols which look like they might be Chinese(?). Is anyone else experiencing this and how do you get rid of them? It happens whether or not I assign a font or let the website use its own.

Asked by newk Prieš 6 mėnesius

Last reply by cor-el Prieš 2 mėnesius

firefox does not show dropdown menu for password

Hi All, I am using firefox on my work laptop and it was working fine, until today that it was updated to the new version: 94.0.2 (64-bit) I noticed that the new version w… (read more)

Hi All, I am using firefox on my work laptop and it was working fine, until today that it was updated to the new version: 94.0.2 (64-bit)

I noticed that the new version was very fast, so I decided to switch from Chrome to Firefox. I imported all my logins and bookmarks, but when I go to a website, in the part where I should enter my login information, the drop-down menu does not show up, even though I have several saves usernames and passwords! I tried entering my logins manually into the password manager, but they still do not show up. The previous saved logins show up and work fine. But the new ones don't. Can you help me solve this issue? the image shows what I mean. The older login that was saved before the new update shows, but none of the other 4 logins that I imported or manually entered into the password manager show up.

Asked by suuufiii Prieš 5 mėnesius

Last reply by Martymoz Prieš 2 mėnesius

  • Archyvinta

Override background color in Firefox

I want to change background color in Firefox from white to gray (because my eyes get tired of white) I try to change it this way: Preferences -> Language and appearanc… (read more)

I want to change background color in Firefox from white to gray (because my eyes get tired of white)

I try to change it this way: Preferences -> Language and appearance -> Font -> Colors

But it does not work as expected on some complex web sites. All I want to do is to darken the background, but not to change color of other elenments (links, text, scrollbars).

Can I do it in Firefox ? How [Preferences -> Language and appearance -> Font -> Colors] works in Firefox? Perhaps, there is some "override css" for the entire browser?

Asked by pprogrammer1234 Prieš 6 mėnesius

Last reply by Terry Prieš 2 mėnesius

to change or edit credit card info

I'm trying to make a bunch of donations online. I have a different credit card to do this. Some sites don't list it. Also this credit card is expiring so I have a new exp… (read more)

I'm trying to make a bunch of donations online. I have a different credit card to do this. Some sites don't list it.

Also this credit card is expiring so I have a new expiry date and CCV, but other sites just give me an error message, no way to update.

Can you give me a link to where I can change my autofill info?

My email is ...


edited email from public and search/spam bots view on this community forum.

Asked by trudy1 Prieš 5 mėnesius

Last reply by Trieste Sunflower Prieš 3 mėnesius