Showing questions tagged: Show all questions

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (read more)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Asked by Prentice3 Prieš 1 savaitę

Last reply by Prentice3 Prieš 6 dienas

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (read more)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Asked by Dr.Strange Prieš 1 savaitę

Last reply by Dr.Strange Prieš 6 dienas

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth Prieš 2 savaites

Last reply by Luke Shuttleworth Prieš 8 valandas

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (read more)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Asked by xKiv Prieš 1 savaitę

Last reply by xKiv Prieš 1 dieną

Cannot change color of tabs

Firefox - Add Colored tabs I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I … (read more)

Firefox - Add Colored tabs

I had Firefox version 81 and after installing version 82 in a new install on a new hard drive, I cannot change the color of my tabs anymore. I should see white tabs for the current tab but no longer when I added my userChrome.css file. I see instead a thin blue color strip along the top of the tab and the rest is grey. This shows up without any userChrome.css file.

In Firefox address field type: about:support It shows my Profile. vwy0y5ix.default-release I also have under the Profile folder this: jcueuz5y.default

I put the userChrome.css file here in my Chrome folder: C:\Users\David\AppData\Roaming\Mozilla\Firefox\Profiles\vwy0y5ix.default-release

What it contains: /* USE THIS ONE. It works in version 65 https://github.com/Aris-t2/CustomCSSforFx/releases/tag/2.3.4

  • /

@import "./css/tabs/tabs_below_navigation_toolbar_fx65.css"; /**/ /* <-- tabs not on top - Fx65+ - Windows/Linux */

/* Colored tab */ .tab-background:not([selected]) {

   background-color: #E3E0DB !important;

}

.tab-background[selected="true"] {

   background-color: white!important;

}

/*** Sidebar Color / Font Size Formatting ***/ /* 14px black text */ .sidebar-placesTree treechildren::-moz-tree-cell-text {

 font-size: 14px !important;
 color: #000 !important;

} /* Pale blue background on hover or selected */ .sidebar-placesTree treechildren::-moz-tree-row(hover), .sidebar-placesTree treechildren::-moz-tree-row(selected) {

 background-color: #bdf !important;

}

/* Main Toolbar */

  1. nav-bar {
 font-size: 14px !important;

Asked by davidhelp Prieš 6 dienas

Last reply by davidhelp Prieš 21 valandą

Switch between Tabs - Recent Order + Tab Order - Best of Two Worlds

When switching tabs, Firefox allows you two behaviours: Recent Order or Tab Order but you have to choose between them. This is a trick to have THE TWO BEHAVIOURS TOGETHER… (read more)

When switching tabs, Firefox allows you two behaviours: Recent Order or Tab Order but you have to choose between them. This is a trick to have THE TWO BEHAVIOURS TOGETHER Catch: AutoHotkey is required.

In Firefox Options/Preferences -> General -> Tabs" mark enable recent order (ticked) Then compile the next script in Autohotkey and keep it running.


  1. if WinActive("ahk_exe firefox.exe")

^Q::Send, ^{TAB} ^Tab::Send, ^{PGDN} +^Tab::Send, ^{PGUP}

  1. if

Now with Ctrl+Tab and Ctrl+Shift+Tab you move right and left between Tabs and with Ctrl+Q you move to last viewed Tab. I choose Q because is next to Tab but you can change it in the second line of the script. Cheers!

Asked by Cartucho Prieš 5 dienas

Last reply by Cartucho Prieš 4 dienas

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (read more)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye Prieš 1 savaitę

Last reply by Hawkeye Prieš 14 valandų

Paint issues with 82.0.3

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black … (read more)

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black (partially transparent) sqaures on the left en top of the screen when I opened GMail.

Asked by bartjunk64 Prieš 2 savaites

Last reply by bartjunk64 Prieš 4 dienas

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (read more)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF Prieš 1 savaitę

Last reply by CharlesEF Prieš 3 dienas

I agree with this other person & say: I HATE YOU FIREFOX FOR *expletive* UP MY BROWSER WITH A REFRESH SUGGESTION

i Totally agree with this now closed post: I just returned to Firefox due to high level hacker threats & identity theft basically I'm still battling,so I have to have… (read more)

i Totally agree with this now closed post: I just returned to Firefox due to high level hacker threats & identity theft basically I'm still battling,so I have to have all Social Media in Containers from now on & can't use other browsers w/o containers, so I get it all setup & had my sync on & the containers start acting up, so I see a suggestion to just simply refresh it, oh yea, that solves most problems, NO IT CAUSES MORE THAN IT SOLVES! Now my Lastpass pw mgr, can't get clipboard permission cause the page just comes up blank,when I try to copy/paste a pw, to sign into sync even, I had to past from outside using another browser & don't have containers on it, Brave should catch up to this, cause Chrome,clearly doesn't have containers, so I'm done using it & now w/o Firefox working right I'm screwed, it's so aggravating, Just when I thought firefox was doing good again, nope, you're back on my shitlist. I'm pissed just like this guy! I got my bookmarks & think I got the sync working but you shouldn't suggest refresh to fix issues, now how do I get my lastpass working? cause I have pop up blockers disabled & the permission page for firefox won't come up, just a blank page every time I try to copy a pw to paste in, manually, ugh, I hate this!

REFRESH HAS TOTALLY SCREWED UP MY COMPUTER - WHY DON'T YOU WARN PEOPLE

   9 replies
   3 have this problem
   409 views
   Last reply by Andrew

4 years ago KC KC 12/20/15, 1:45 PM

I stupidly accepted the Firefox suggestion to refresh my browser and everything i worked so hard for is gone. Its going to take me forever to FIX what your stupid site has screwed up. YOU REALLY OUGHT TO TELL PEOPLE IF YOU USE THIS YOUR GOING TO BE SCREWED

So I thought I'd just delete it and start over but even that has so many steps I DON'T HAVE TIME FOR THIS STUPID CRAP AND I REALLY HATE FIREFOX FOR SCREWING UP MY COMPUTER AND MY DAY

I AM SOOOOOOOO SCREWED - all my bookmarks I HATE YOU I HATE FIREFOX I CAME TO YOUR SITE THINKING IT WOULD BE SAFE AND YOU HAVE DESTROYED EVERYTHING

I SEE in another thread about deleting firefox and creating another profile and about 10 million other steps i don't know how to do but if I close firefox as you said then i can see your frigging directions I HATE YOU

Modified February 16, 2016 at 10:39:48 AM PST by KC Chosen solution

I understand that you're frustrated, but it only takes a couple minutes to copy the files. Take it step by step. Do not delete anything, that will only make it worse. Do not use Windows' system restore feature, that may make it totally irreversible.

In another thread (https://support.mozilla.org/questions/1098179) you said the steps I posted were not clear. Where did you run into problems? Read this answer in context

Asked by Soul4Sail Prieš 1 savaitę

Last reply by Soul4Sail Prieš 6 dienas

NOt the default browser

I have a Ubuntu linux workstation running the latest version of FF 82.02 as of Nov-9-2020 and when I start the browser up it states that FF is not the default browser wou… (read more)

I have a Ubuntu linux workstation running the latest version of FF 82.02 as of Nov-9-2020 and when I start the browser up it states that FF is not the default browser would you like to make FF the default. I have removed all browsers and this message continues to appear at start up. Can anyone explain why?

Asked by Mace2 Prieš 2 savaites

Last reply by Mace2 Prieš 6 dienas

I disable my extension using the button and it re-enables immediately!

I wanted to test which addons are causing problems with videos and disabled some, then noticed that they immediately re-enabled, so I started disabling all my addons and … (read more)

I wanted to test which addons are causing problems with videos and disabled some, then noticed that they immediately re-enabled, so I started disabling all my addons and now as soon as i disable any extension at all, it immediately re-enables itself, what is going on??

Asked by jg Prieš 6 dienas

Issue playing HLS streams

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Pic… (read more)

Been watching streams for a while. Twitch.TV works perfectly well, Piczel.TV is alright too. I do however have constant issues with any kind of live stream when using Picarto.TV- It seems like the stream just doesn't want to load for long- it will work for a little but and then start an endless buffering cycle which can only be broken by refreshing the entire website, rinse and repeat. I tried cleaning my cookies once which didn't help. Using Firefox's installer to run a "fix" didn't help either, and a fresh install *did* work, but only for a little bit before it started happening again. The option in Picarto to switch the HLS player tech to mp4 doesn't work. Any advice?

Asked by FayingaV1 Prieš 3 dienas

access to yahoo mail

I have used Firefox for browser for several years. Recently, when I pull up yahoo mail I get a message that because of a change in settings it will not access. I did not … (read more)

I have used Firefox for browser for several years. Recently, when I pull up yahoo mail I get a message that because of a change in settings it will not access. I did not change settings as far as I know. It must be something from updates. I am tired of using Chrome.

Asked by tatradingco Prieš 6 dienas

How To Include Firefox Browser in VB .net Program?

Hello I am developing software for windows and I would like to include firefox for the browser but was unsure of how to include it in my project. Can anyone guide me on h… (read more)

Hello I am developing software for windows and I would like to include firefox for the browser but was unsure of how to include it in my project. Can anyone guide me on how to include it in my VB .net program without having to have the user actually install it via the default installer? I mean they may already have it installed but they may not as well.. I could make the program check to see if it is installed but would rather just have it there ready to use for them. Could I somehow take the necessary firefox files and place them into my app directory and they can load firefox from the application directory?

How can I achieve this?

Thanks

Asked by Rob Prieš 6 dienas

Firefox dev edition v84 won't start

Hi there folks :) My ff dev edition v 84.0.0.7628 just won't start. It doesn't show up in task manager, not even briefly when I attempt to start ff. The only reference I … (read more)

Hi there folks :)

My ff dev edition v 84.0.0.7628 just won't start. It doesn't show up in task manager, not even briefly when I attempt to start ff. The only reference I can find to it starting is within task manager and the following are the events logged immediately after, apologies for the verboseness of the logs, but I thought they may be useful in identifying the problem.

For the record, I can find no trace of iseguard64.dll or iseguard32.dll on my system as I have read these have caused problems in the past!

Thank you for any assistance that you can provide.

There is a stack of six events in total:

first event log entry after trying to start the app Log Name: Application Source: Application Error Date: 20/11/2020 17:23:03 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: tosh Description: Faulting application name: firefox.exe, version: 84.0.0.7628, time stamp: 0x5fb6e10b Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x0000000000000000 Faulting process id: 0x29c Faulting application start time: 0x01d6bf61cc48e6a3 Faulting application path: C:\Program Files\Firefox Developer Edition\firefox.exe Faulting module path: unknown Report Id: 4202694a-9405-43b2-9bb5-c9bff857438b Faulting package full name: Faulting package-relative application ID: Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Application Error" />
   <EventID Qualifiers="0">1000</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>100</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2020-11-20T17:23:03.3581456Z" />
   <EventRecordID>13613</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>tosh</Computer>
   <Security />
 </System>
 <EventData>
   <Data>firefox.exe</Data>
   <Data>84.0.0.7628</Data>
   <Data>5fb6e10b</Data>
   <Data>unknown</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>c0000005</Data>
   <Data>0000000000000000</Data>
   <Data>29c</Data>
   <Data>01d6bf61cc48e6a3</Data>
   <Data>C:\Program Files\Firefox Developer Edition\firefox.exe</Data>
   <Data>unknown</Data>
   <Data>4202694a-9405-43b2-9bb5-c9bff857438b</Data>
   <Data>
   </Data>
   <Data>
   </Data>
 </EventData>

</Event>

second event log entry after trying to start the app Log Name: Application Source: Windows Error Reporting Date: 20/11/2020 17:23:05 Event ID: 1001 Task Category: None Level: Information Keywords: Classic User: N/A Computer: tosh Description: Fault bucket , type 0 Event Name: BEX64 Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 84.0.0.7628 P3: 5fb6e10b P4: StackHash_ac46 P5: 0.0.0.0 P6: 00000000 P7: PCH_B8_FROM_ntdll+0x000000000009C8F4 P8: c0000005 P9: 0000000000000008 P10:

Attached files:

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_firefox.exe_55876118989b5c33478674b7b4d4852e4a70fb_55a7fae7_27422a17-4a47-480f-b40b-64620831fbdf

Analysis symbol: Rechecking for solution: 0 Report Id: 4202694a-9405-43b2-9bb5-c9bff857438b Report Status: 4 Hashed bucket: Cab Guid: 0 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Windows Error Reporting" />
   <EventID Qualifiers="0">1001</EventID>
   <Version>0</Version>
   <Level>4</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2020-11-20T17:23:05.7507071Z" />
   <EventRecordID>13614</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>tosh</Computer>
   <Security />
 </System>
 <EventData>
   <Data>
   </Data>
   <Data>0</Data>
   <Data>BEX64</Data>
   <Data>Not available</Data>
   <Data>0</Data>
   <Data>firefox.exe</Data>
   <Data>84.0.0.7628</Data>
   <Data>5fb6e10b</Data>
   <Data>StackHash_ac46</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>PCH_B8_FROM_ntdll+0x000000000009C8F4</Data>
   <Data>c0000005</Data>
   <Data>0000000000000008</Data>
   <Data>
   </Data>
   <Data>
   </Data>
   <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_firefox.exe_55876118989b5c33478674b7b4d4852e4a70fb_55a7fae7_27422a17-4a47-480f-b40b-64620831fbdf</Data>
   <Data>
   </Data>
   <Data>0</Data>
   <Data>4202694a-9405-43b2-9bb5-c9bff857438b</Data>
   <Data>4</Data>
   <Data>
   </Data>
   <Data>0</Data>
 </EventData>

</Event>

third event log entry after trying to start the app Log Name: Application Source: Application Error Date: 20/11/2020 17:23:07 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: tosh Description: Faulting application name: firefox.exe, version: 84.0.0.7628, time stamp: 0x5fb6e10b Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc000041d Fault offset: 0x0000000000000000 Faulting process id: 0x29c Faulting application start time: 0x01d6bf61cc48e6a3 Faulting application path: C:\Program Files\Firefox Developer Edition\firefox.exe Faulting module path: unknown Report Id: 109734d1-23a5-47d8-ba21-766313ece4fc Faulting package full name: Faulting package-relative application ID: Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Application Error" />
   <EventID Qualifiers="0">1000</EventID>
   <Version>0</Version>
   <Level>2</Level>
   <Task>100</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2020-11-20T17:23:07.8794020Z" />
   <EventRecordID>13615</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>tosh</Computer>
   <Security />
 </System>
 <EventData>
   <Data>firefox.exe</Data>
   <Data>84.0.0.7628</Data>
   <Data>5fb6e10b</Data>
   <Data>unknown</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>c000041d</Data>
   <Data>0000000000000000</Data>
   <Data>29c</Data>
   <Data>01d6bf61cc48e6a3</Data>
   <Data>C:\Program Files\Firefox Developer Edition\firefox.exe</Data>
   <Data>unknown</Data>
   <Data>109734d1-23a5-47d8-ba21-766313ece4fc</Data>
   <Data>
   </Data>
   <Data>
   </Data>
 </EventData>

</Event>

fourth event log entry after trying to start the app Log Name: Application Source: Windows Error Reporting Date: 20/11/2020 17:23:08 Event ID: 1001 Task Category: None Level: Information Keywords: Classic User: N/A Computer: tosh Description: Fault bucket 1857339184531848062, type 5 Event Name: BEX64 Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 84.0.0.7628 P3: 5fb6e10b P4: StackHash_ac46 P5: 0.0.0.0 P6: 00000000 P7: PCH_B8_FROM_ntdll+0x000000000009C8F4 P8: c0000005 P9: 0000000000000008 P10:

Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERD2E3.tmp.WERInternalMetadata.xml

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_firefox.exe_55876118989b5c33478674b7b4d4852e4a70fb_55a7fae7_27422a17-4a47-480f-b40b-64620831fbdf

Analysis symbol: Rechecking for solution: 0 Report Id: 4202694a-9405-43b2-9bb5-c9bff857438b Report Status: 268435456 Hashed bucket: c8db45876f31932be9c69825d16f3b7e Cab Guid: 0 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Windows Error Reporting" />
   <EventID Qualifiers="0">1001</EventID>
   <Version>0</Version>
   <Level>4</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2020-11-20T17:23:08.1452493Z" />
   <EventRecordID>13616</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>tosh</Computer>
   <Security />
 </System>
 <EventData>
   <Data>1857339184531848062</Data>
   <Data>5</Data>
   <Data>BEX64</Data>
   <Data>Not available</Data>
   <Data>0</Data>
   <Data>firefox.exe</Data>
   <Data>84.0.0.7628</Data>
   <Data>5fb6e10b</Data>
   <Data>StackHash_ac46</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>PCH_B8_FROM_ntdll+0x000000000009C8F4</Data>
   <Data>c0000005</Data>
   <Data>0000000000000008</Data>
   <Data>
   </Data>
   <Data>

\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERD2E3.tmp.WERInternalMetadata.xml</Data>

   <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_firefox.exe_55876118989b5c33478674b7b4d4852e4a70fb_55a7fae7_27422a17-4a47-480f-b40b-64620831fbdf</Data>
   <Data>
   </Data>
   <Data>0</Data>
   <Data>4202694a-9405-43b2-9bb5-c9bff857438b</Data>
   <Data>268435456</Data>
   <Data>c8db45876f31932be9c69825d16f3b7e</Data>
   <Data>0</Data>
 </EventData>

</Event>

fifth event log entry after trying to start the app Log Name: Application Source: Windows Error Reporting Date: 20/11/2020 17:23:10 Event ID: 1001 Task Category: None Level: Information Keywords: Classic User: N/A Computer: tosh Description: Fault bucket , type 0 Event Name: APPCRASH Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 84.0.0.7628 P3: 5fb6e10b P4: StackHash_72a0 P5: 0.0.0.0 P6: 00000000 P7: c000041d P8: PCH_84_FROM_unknown+0x0000000000000000 P9: P10:

Attached files:

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_firefox.exe_726c637c55114d11c6ebcea25a332f6ac2d0cee3_55a7fae7_02334b5f-37a7-4852-83a4-05b597061c67

Analysis symbol: Rechecking for solution: 0 Report Id: 109734d1-23a5-47d8-ba21-766313ece4fc Report Status: 4 Hashed bucket: Cab Guid: 0 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Windows Error Reporting" />
   <EventID Qualifiers="0">1001</EventID>
   <Version>0</Version>
   <Level>4</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2020-11-20T17:23:10.3214766Z" />
   <EventRecordID>13617</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>tosh</Computer>
   <Security />
 </System>
 <EventData>
   <Data>
   </Data>
   <Data>0</Data>
   <Data>APPCRASH</Data>
   <Data>Not available</Data>
   <Data>0</Data>
   <Data>firefox.exe</Data>
   <Data>84.0.0.7628</Data>
   <Data>5fb6e10b</Data>
   <Data>StackHash_72a0</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>c000041d</Data>
   <Data>PCH_84_FROM_unknown+0x0000000000000000</Data>
   <Data>
   </Data>
   <Data>
   </Data>
   <Data>
   </Data>
   <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_firefox.exe_726c637c55114d11c6ebcea25a332f6ac2d0cee3_55a7fae7_02334b5f-37a7-4852-83a4-05b597061c67</Data>
   <Data>
   </Data>
   <Data>0</Data>
   <Data>109734d1-23a5-47d8-ba21-766313ece4fc</Data>
   <Data>4</Data>
   <Data>
   </Data>
   <Data>0</Data>
 </EventData>

</Event>

sixth event log entry after trying to start the app Log Name: Application Source: Windows Error Reporting Date: 20/11/2020 17:23:13 Event ID: 1001 Task Category: None Level: Information Keywords: Classic User: N/A Computer: tosh Description: Fault bucket 2110652166693828385, type 4 Event Name: APPCRASH Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 84.0.0.7628 P3: 5fb6e10b P4: StackHash_72a0 P5: 0.0.0.0 P6: 00000000 P7: c000041d P8: PCH_84_FROM_unknown+0x0000000000000000 P9: P10:

Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE503.tmp.WERInternalMetadata.xml

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_firefox.exe_726c637c55114d11c6ebcea25a332f6ac2d0cee3_55a7fae7_02334b5f-37a7-4852-83a4-05b597061c67

Analysis symbol: Rechecking for solution: 0 Report Id: 109734d1-23a5-47d8-ba21-766313ece4fc Report Status: 268435456 Hashed bucket: 86d39970f0e48ca31d4a8af68031b721 Cab Guid: 0 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Windows Error Reporting" />
   <EventID Qualifiers="0">1001</EventID>
   <Version>0</Version>
   <Level>4</Level>
   <Task>0</Task>
   <Opcode>0</Opcode>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2020-11-20T17:23:13.1676745Z" />
   <EventRecordID>13618</EventRecordID>
   <Correlation />
   <Execution ProcessID="0" ThreadID="0" />
   <Channel>Application</Channel>
   <Computer>tosh</Computer>
   <Security />
 </System>
 <EventData>
   <Data>2110652166693828385</Data>
   <Data>4</Data>
   <Data>APPCRASH</Data>
   <Data>Not available</Data>
   <Data>0</Data>
   <Data>firefox.exe</Data>
   <Data>84.0.0.7628</Data>
   <Data>5fb6e10b</Data>
   <Data>StackHash_72a0</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>c000041d</Data>
   <Data>PCH_84_FROM_unknown+0x0000000000000000</Data>
   <Data>
   </Data>
   <Data>
   </Data>
   <Data>

\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE503.tmp.WERInternalMetadata.xml</Data>

   <Data>\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_firefox.exe_726c637c55114d11c6ebcea25a332f6ac2d0cee3_55a7fae7_02334b5f-37a7-4852-83a4-05b597061c67</Data>
   <Data>
   </Data>
   <Data>0</Data>
   <Data>109734d1-23a5-47d8-ba21-766313ece4fc</Data>
   <Data>268435456</Data>
   <Data>86d39970f0e48ca31d4a8af68031b721</Data>
   <Data>0</Data>
 </EventData>

</Event>

Asked by fishbite Prieš 6 dienas

Last reply by fishbite Prieš 6 dienas

Firefox loads 2 times the same Youtube page and audio plays twice with a delay

1 year ago I posted about this problem and have got no solution. The problem persist... 11/5/19, 3:14 PM Quote Hi, every time I'm on Youtube, Firefox loads the page … (read more)

1 year ago I posted about this problem and have got no solution. The problem persist...

11/5/19, 3:14 PM

   Quote

Hi, every time I'm on Youtube, Firefox loads the page 2 times and when I try to go back o the previous page it reloads the current: For example I play video #1, then I click in another video it opens the video #2 page, if I click the back page button even without playing video #2 it reloads video #2 page.

The second problem with Youtube is the audio: sometimes when playing a video suddenly on background it restart the audio of the video and it plays together, and if I pause the video the "first audio" stop but the second keeps going.

Already tried the fix audio solution but nothing changed, also cleared cache etc....

Asked by Gianky Prieš 5 dienas