Showing questions tagged: Show all questions
  • Išspręsta
  • Archyvinta

Firesfox crashing on start up

Hi, Some days before firefox was working correctly. But suddenly it starts crashing on start up. I just upgraded it and still having the same problem. Can't open anythi… (read more)

Hi,

  Some days before firefox was working correctly. But suddenly it starts crashing on start up. I just upgraded it and still having the same problem. Can't open anything, add on page, settings page etc.

Asked by Birdaogwra Prieš 3 metus

Answered by FredMcD Prieš 3 metus

  • Išspręsta
  • Archyvinta

Lately my history is populated with sites I have visited AND seven amazon browserapps, e.g. dossier.browserapps.amazon.com/assets . . . What are these?

https://reporter.browserapps.amazon.com/assets/reporter-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%224281d0b3f94bf04b491e69a8aeae51e8%22%2… (read more)

https://reporter.browserapps.amazon.com/assets/reporter-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%224281d0b3f94bf04b491e69a8aeae51e8%22%2C%0A%20%20%22lastUpdated%22%20%3A%20%222016-03-31T09%3A17%3A13.001Z%5BUTC%5D%22%0A%7D)%3B https://match.amazonbrowserapp.com/pcomp/pcomp-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%22570510840e0aee08c2c6dd9a4aeb7c97%22%2C%0A%20%20%22lastUpdated%22%20%3A%20%222016-04-01T22%3A43%3A26.727Z%5BUTC%5D%22%0A%7D)%3 https://storage.browserapps.amazon.com/assets/storage-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%224281d0b3f94bf04b491e69a8aeae51e8%22%2C%0A%20%20%22lastUpdated%22%20%3A%20%222016-03-31T09%3A17%3A13.001Z%5BUTC%5D%22%0A%7D)%3B https://harness-browserapps-prod-us.s3.amazonaws.com/assets/harness-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%228cc1c1617852b59221d5908e31b74d65%22%2C%0A%20%20%22lastUpdated%22%20%3A%20%222016-01-21T23%3A45%3A05.004Z%5BUTC%5D%22%0A%7D)%3B https://titan.app.amazonbrowserapp.com/assets/titan-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%22e438a15222e88deeed40c2ed86421692%22%2C%0A%20%20%22lastUpdated%22%20%3A%20%222016-02-24T07%3A50%3A44.095Z%5BUTC%5D%22%0A%7D)%3B https://dossier.browserapps.amazon.com/assets/dossier-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%224281d0b3f94bf04b491e69a8aeae51e8%22%2C%0A%20%20%22lastUpdated%22%20%3A%20%222016-03-31T09%3A17%3A13.001Z%5BUTC%5D%22%0A%7D)%3B https://identity.browserapps.amazon.com/assets/identity-process.html?locale=US&assetTag=define(%7B%0A%20%20%22eTag%22%20%3A%20%224281d0b3f94bf04b491e69a8aeae51e8%22%2C%0A%20%20%22lastUpdated%22%20%3A%20%222016-03-31T09%3A17%3A13.001Z%5BUTC%5D%22%0A%7D)%3B

Asked by Keisaiguy Prieš 4 metus

Answered by Wesley Branton Prieš 4 metus

  • Išspręsta
  • Archyvinta

Inactive tabs have white text, can't change...?

Not sure if related to these posts but I'll link anyway since they seem relevant https://bugzilla.mozilla.org/show_bug.cgi?id=940393 https://support.mozilla.org/en-US/que… (read more)

Not sure if related to these posts but I'll link anyway since they seem relevant https://bugzilla.mozilla.org/show_bug.cgi?id=940393 https://support.mozilla.org/en-US/questions/997178?fpa=1

So here's the problem, my inactive tabs have a terrible text colour and I can't figure out how to change that. Strangely enough, if Firefox is my inactive window, the text goes to black and is perfectly readable.

Asked by Cormy1 Prieš 4 metus

Answered by Cormy1 Prieš 4 metus

  • Išspręsta
  • Archyvinta

Returning to Firefox browser from other windows shrinks Firefox

This is driving me crazy. When I have Firefox open in full screen with several tabs open, and then I go to another program window to do something and then come back to F… (read more)

This is driving me crazy. When I have Firefox open in full screen with several tabs open, and then I go to another program window to do something and then come back to Firefox by clicking on the taskbar and selecting one of my Firefox tabs, the entire Firefox window, which had been full screen, shrinks to a smaller size. I really want it to stay full screen. Why does it do this? I have searched and searched and tried different things (safe mode, turning off all my add-ons, etc.) and nothing changes this behavior. What is going on? The only way to get it to remain full size is if I have the presence of mind to minimize the other windows, rather than select Firefox from the taskbar.

Asked by ajrjaneway Prieš 4 metus

Answered by FredMcD Prieš 4 metus

  • Išspręsta
  • Archyvinta

outlook web app attachment

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. … (read more)

I can't attach any files in my outlook web app using Firefox. However, using Microsoft's Edge, there's no problem. I prefer Firefox but this is really hindering my work. I restarted Firefox, removed all plug ins, but no success with that.

Asked by HarmScholten Prieš 4 metus

Answered by cor-el Prieš 4 metus

  • Išspręsta
  • Archyvinta

pfSense cert was trusted and now is not (nor can I manually do it)

So I've upgraded pfsense (which has my own self-signed cert for the GUI) to 2.3. For some reason, this has broken management for it via Firefox. It still works with Chrom… (read more)

So I've upgraded pfsense (which has my own self-signed cert for the GUI) to 2.3. For some reason, this has broken management for it via Firefox. It still works with Chrome.

Here is the error- The connection to 192.168.50.1:449 was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

What I have done to try to rectify this.... 1) Checked that both time of pfsense and my computer match (they do and Chrome works right with this anyway.) 2) Manually imported both the CA and cert. 3) Deleted cert8.db and let FF recreate it. 4) Tried a new profile (which works once and then fails as soon as FF is restarted.) 5) Tried on both Windows and Linux (neither side works.) 6) Generated a new cert for the GUI (which Chrome again just accepts but FF refuses.)

FF version is 45.0.1

I haven't seen anything else that addresses this. The key did not change in the upgrade. Even had it done that, I would think that by generating a new cert entirely should prompt for making a permanent exception again.

I've narrowed it down to FF as both Chrome and Vivaldi work perfectly on it. Nothing seems to have helped and the FF landing page doesn't reveal any useful info (as in SEC_ERROR_INSECURE_CIPHER or the like.)

Any help is very much appreciated as I hate opening Chrome solely to manage my firewall.

Asked by blueduckdock Prieš 4 metus

Answered by blueduckdock Prieš 4 metus

  • Išspręsta
  • Archyvinta

A Large Black Band appears across a web page insisting that I download a security fix, no way to close this, and the download is NOT from Firefox.

As stated above - I went to a website story from Yahoo, Shortly after the page displayed, a large black band appeared across the whole screen, covering the requested pag… (read more)

As stated above - I went to a website story from Yahoo, Shortly after the page displayed, a large black band appeared across the whole screen, covering the requested page. On the left hand side was a large Firefox Logo, in the center of the band the words "Security Allert," and then download the fix or something of that nature. There was no "X" box to clear the message, just a DOWNLOAD button, and a "Technical Details," Button. Being suspicious, I moused over the "Technical Details," button and the URL below appeared as anything but a Firefox website. The URL was so long I was not able to copy it - it extended off the screen.

The only way I could get rid of it (even from the process table) was to do a hard shutdown. When I rebooted, the Yahoo page with the Black FireFox window reappeared. I went to the process table once more to close the message, and the phony page then asked "Do you REALLY want to leave this page?" To which I said yes.

Please help.

Thanks,

Paul

ps: I tried to find the Yahoo Web Page that spawned to black banner to no avail. I couldn't capture the URL of the download website to provide to you either - Sorry

Asked by phurford1 Prieš 4 metus

Answered by jscher2000 Prieš 4 metus

  • Išspręsta
  • Archyvinta

45.0.1 Firefox freezes up a lot. Is there a fix?

The first 3 crashes listed only provided a throttling report: https://crash-stats.mozilla.com/about/throttling/ The forth crash: https://crash-stats.mozilla.com/report/in… (read more)

The first 3 crashes listed only provided a throttling report:

https://crash-stats.mozilla.com/about/throttling/

The forth crash:

https://crash-stats.mozilla.com/report/index/f676fbc7-6e6b-421e-9d55-8bc862160416

This happens on my computer when I am on different websites. It just freezes up. I then have to go into task manager and end firefox. I hope this can be fixed. Firefox is the only browser that I like and I will hate it if I have to use Chrome instead.0

Asked by kvhpkh Prieš 4 metus

Answered by FredMcD Prieš 4 metus

  • Išspręsta
  • Archyvinta

Can't set default search engine as Google

Hi everybody! Firefox can't seem to remember the default search engine I choose in Settings. With every new session it keeps switching to yessearches (or DealWifi) which … (read more)

Hi everybody! Firefox can't seem to remember the default search engine I choose in Settings. With every new session it keeps switching to yessearches (or DealWifi) which is useless...

Asked by easymuffin Prieš 4 metus

Answered by alan_r Prieš 4 metus

  • Išspręsta
  • Archyvinta

I am unable to (effectively?) install extensions. I have tried online suggestions without success.

Firefox was creeping after I had disabled all addons. So I tried Refresh, having been assuered that a number of files, including Bookmarks, would be preserved. I have… (read more)

Firefox was creeping after I had disabled all addons. So I tried Refresh, having been assuered that a number of files, including Bookmarks, would be preserved. I have spent at least an hour trying to re-install some extensions. I have tried online suggestions without success. I have made four attempts to install Classic theme restorer. I have gotten one pannel which suggests that it is installed. but I it does not appear to be operative. I still see the new GUI. This is a substantial handicap, as I am not very familiar with the new GUI.

As far as I can tell, two other extenmsions have not been installed. And I have not been able to recover my bookmarks. Numerous other changes have occurred, including an invasion of Yahoo and Google products. I seem to have a number of plugins installed which I have neither re-installed nor re-acitvated

I am running Windows 7, with Firefox 45

Asked by cbrookej Prieš 4 metus

Answered by FredMcD Prieš 4 metus

  • Išspręsta
  • Užrakinta
  • Archyvinta

Firefox Passwords Not Being Saved

Running Firefox 45.0.1 on Windows 10 Anti-virus: Avira Anti-Virus Free Firewall: same As stated, Firefox is not saving my passwords (or form information or maintaining Sy… (read more)

Running Firefox 45.0.1 on Windows 10 Anti-virus: Avira Anti-Virus Free Firewall: same

As stated, Firefox is not saving my passwords (or form information or maintaining Sync connection). I HAVE already read through the FAQs and other community questions and answers. I do have a Master Security password. I do know the password. But passwords are not being saved. I cannot find any other software that would interfere with this. I cannot find any setting in my anti-virus/firewall software (Avira) that has anything to do with this Firefox function. I am NOT using any other password saving software or extension or other application. There is no issue with the password manager exceptions file.

I do NOT have a problem with password saving on my Win XP PC. I DO HAVE SYNC SETUP AND TURNED ON but this does not populate the password manager on the Win 10 PC. It does sync everything else (although not all extensions seem to be configured to share all setup data and usage information, particularly tab group extensions).

Also, on the Win 10 machine, it periodically loses the Sync connection. This is very annoying. How do I prevent this? It never happens on the Win XP computer.

Also, on the Win 10 machine, it does not seem to populate form data boxes (name, address, email address, etc.) when I visit websites. Why? Is this also a Firefox issue or is this an issue with the individual websites? It doesn't seem to happen very often on the Win XP computer.

Please help.

Asked by BobbyBobBob Prieš 4 metus

Answered by BobbyBobBob Prieš 4 metus

  • Išspręsta
  • Archyvinta

incorrect time on firefox...will not hold change data...

Hell... I set a time on my computers (I am running linux lite on four pc/s)... and lately... they will not hold the time I set...I am not a computer tech type person...bu… (read more)

Hell... I set a time on my computers (I am running linux lite on four pc/s)... and lately... they will not hold the time I set...I am not a computer tech type person...but if I had to guess...I would say some recent upgrade of firefox has changed the location with which my computers maintain their time... I live in kingsport, tn and just switched to daylight savings time (eastern standard) and now ...all of my computers are showing a time that is one hour in advance of what it should be... I have reset and reset and reset...and the problem continues...this is not a major issue...but it is annoying...how do I fix this... thanks... Keller

Asked by drcrkeller Prieš 4 metus

Answered by drcrkeller Prieš 4 metus

  • Išspręsta
  • Archyvinta

How to get rid of Search Know Ads (it does not appear in list of add-ons or installed programs)

When I use Google to search for an item the search results appear followed shortly afterwards by a list other results at the top of the results list grouped under a Searc… (read more)

When I use Google to search for an item the search results appear followed shortly afterwards by a list other results at the top of the results list grouped under a Search Know Ads title. I cannot find Search Know under any add-ons or installed programs, so I can't use Add/Remove Programs under Control Panel to remove it. It is very annoying, particularly as the list of links appear to be an echo of my search item with no relevance to it. The only way to remove it (so far) is to left click the cross at the bottom RHS of the Search Know Ads group.

Asked by EricFirth Prieš 4 metus

Answered by John99 Prieš 4 metus

  • Išspręsta
  • Archyvinta

Continual problem with Video Download Helper, incorrect codec parameters

I have a Toshiba 64-bit laptop running Windows 10 Home, 8gb memory, 1T hard drive. When I download a video, (I've only tried videos from Youtube), when I look at the down… (read more)

I have a Toshiba 64-bit laptop running Windows 10 Home, 8gb memory, 1T hard drive.

When I download a video, (I've only tried videos from Youtube), when I look at the download screen, it seems to be working. It shows a media.tmp and a media.mp4 file as downloading. I don't know why there are two files or why they are named the way they are. When they finish downloading there is an error message that says the following. I copied the entire error message below in case it might help.

Basically it doesn't work but it seems to right until the very end. I tried a couple of things before asking this question. First, I rebooted but that didn't help. Then I removed the Add-on, rebooted, and then installed the Add-on again. But it is still having the same problem. Does anyone have suggestions on how to fix this? I went to the homepage for the add-on and it referred me to this forum. Thanks for your help.

***********
avconv version v11.2, Copyright (c) 2000-2014 the Libav developers

  built on Mar  2 2015 12:48:12 with gcc 4.8.3 (Gentoo 4.8.3 p1.1, pie-0.5.9)

[matroska,webm @ 0000000000a1b8c0] Unknown entry 0x56BB

Input #0, matroska,webm, from 'C:\Users\Carole\AppData\Local\Temp\media.tmp':

  Duration: 00:24:00.00, start: 0.000000, bitrate: N/A

    Stream #0.0(eng): Audio: opus, 48000 Hz, stereo, fltp (default)

Input #1, mov,mp4,m4a,3gp,3g2,mj2, from 'C:\Users\Carole\AppData\Local\Temp\media.mp4':

  Metadata:

    major_brand     : dash

    minor_version   : 0

    compatible_brands: iso6avc1mp41

    creation_time   : 2015-08-13 11:58:55

  Duration: 00:24:00.00, start: 0.000000, bitrate: 109 kb/s

    Stream #1.0(und): Video: h264 (Main), yuv420p, 256x144 [PAR 1:1 DAR 16:9], 108 kb/s, 12.50 fps, 90k tbn, 25 tbc (default)

    Metadata:

      creation_time   : 2015-08-13 11:58:55

Input #2, image2, from 'C:\Users\Carole\AppData\Local\Temp\wma.gif':

  Duration: 00:00:00.04, start: 0.000000, bitrate: N/A

    Stream #2.0: Video: gif, pal8, 31x31, 25 tbn

[libx264 @ 0000000000a1e780] using SAR=1/1

[libx264 @ 0000000000a1e780] MB rate (12960000) > level limit (2073600)

[libx264 @ 0000000000a1e780] using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.2

[libx264 @ 0000000000a1e780] profile High, level 5.2

[libx264 @ 0000000000a1e780] 264 - core 142 - H.264/MPEG-4 AVC codec - Copyleft 2003-2014 - http://www.videolan.org/x264.html - options: cabac=1 ref=3 deblock=1:0:0 analyse=0x3:0x113 me=hex subme=7 psy=1 psy_rd=1.00:0.00 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=1 cqm=0 deadzone=21,11 fast_pskip=1 chroma_qp_offset=-2 threads=3 lookahead_threads=1 sliced_threads=0 nr=0 decimate=1 interlaced=0 bluray_compat=0 constrained_intra=0 bframes=3 b_pyramid=2 b_adapt=1 b_bias=0 direct=1 weightb=1 open_gop=0 weightp=2 keyint=250 keyint_min=25 scenecut=40 intra_refresh=0 rc_lookahead=40 rc=crf mbtree=1 crf=23.0 qcomp=0.60 qpmin=0 qpmax=69 qpstep=4 ip_ratio=1.40 aq=1:1.00

[mp4 @ 0000000000a1e220] track 1: could not find tag, codec not currently supported in container

Output #0, mp4, to 'C:\Caroles Stuff 111515a\Downloaded Videos\Arts and Crafts\Painting\Oil\Amazing Abstract Paintings with Doreen McNeill Colour In You-1.mp4':

  Metadata:

    encoder         : Lavf56.1.0

    Stream #0.0: Video: libx264, yuv420p, 256x144 [PAR 1:1 DAR 16:9], q=-1--1, 12.50 fps, 90k tbn, 90k tbc (default)

    Metadata:

      encoder         : Lavc56.1.0 libx264

    Stream #0.1(eng): Audio: libopus, 48000 Hz, stereo (default)

Stream mapping:

  Stream #1:0 (h264) -> overlay:main

  Stream #2:0 (gif) -> overlay:overlay

  overlay -> Stream #0:0 (libx264)

  Stream #0:0 -> #0:1 (copy)

Could not write header for output file #0 (incorrect codec parameters ?): Error number -1 occurred
************

Asked by morlaine Prieš 4 metus

Answered by Seburo Prieš 4 metus

  • Išspręsta
  • Archyvinta

Firefox flash doesnt work on all websites

Ive tried all of these suggestion http://www.adobe.com/support/flashplayer/debug_downloads.html https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-… (read more)

Ive tried all of these suggestion http://www.adobe.com/support/flashplayer/debug_downloads.html https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/questions/1110271 Ive tried uninstalling all the way down to the roaming & registry. Tried reinstalling from clean install to using sync Ive never had any problems with Firefox & Thunderbird till now I really like both & how easy they are to customize IE 11 doesn't have any issues with flash what Iam doing now is using both till a fix can be found

Asked by Hurst007 Prieš 4 metus

Answered by jscher2000 Prieš 4 metus