Showing questions tagged: Show all questions
  • Išspręsta

Firefox has stopped working in Windows 8.1

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that … (read more)

I currently run Windows 8.1 on my laptop. I upgraded to Firefox 73 a couple of days ago, and now when I open Firefox, I immediately get an error box and the message that "Firefox has stopped working". I have uninstalled Firefox, rebooted my laptop and reinstalled Firefox, but get the same results. I also uninstalled 3 Microsoft KB updates that ran on the day that Firefox initially failed. Nothing seems to fix the problem. I also run Google Chrome, and have not issues with it. Here are the details of the problem: Problem signature:

 Problem Event Name:	BEX64
 Application Name:	firefox.exe
 Application Version:	73.0.0.7342
 Application Timestamp:	5e3dd850
 Fault Module Name:	StackHash_f96d
 Fault Module Version:	0.0.0.0
 Fault Module Timestamp:	00000000
 Exception Offset:	PCH_E3_FROM_firefox+0x0000000000012DA7
 Exception Code:	c0000005
 Exception Data:	0000000000000008
 OS Version:	6.3.9600.2.0.0.768.101
 Locale ID:	1033
 Additional Information 1:	f96d
 Additional Information 2:	f96d8dfc5abfdb4955f2d95536ed83bc
 Additional Information 3:	ac30
 Additional Information 4:	ac3018f570c0593619fc4cea353ba848

Asked by Keith Prieš 4 mėnesius

Answered by Roland Tanglao Prieš 4 mėnesius

  • Išspręsta

Disabling Picture in Picture Video

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play a… (read more)

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play and be in a little view on the side and becomes really annoying as i don't want it playing or coming up like that.

Is there a method to fully disable it from auto starting "wasting bandwidth" and from being on the side like that?

Asked by llilshippo Prieš 1 savaitę

Answered by cor-el Prieš 1 savaitę

  • Išspręsta

How do I turn 'pop-up blocked' message on again?

So, I want to turn the message that tells you when a pop-up(s) has been blocked as is shown here: https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-tro… (read more)

So, I want to turn the message that tells you when a pop-up(s) has been blocked as is shown here: https://support.mozilla.org/en-US/kb/pop-blocker-settings-exceptions-troubleshooting Unintentionally, I clicked on 'don't show this message anymore'. How to turn this on again? Thank you.

Asked by Juanchi-09 Prieš 6 dienas

Answered by cor-el Prieš 6 dienas

  • Išspręsta
  • Archyvinta

Disable Lhite netowrk plugin

Somehow, I appear to have installed a plugin called the Lhite Network Extension. It creates hotlinks to advertising sites from plain text "keywords" in web pages. The o… (read more)

Somehow, I appear to have installed a plugin called the Lhite Network Extension. It creates hotlinks to advertising sites from plain text "keywords" in web pages. The originator of the plugin is something called Advertising (gear symbol) Support, Inc. and their web site is www.advertisingsupport.com. The removal instructions on that site are generic and do not provide the specific name of the plugin for Lhite Network Extension.

Neither Lhite Network Extension or anything from Advertsinig(gear)Support are enumerated in Firefox's lists of plugins and extensions, nor is anything shown in the Windows 8.1 add/remove program utility. Registry searches are negative as well. Running Firefox in "safe mode" prevents the add on from loading, but I still don't know which one it is.

Any suggestions about how to rid myself of this would be appreciated.

Asked by 988020 Prieš 6 metus

Answered by philipp Prieš 6 metus

  • Išspręsta
  • Archyvinta

autoplay and play button do not work for videos

I am trying to play a video (the website supports .webm, .ogv, mp4) but neither autoplay nor the start button seem to work. However, if I slide the control button to the … (read more)

I am trying to play a video (the website supports .webm, .ogv, mp4) but neither autoplay nor the start button seem to work. However, if I slide the control button to the right (+/- 40 sec) the video does play.

I have tried many of the solutions suggested in other threads (deactivating potential conflicting plugins, resetting Firefox, etc.) but none of them work.

What am I missing?

Asked by dutch78 Prieš 6 metus

Answered by dutch78 Prieš 6 metus

  • Išspręsta
  • Archyvinta

Windows 8.1 Errow in all 3 of my computers

Firefox is not working correctly in windows 8.1 computers. It does not shut down completely and then does not open with this error message. Attaching.... David@XXXxxxx… (read more)

Firefox is not working correctly in windows 8.1 computers. It does not shut down completely and then does not open with this error message. Attaching.... David@XXXxxxx.com... The window displays the message firefox is already running but is not responding. To open a new window you must first close the existing firefox process or restart your system. This is very annoying it happens all the time.

Asked by davidalmada Prieš 6 metus

Answered by cor-el Prieš 6 metus

  • Išspręsta
  • Archyvinta

Accidentally deleted my Firefox data through the uninstallation of Firefox UX browser. Is it possible for me to recover the data?

I chose to delete the Firefox UX's data when I uninstalled it and forgot that it shares the same profile and data with the current Firefox. How is it possible to recover … (read more)

I chose to delete the Firefox UX's data when I uninstalled it and forgot that it shares the same profile and data with the current Firefox.

How is it possible to recover my data, maybe with a files recovery software like Recuva or something?

Asked by mohdzarif Prieš 6 metus

Answered by mohdzarif Prieš 6 metus

  • Išspręsta
  • Archyvinta

Firefox always opens all previous tabs when starting

I've been using Firefox for quite a while, but it has recently begun opening every previously open tab when I restart a session. I only want the tabs I selected for my h… (read more)

I've been using Firefox for quite a while, but it has recently begun opening every previously open tab when I restart a session. I only want the tabs I selected for my home page to open. I've tried going to the options and selecting "Show a blank page" on startup, but even that is ignored and all of the prior tabs open on each new start. I've rebooted the computer and restarted Firefox, but the problem remains.

Asked by mjuby Prieš 6 metus

Answered by Ed Prieš 6 metus

  • Išspręsta
  • Archyvinta

I've migrated FF settings to a new PC and no external link opens now

Couple days ago I've received my new PC and migrated all important data from the old one using a special W8 tool. I've also installed Thunderbird and FF anew, and migrate… (read more)

Couple days ago I've received my new PC and migrated all important data from the old one using a special W8 tool. I've also installed Thunderbird and FF anew, and migrated their setting using tools recommended here (FF Sync + MozBackup). And suddenly I've lost a possibility to open any external link in FF now no matter the source (Thunderbird or any other piece of software). Now I have to copy and paste URLs manually. It's not the best solution. Old PC OS: Vista Business, new PC OS: W8.1. Thanks in advance.

Asked by pawelb284 Prieš 6 metus

Answered by pawelb284 Prieš 6 metus

  • Išspręsta
  • Archyvinta

How do I delete old plugins?

Just recently gotten back into using Firefox. Have been using Chrome. Firefox has one thing that Chrome doesn't have. So I see a number of old Plugs Ins from back when. H… (read more)

Just recently gotten back into using Firefox. Have been using Chrome. Firefox has one thing that Chrome doesn't have. So I see a number of old Plugs Ins from back when. How do I delete them. I've set to Never Activate. After each Plug In shows RESEARCH. But I don't want to research...I want to delete the old ones. So where do I go from here?

Asked by Loy Prieš 6 metus

Answered by geonuine Prieš 6 metus

  • Išspręsta
  • Archyvinta

Firefox crashes seemingly for no reason, no discernable pattern

I'll be browsing, and Firefox will shut down. It's usually when I click on something, but occasionally when I'm just looking at the screen. After the last crash, I reopen… (read more)

I'll be browsing, and Firefox will shut down. It's usually when I click on something, but occasionally when I'm just looking at the screen. After the last crash, I reopened Firefox and all my tabs came back. This happens once a day, occasionally more. The sporadic frequency makes it hard to troubleshoot extensions.

Crash Report IDs bp-420fd7ff-aa6e-4cd5-85d2-4cb122131104 bp-b3bbea0c-8e6b-4ad0-bb61-661ae2130820 bp-aef166ed-f8d3-421d-8ace-9d3bb2130819

Thank you!

Asked by ThePixelWhisperer Prieš 6 metus

Answered by the-edmeister Prieš 6 metus

  • Išspręsta
  • Archyvinta

No data shown on Lightbeam screen

I have 64 bit Windows 8.1. I have activated Lightbeam but I cannot see any data about the sites I have visited. It tells me I haven't visited any, which is not true. What… (read more)

I have 64 bit Windows 8.1. I have activated Lightbeam but I cannot see any data about the sites I have visited. It tells me I haven't visited any, which is not true. What should I do?

Asked by roger_penny Prieš 6 metus

Answered by roger_penny Prieš 6 metus

  • Išspręsta
  • Archyvinta

Firefox 25 wont update, nor install fresh.

Firefox downloads the update, "Installs", and after that it says that I need to restart the firefox. I restart firefox, but it says that the partial update was not applie… (read more)

Firefox downloads the update, "Installs", and after that it says that I need to restart the firefox. I restart firefox, but it says that the partial update was not applied, and will download the complete file in order to update. After that, it restarts, and says there were problems to perform the update.

When I try to perform a fresh install it says extracting and then the program disappears and does nothing.

Please help.

Asked by Heavenly_King Prieš 6 metus

Answered by Heavenly_King Prieš 6 metus

  • Išspręsta
  • Archyvinta

can i change the behaviour for the firefox menu so lists open instead of opening the 1st option?

is it possible to adjust the way the orange firefox menu behaves when you click an option? currently hovering over an option opens the list underneath it(such as a list o… (read more)

is it possible to adjust the way the orange firefox menu behaves when you click an option? currently hovering over an option opens the list underneath it(such as a list of bookmarks for the bookmarks option, or a list of visited pages for the history option) and clicking it opens the first item in the list. i'd like to change this so the list is opened when you click an option too, since it's not possible to hover using a touchscreen. it's rather annoying when the bookmarks management screen opens if all i want to do is bookmark the current page(which isn't possible from that screen)

Asked by thedicemaster Prieš 6 metus

Answered by the-edmeister Prieš 6 metus

  • Išspręsta
  • Archyvinta

WordPress is causing a Not Responding in FireFox 25

Hi there. Since we've had the update from FireFox 24 to version 25 we have found a lot of problems with WordPress websites that we run. When you go into the back-end an… (read more)

Hi there.

Since we've had the update from FireFox 24 to version 25 we have found a lot of problems with WordPress websites that we run.

When you go into the back-end and go to make ANY changes in FireFox 25 one of two things happen. 1. FireFox says Not responding and takes a long time to stop "Not Responding" or 2. It crashes and we have to start all over again.

We did not have any of these problems with FireFox 24.

Now on the other hand it could be the new version of WordPress itself 3.71 as this has also just been updated just recently.

The front end of the WordPress websites works just fine, it is just moving around in the back-end that is causing the problem.

If we change and use Chrome or (dare I type it IE10) we done seem to have the problem, but I like FireFox.

Has anybody out there got any thoughts or Ideas.

Kind regards John

Asked by John-TLC_Hamilton Prieš 6 metus

Answered by kobe Prieš 6 metus