Showing questions tagged: Show all questions

after update 107.01 passwords work but I cannot see them

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any… (read more)

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any help would be appreciated!

Asked by mihari1 Prieš 6 dienas

Last reply by cor-el Prieš 6 dienas

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (read more)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Asked by rcsnoopy Prieš 1 savaitę

  • Išspręsta

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (read more)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Asked by Mangekyo Sharringan Prieš 1 savaitę

Answered by Terry Prieš 3 dienas

Extreme number of processes running

What would cause FF to suddenly start running upwards of 35 processes with only a single tab open? It's hogging a tremendous amount of RAM when this happens and has rend… (read more)

What would cause FF to suddenly start running upwards of 35 processes with only a single tab open? It's hogging a tremendous amount of RAM when this happens and has rendered itself basically unusable. I normally only have 2-4 active extensions as well, but I've eliminated those now to no avail.

Asked by Nikki56 Prieš 1 savaitę

Last reply by Terry Prieš 1 savaitę

On you tube hovering over video titles that are clipped to see the complete title does not not work any more

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second an… (read more)

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second and is "over written" image is a better example of what is normally worse.

Asked by harnab2 Prieš 1 savaitę

Last reply by jonzn4SUSE Prieš 1 savaitę

autofill password

autofill option is not working for Wells Fargo.com website and is not asking to save password. I have already done the support steps on Firefox site. … (read more)

autofill option is not working for Wells Fargo.com website and is not asking to save password.

I have already done the support steps on Firefox site.

Asked by bwr1953 Prieš 1 savaitę

Last reply by jonzn4SUSE Prieš 1 savaitę

Bookmarks mouse hover not working properly in normal mode

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I a… (read more)

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I am using Windows 7 and the current Firefox 107.0. It appears to be a Windows 7 issue, because I have the same problem on my Win 7 desktop and Win 7 laptop, but a laptop with Windows 11 is OK.

The really odd part is this. If I run Firefox in troubleshooting mode in either Win 7 machine, the problem goes away, and the drop down box works fine, and displays the URL info. If I manually disable my add-ons in normal mode on either machine however, the problem does NOT go away.

One last odd point. On my desktop, when I am in normal Firefox mode, and look at Bookmarks in the History tab from the menu bar, the last (bottom most) bookmark, and ONLY the last bookmark WILL display the box info correctly. On my Win 7 laptop the same effect occurs, but the last (bottom most), bookmark will sometimes work properly in other folders, such as Other bookmarks for instance.

Also; the URL box does work properly with the ‘Show your bookmarks’ button, and the bookmarks menu if I use the “Open application menu”. These options produce too much ‘white space’ however, and are not as convenient to use. The drop down box works fine with other browsers, but Firefox is my favorite browser. I have searched the Internet and the forum, and not found a similar problem.

Attached are two photos showing the result in normal and troubleshooting mode. Thank you in advance.

Asked by kolchak Prieš 1 savaitę

Last reply by kolchak Prieš 1 savaitę

youtube signed me out every time.

Dear Sir I had been watched youtube many years, but a few years back then it kept signed me out, and I have had to sign in again every time. It's annoying and rather fed … (read more)

Dear Sir I had been watched youtube many years, but a few years back then it kept signed me out, and I have had to sign in again every time. It's annoying and rather fed up too. would you help and give me advice how can I stay sign in once and for all. Thank you. Regards. Louise

Asked by louiseloren Prieš 1 savaitę

Last reply by Dropa Prieš 1 savaitę

Lost tabs

Problem I had two versions of Firefox open. Window "A" (my primary window) had many open tabs. Window "B" had only three tabs open. Like a knucklehead I accidentally clos… (read more)

Problem I had two versions of Firefox open. Window "A" (my primary window) had many open tabs. Window "B" had only three tabs open. Like a knucklehead I accidentally closed the wrong window, "A". Upon restarting only the "B" version was there.

Possible Solution Two days ago I cloned my "C" drive as a backup. Although the Profile folder on the backup will only have 90+% of the tabs - I can gratefully live with that. I just need to know what files to copy over from the backup drive Profile folder to the messed up drive's Profile folder. I am hoping it will be that easy and I can copy the tab files and not the entire Profile folder. Thanks.

Asked by WW13 Prieš 1 savaitę

Last reply by cor-el Prieš 1 savaitę

Explore possibilities of using System Theme 1.0 in Firefox 91.9.1esr and later.

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic … (read more)

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic windows system theme. So, I'm trying to find a way to port System theme 1.0 color scheme to newer firefox versions.

Creation of a simple theme with firefox color extension works. But it is unable to recreate the effects related to active and inactive window color changes. As, I had to use bitmap to get the OS blue color transition pattern.

It seems the system theme is stored in omni.ja file. Modification of the omni.ja seems to be not a practical solution. So, it would be a better way to create an addon theme with the same code as the System Theme 1.0.

The first question is, if it will be possible to create a theme with the same code as a system theme has. Will it be able to perform the same way?

The next question is: Where the source code of the system theme is? I was unable to find it in the Firefox source. It seems, it is not stored in any obvious location.

Asked by sforforsoft Prieš 1 savaitę

Last reply by sforforsoft Prieš 3 dienas

All my PCs have lost settings/ history/ shortcuts on Firefox today.

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new … (read more)

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new install. I checked the other threads and the profiles; there is only one profile and no backup. How to get my stuff back?

Asked by uspec Prieš 1 savaitę

Last reply by uspec Prieš 4 dienas

I HAVE THAT DONE BUT I DO NOT SEE WHERE IT POS UP AND ASKS FOR PERMISSIONS'

i dd all that was said but I still can not get it the webcam does not show the other person i see me when i go to facebook and click on the chat box and click o… (read more)

i dd all that was said but I still can not get it the webcam does not show the other person i see me when i go to facebook and click on the chat box and click on the camera but it says they have joined but do not see them. I an afraid to uninstall and reinstall firefox for fear of losing all my book marks and all my add ons

Mozilla Support webcam Dropa Nov 23, 2022, 8:56:08 AM

Have you looked at the Firefox FAQ on this?

https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions Avoid support scams. We will never ask you to call or text a phone number or share personal information. Learn more here.

Mark it as solved This doesn't solve my problem Browse for unsolved questions and help a Firefox user Solving 1 issue helps up to 1,000 users a day! This email is automatically sent by a robot. Our robot can’t respond to your question, but our forum contributors can! If you want to respond to them, please click here. Change your email preferences Unsubscribe from these emails

Asked by Mary Prieš 1 savaitę

Last reply by James Prieš 1 savaitę

Twitter Video Streaming in Firefox is Terrible

Twitter Video Streaming in Firefox on an older computer (Windows 7) does not work. The videos don't play (just audio). I logged into my same Twitter account on Chrome on … (read more)

Twitter Video Streaming in Firefox on an older computer (Windows 7) does not work. The videos don't play (just audio). I logged into my same Twitter account on Chrome on the same computer and Twitter video streaming worked perfectly. Please fix the disparity.

Asked by brookse321 Prieš 1 savaitę

Last reply by jonzn4SUSE Prieš 1 savaitę

  • Išspręsta

Firefox won't close properly

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the pro… (read more)

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the problem. I have to manually end the process just to close Firefox, and it is quite annoying.

I just checked, my Firefox is up to date. Yesterday I deleted and re-installed Firefox, but it's still doing the same thing.

This is kind of driving me nuts to be honest. I have Chrome, Opera, and Edge also installed on my computer so I'm ready to jetisson Firefox but thought I'd see what the community has to say first.

Asked by phil.schreiber9664@gmail.com Prieš 2 savaites

Answered by phil.schreiber9664@gmail.com Prieš 6 dienas