Showing questions tagged: Show all questions
  • Archyvinta

Microsoft login with MFA

Hi, Trying to login to access microsoft products and this works with all browsers except Firefox. I'm reduced to using Edge or Chrome... Well Chromium. I believe this i… (read more)

Hi,

Trying to login to access microsoft products and this works with all browsers except Firefox. I'm reduced to using Edge or Chrome... Well Chromium.

I believe this is due to MFA and it going in a loop, see the screen shot, it keeps taking me back to this page.

I know the username and password are correct, but it still loops endlessly no matter how many times i put my password in.

I've also ticked allow single sign on for MS account, i've cleared history, caches, cookies etc, even reinstalled FF thinking maybe I had ticked something somewhere but to no avail.

Please note, I am working for a business so I may not be able to provide info sensitive to the business. however this is the page it keeps redirecting to.

Any help would be appreciated.

Asked by r.flannery Prieš 2 metus

Last reply by cor-el Prieš 2 metus

  • Išspręsta
  • Archyvinta

Firefox won't open https://www.metrobyt-mobile.com/

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. … (read more)

I am running Firefox 100.0.2 64 bit and now after literally years of visiting https://www.metrobyt-mobile.com/ to pay my mobile bill every month, it won't open the page. [See image of error]. I have gone into settings | browser privacy and tried turning off blocking for cookies, tracking content, cryptominers, and fingerprinters. No difference. I have gone into Enhanced Tracking Protection and clicked on Manage Exceptions and it won't give me an option to add the website. The site opens normally in Chrome. I find the instructions for "What to do if a site seems broken", but there is no shield or broken shield next to the web site address to click on. [See second image].

Asked by panchorob Prieš 2 metus

Answered by user104147805413306348376805769878442569366 Prieš 2 metus

  • Archyvinta

UPS tracking stopped working on Firefox 100.0.x (works on Chrome & Edge)

Up until the latest updates a week or two ago, UPS tracking worked fine. However, with version 100.x, UPS stopped working. All is get is the error message, "We are unable… (read more)

Up until the latest updates a week or two ago, UPS tracking worked fine. However, with version 100.x, UPS stopped working. All is get is the error message, "We are unable to complete your tracking request at this time. Please try again later.". I tried other older tracking numbers that I know are good, and the same error. However, UPS tracking using Chrome or Explorer/Edge works fine.

I could blame UPS, but both Chrome and Explorer/Edge does work.

Apparently, Firefox is sending a (buggy) request that UPS doesn't like.

Thanks, Bill

Asked by willy6560 Prieš 2 metus

Last reply by cor-el Prieš 1 metus

  • Archyvinta

Sites applevacations.com/cheapcaribbean.com, ipfire firewall console don't work in FF 101.0 (64-bit).

1. Sites www.applevacations.com / www.cheapcaribbean.com fail to display a city. 2. in the ipfire firewall console, FF doesn't render graphs correctly. I'm not sure w… (read more)

1. Sites www.applevacations.com / www.cheapcaribbean.com fail to display a city.

2. in the ipfire firewall console, FF doesn't render graphs correctly.

I'm not sure when these broke.

FF 101.0 (64-bit).

Pictures are of FF vs Chrome chrome and MS Edge also work correctly. the 2 pics with more graphs are the same pages @ %50 size.

Asked by RV Prieš 2 metus

Last reply by RV Prieš 2 metus

  • Archyvinta

I get graphical issues trying to browse the web

Recently, i believe after i was forced to updated my firefox version, i started having graphical issues with Firefox. At first i thought it was maybe a GPU driver issue s… (read more)

Recently, i believe after i was forced to updated my firefox version, i started having graphical issues with Firefox. At first i thought it was maybe a GPU driver issue so i DDU'd all drivers on my PC and reinstalled them. Did not fix the issue. Tried rolling back Firefox, since thats a pain i only fought with it begging about corrupted bookmarks for a bit before giving up on that, Firefox 99 still did the same thing. Tried the same websites on Chrome and Edge, no issues. deleted all the data i could find for mozella and still the same issues with a fresh install of Firefox 100.0.2. Even trying to load this page drops text, adds colours to places and just overall a pain. I'm unsure if Firefox is kind of like Norton and when you ask it to uninstall it doesn't but are there anymore files to delete besides formatting this PC to get firefox working again? If i have to format the PC i may as well switch back to Chrome or try Edge since again this seems focused on Firefox on this PC.

I'll try to list what i've tried again to be clear: - Updated Graphics Drivers - did not fix - DDU'd graphics drivers and reinstalled - did not fix - Rolled FF to version 100 same issues - Rolled back FF to version 99, did not fix - uninstalled FF and deleted all traces of mozella in all directories, did no fix - Go to same websites in Chrome and Edge, no issues.

Unsure of what to try next besides formatting the PC.

Asked by disczero22 Prieš 2 metus

Last reply by disczero22 Prieš 2 metus

  • Archyvinta

Secure Connection Failed

How can I override the Secure Connection Failed issue? I just lost a connection *I am sure* is secure enough to browse safely. I have been using this site for many years.… (read more)

How can I override the Secure Connection Failed issue? I just lost a connection *I am sure* is secure enough to browse safely. I have been using this site for many years. Mozilla is the only browser that does this and it's my favorite browser, but it's getting to the point of uselessness.

Mike Trahar

Asked by Mike Prieš 2 metus

Last reply by Mike Prieš 2 metus

  • Archyvinta

Error code: SSL_ERROR_BAD_MAC_READ

I get this message: Error code: SSL_ERROR_BAD_MAC_READ or other similar messages. This is a relatively new problem. This happens when I open multiple web pages all at … (read more)

I get this message: Error code: SSL_ERROR_BAD_MAC_READ

or other similar messages. This is a relatively new problem.

This happens when I open multiple web pages all at the same time (open all bookmarks withing a folder). Some open, some get the message. Seems kind of random as to which is which.

Re-reading the rejected page always clears up the problem. Opening any individually is never a problem.

These are mostly major news sites - NY Times, Wall Street Journal, Wash. Post,, etc.... About a dozen.

I presume this is some type of timing issue, based on a number of pages all being opened at the same time. Is there a timer I can loosen up a bit?? thx,

MH

.

Asked by markeh Prieš 2 metus

Last reply by markeh Prieš 2 metus

  • Archyvinta

Logging onto Easy Jet not working

I am unable to log onto easy jet in firefox, the site freezes. when i use opera i have had no problems. this has occurred since your last update. Can you help? Alan … (read more)

I am unable to log onto easy jet in firefox, the site freezes. when i use opera i have had no problems. this has occurred since your last update. Can you help? Alan

Asked by Alan Prieš 2 metus

Last reply by cor-el Prieš 2 metus

  • Archyvinta

Elements take very long to load after clicking on them

To Whom It May Concern, when browsing on certain websites, some elements take very long to load. Here is an example of the issue: https://puu.sh/J3hYt/1c315cc64a.mp4 On… (read more)

To Whom It May Concern,

when browsing on certain websites, some elements take very long to load. Here is an example of the issue: https://puu.sh/J3hYt/1c315cc64a.mp4

On other browsers such as Google Chrome these elements load instantly after clicking on them.

I have uninstalled all addons and accepted all cookies, I also tried to disable hardware acceleration, all to no avail.

Best regards,

wuqd

Asked by wuqd Prieš 2 metus

Last reply by cor-el Prieš 2 metus

  • Išspręsta
  • Archyvinta

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (read more)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec Prieš 2 metus

Answered by cor-el Prieš 2 metus

  • Archyvinta

Interactive I frame is non-responsive and often blurred out on Firefox Browser

Indigo Slate has created an interactive site for our client but on Firefox browsers on both Windows and Mac the interactive I i frames are non-responsive and often blurre… (read more)

Indigo Slate has created an interactive site for our client but on Firefox browsers on both Windows and Mac the interactive I i frames are non-responsive and often blurred out: https://exploresurface.com/#/en-us/touchscreen-display is one example of many on the site we have created. This issue does not occur with Chrome, Opera, or Microsoft Edge.

Asked by bill.jensen Prieš 2 metus

Last reply by bill.jensen Prieš 2 metus

  • Archyvinta

washington post "listen" mode (article is spoken on audio) no longer works

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good… (read more)

The Washington Post has a feature on some articles called "Listen", where the article is read aloud on the device audio. I often use this because my vision is not as good as it used to be, and I can listen while I perform other tasks (e.g., cook). There is an example at this URL: https://www.washingtonpost.com/opinions/2022/05/24/trump-picks-primaries-perdue-lose-dangerous/

Click "Listen" just above the first text of the article.

This is FF 100.0.2 on Windows 10 21H2 build 19044.1706

I do use the Malwarebytes add-on, but it doesn't work even when I disable it and the FF tracking protection is turned off.

It does work in both Edge and Chrome, with Malwarebytes enabled.

This is very disappointing ...

Asked by Emby Prieš 2 metus

Last reply by Emby Prieš 2 metus

  • Archyvinta

Gatway Timeout Error when trying to use Ebay Catagory Links

I'm completely at a loss with this. Firefox is not able to open eBay category lists. Clicking on the drop-down "Shop by Category", link or any of the sub-category links… (read more)

I'm completely at a loss with this. Firefox is not able to open eBay category lists. Clicking on the drop-down "Shop by Category", link or any of the sub-category links within the menu go nowhere except for a gateway timeout error after a number of minutes. This is incredibly inconvenient, because unless you are looking for a specific item by searching for it, you have no way to browse through categories. I don't seem to have this problem with any other website that I can think of, but since I use eBay quite regularly (daily), it has long ago gone from annoying to down right intolerable.

This isn't a problem with Safari, but I seldom use that browser preferring to use Firefox instead.

I've tried every solution I've come across. From giving permissions, turning of Firefox Enhanced Tracking, turning off any ad blockers I have. Using Troubleshoot Mode, manually turning off and on extensions, clearing history and all remnants of eBay in case of corrupt cookies or anything else for that matter. I've even lit black candles while dancing beneath a dark moon in hopes of exercising what seems to be a long resident multi-year demon. And the damn thing isn't even paying any rent!

I am on an iMac, using Catalina with everything up to date.

So, I have two questions:

1.) Does everyone else still have this problem? I've seen pages of search results on Google for this and similar issues with eBay and Firefox stemming back three or more years.

2.) If you do not have this problem, what have you done other than fixes I've listed? And if you happened to include a particular color candle and phase of the moon differing from mine even that suggestion would be appreciated. :)

Asked by Gemini Prieš 2 metus

Last reply by SO Lo Prieš 1 metus

  • Išspręsta
  • Archyvinta

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within f… (read more)

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan Prieš 2 metus

Answered by nz.jason.duncan Prieš 2 metus

  • Užrakinta
  • Archyvinta

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (read more)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary Prieš 2 metus

Last reply by jscher2000 - Support Volunteer Prieš 2 metus

  • Archyvinta

Youtube functionality bugs

A couple days ago Youtube started displaying all threaded comments twice, and when scrolling through video thumbnails many are displayed twice. This happens even when sta… (read more)

A couple days ago Youtube started displaying all threaded comments twice, and when scrolling through video thumbnails many are displayed twice. This happens even when starting up Firefox in troubleshooting mode. This does not happen when visiting Youtube with the Google Chrome browser. I'm using version 101.0 (64-bit) in Windows 10 Home. How can I get it to stop displaying duplicates of things on the Youtube site?

Asked by Mailleweaver Prieš 2 metus

Last reply by Mailleweaver Prieš 2 metus

  • Archyvinta

Google pages stop working after a few minutes on updated Firefox

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the G… (read more)

No matter what I do in terms of refreshing Firefox, starting it in Safe mode, or changing performance settings, Google-related web sites such as mail.google.com and the Google search engine stop working after a few minutes. If I exit Firefox and restart it then Google will work for a little while again. All the solutions I have found on here don't work to solve this issue. It seems to have started with a recent update to Firefox (maybe 100.0.2?)

Asked by blumlevine Prieš 2 metus

Last reply by blumlevine Prieš 2 metus

  • Archyvinta

Back button no longer works in sites like gmail and azure devops

03-29-2022 06:12 PM i have only noticed this happening the past week or so. i can see the URL changing when pressing Back, but the content pane doesn't do anything. Ex… (read more)

03-29-2022 06:12 PM

i have only noticed this happening the past week or so.

i can see the URL changing when pressing Back, but the content pane doesn't do anything.

Example: Azure DevOps Pull Request

  1. open a pull request
  2. go to Updates tab
  3. click on an update
  4. click on a file to maximise it
  5. press back multiple times
  6. press forward multiple times
  7. url is changing
  8. window content does not change

=

i just updated to 99.0 64bit now, and it is still occurring.

For example:

  1. open gmail
  2. open an email
  3. navigate Back
  4. the URL bar changes, but the window content does NOT
  5. Navigate Forward
  6. URL is updated again to the individual message link, but content did not change at all
  7. click on Inbox menu option
  8. Navigation Backwards and Forwards now work properly between Inbox and message
  9. However, if we go Back to the message, we still cannot navigate all the way Back to the original starting point in the Inbox (before we opened the message). URL updates but content does NOT change.


=

V100.0 64bit Windows.

still happening...

=

V100.1 64bit Windows.

still happening.

very much breaks gmail search. cannot even click into a search result, then click back to the results list.

have to refresh the page every time. useless.

=

V101.0 64bit Windows.

still happening

Asked by jasonzuvela Prieš 2 metus

Last reply by Alexander Batishchev Prieš 2 metus

  • Archyvinta

Online Blog not accessible using Firefox

Hi I'm just following up on a matter that needs further information on, basically I have tried to access my blog at https://www.lipcrack.com/blog via the Firefox browser… (read more)

Hi

I'm just following up on a matter that needs further information on, basically I have tried to access my blog at https://www.lipcrack.com/blog via the Firefox browser and a number of screen captures are below. They direct people to me to determine the issue however I am unaware of what it is and the same applies for my hosting company who have looked into it.

If anyone could shed some light on the matter it would be appreciated.

Thank you

Alena

Asked by soulmissing Prieš 2 metus

Last reply by cor-el Prieš 2 metus