Showing questions tagged: Show all questions
  • Išspręsta
  • Archyvinta

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Thank you, AllnightVi@aol.com

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefo… (read more)

What is the newest version of Firefox I can run on my little iMac 600mhz snow with 512mb memory, and where can I download it? Right now I'm running OS X 10.3.9 and Firefox 2.0.0.20 Thank you, sincerely, Virgil Fritz, AllnightVi@aol.com

This happened

Every time Firefox opened

== I would access certain websites

Asked by AllnightVi Prieš 10 metų

Answered by AnonymousUser Prieš 10 metų

  • Išspręsta
  • Archyvinta

how to update Firefox on my Mac OSX 10.3.9, I currently have 2.0.0.20, I neither can not progress on Mac OSX as my HW is limited/old

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that. This happened Not sure … (read more)

I just wanted a possible update of firefox from 2.0.0.20 to higher on my Mac OSX 10.3.9. I can not go further on OSX as my hw is limited to that.

This happened

Not sure how often

Asked by AnonymousUser Prieš 10 metų

Answered by AnonymousUser Prieš 10 metų

  • Išspręsta
  • Archyvinta

Cannot load 3.6 - disk image failed to mount - reason: corrupt image

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image. This happened Every time Firefox opened … (read more)

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image.

This happened

Every time Firefox opened

Asked by AnonymousUser Prieš 10 metų

Answered by the-edmeister Prieš 10 metų

  • Išspręsta
  • Archyvinta

Is there a FF update (from 2.0.0.20) I can use with Mac OS X10.3.9

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and… (read more)

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and the update is for 10.4. (I'm currently using Firefox 2/0/0/20.) Is there an update I could use? Or is it time for a new Mac?

This happened

A few times a week

Asked by AnonymousUser Prieš 10 metų

Answered by the-edmeister Prieš 10 metų

  • Išspręsta
  • Archyvinta

can't paste copied entries from online CSV file into Excel spreadsheet (chatted with zzxc on 5/3/10 at around 2.30 CST but got disconnected. did not get an answer ...)

Here is the transcript of a chat with Firefox community member zzxcon May 3/10 You are now chatting with Firefox community member zzxc zzxc: Hello zzxc: What happens wh… (read more)

Here is the transcript of a chat with Firefox community member zzxcon May 3/10


You are now chatting with Firefox community member zzxc zzxc: Hello zzxc: What happens when you attempt to download a .csv file? seegal: hello seegal: it doesn't copy zzxc: how are you trying to copy? seegal: pls bear with me I'm a slow typist. Just copy selected text Biolizard has joined the conversation. zzxc: ok - which text are you selecting? seegal: I reconcile my checkbook (spreadsheet this way). I copy the items in my online bank acc and paste it to the spreadsheet seegal: I'm using Firefox /2.0.0.19. Have no problem to do this. zzxc: Which version of OS X? seegal: In all newer version nothing happens when trying to paste- just doesn't paste zzxc: Firefox 2.0.0.x is no longer supported, and hasn't been supported in over a year zzxc: Paste into Excel, from Firefox? seegal: Sorry, I'm ahead... /2.0.0.19 seegal: Yes. I open my bank acc in Firefox zzxc: Which version of Excel? zzxc: It would really help if you could tell me step by step what you're doing. seegal: First re: your previous question: it's OS 10.4.11 seegal: About Excell: it'as 2004 version - the lasat one produced for Macs. The specific version is 11.3.7 seegal: So I open my bank acc online in Firfox (my primary browser). I copy the latest entry in the account and paste it into my Excel spreadsheet. zzxc: so, you copy direct from the web page without downloading a CSV file? seegal: What do you mean by downloading to CSV file? I could export from the https://chat-support.mozilla.com:9091/webchat/getimage?image=sendmessage&workgroup=support%40workgroup.chat-support.mozilla.comFirefox to the CSV file, but the other way around? zzxc: Are you copying your bank statement directly from the web site to Excel using the clipboard? seegal: sI don't use the clipboard. This is a mac. There is no need to do that. In PC it would be yes. zzxc: I need to know the exact steps you're taking to get them into excel zzxc: And I need to know what exactly goes wrong in the latest version of Firefox. seegal: Do you have a mac there with Firefox and Excel? It would be very easy to reproduce. Imagine you open an online bank acc, select some entries , click "copy", than proceed to your already open Excel spreadsheet and click' paste". That's it! zzxc: When this happens, do you get cryptic code pasted into Excel? seegal: As I said before: in all newer versions starting with 3.0 when I go to Excel to "paste" from my bank acc nothing happens. It does not paste. No, I don't get a cryptic code pasted, just NOTHING.

zzxc: what if you paste into MS Word instead? seegal: haven't tried that, the formatting most likely would be lost. Tried that with an other Exc el spreadsheet- it lost all the formating and pasted as continous text.

This happened

Every time Firefox opened

== Pls. see copy of the chat above. THIS A MAC OS X. In older versions, prior to 3.0 I could copy from CSV file on the website Ibank acc) and paste directly to my Excel spreadheet to reconcile my account.

Asked by seegal Prieš 10 metų

Answered by zzxc Prieš 10 metų

  • Išspręsta
  • Archyvinta

I get download error message, could not be opened bec helper app does not exist, chg the association in preferances--What to do?

I get - Download Error - /Users/ffrasher//Desktop/Firefps 3.6.13.dmg could not be opened, because the associated helper app. does not Exist. Change the association in y… (read more)

I get - Download Error - /Users/ffrasher//Desktop/Firefps 3.6.13.dmg could not be opened, because the associated helper app. does not Exist. Change the association in your Preferences. I run MOSX 1.3.9, Firefox 2.0.0.20. What can I do to upgrade.

Frank

Asked by frankcfrasher Prieš 9 metus

Answered by cor-el Prieš 9 metus

  • Išspręsta
  • Archyvinta

My Mac has 10.4 OS X, I need most current version of Firefox that is compatible. HELP!

I have had Firefox 2.0 installed on my Mac Book 10.4 Tiger for a long time. Now I have to do an online course that requires Firefox 3.0 or newer. I cannot download 3.6 … (read more)

I have had Firefox 2.0 installed on my Mac Book 10.4 Tiger for a long time. Now I have to do an online course that requires Firefox 3.0 or newer. I cannot download 3.6 because it's not compatible. I get an error message. How do I find an older version than 3.6 to install?

Asked by anabanana Prieš 9 metus

Answered by the-edmeister Prieš 9 metus

  • Išspręsta
  • Archyvinta

I have updated Firefox but YouTube does not recognize Firefox 3.6 Mac 10.5

YouTube tells me that I need to update my Firefox but I have the latest version available. Also trouble logging in to my Credit Union. I am on a G4 with Leopard 10.5. I c… (read more)

YouTube tells me that I need to update my Firefox but I have the latest version available. Also trouble logging in to my Credit Union. I am on a G4 with Leopard 10.5. I cannot upgrade to chrome as I am not on an Intel machine. I can use Safari but do not care for the interface.

Asked by rickself3 Prieš 9 metus

Answered by cor-el Prieš 9 metus

  • Išspręsta
  • Archyvinta

I have Mac OS X 10.4.11 and I'm trying to upgrade to Firefox 4.0.1 or higher. When I attempt this, I get a message from FireFox that it can't upgrade my version of Mac. I think Mac 10.4 or higher is all that is needed. Help! ... Thanks you in Advance!!!

I'm trying to upgrade to a higher version of Firefox. This will allow me to then upgrade my Yahoo mail. I've tried to upgrade Firefox several times over the last week an… (read more)

I'm trying to upgrade to a higher version of Firefox.

This will allow me to then upgrade my Yahoo mail. I've tried to upgrade Firefox several times over the last week and have received a message that my version of Mac (OS X 10.4.11) can't be upgraded by Firefox. I'd like to upgrade to the newest version of Firefox or at least version 4 to then be able to upgrade Yahoo mail.

Please help!! ... and Thanks is Advance for your help!!! Tony

Asked by amwpsw00 Prieš 9 metus

Answered by TonyE Prieš 9 metus

  • Išspręsta
  • Archyvinta

Problems with Firefox 5.0.1 website layouts in Lion

After I downloaded Lion, I ran Firefox 5.0.1. Immediately, I noticed significant layout problems in CNN.com and MSNBC.com. And on Facebook, the friends, message, and not… (read more)

After I downloaded Lion, I ran Firefox 5.0.1. Immediately, I noticed significant layout problems in CNN.com and MSNBC.com. And on Facebook, the friends, message, and notification icons at the upper left didn't work. Nor did entering comments to Facebook posts. Even the button that says "View X Comments" in friends' posts didn't work. For comparison, all of them work fine on Safari 5.1.

I rebooted Firefox 5.0.1 with plugins disabled, and still encountered the same problems.

Asked by mcjanger Prieš 9 metus

Answered by Hasan Prieš 9 metus

  • Išspręsta
  • Archyvinta

Why doesn't zoom gesture in Lion work in Firefox web pages?

I have latest Firefox and now the latest OS X: Lion. But the pinch to zoom gesture (which works in Safari) will not work in Firefox web pages. I thought Firefox was upgra… (read more)

I have latest Firefox and now the latest OS X: Lion. But the pinch to zoom gesture (which works in Safari) will not work in Firefox web pages. I thought Firefox was upgraded to work with Lion. So why not the zoom or is there something I need to do to FF to get this feature to work?

Asked by soulseeker Prieš 9 metus

Answered by John99 Prieš 9 metus

  • Išspręsta
  • Archyvinta

Java Applet says it is out of date, but it is Java Applet 14.0.3, how do I fix this?

I installed Lion 10.7 and manually installed Java now the plug-ins checker says I am not up to date. Does Firefox 8 not need this app? I posted this when Lion was release… (read more)

I installed Lion 10.7 and manually installed Java now the plug-ins checker says I am not up to date. Does Firefox 8 not need this app? I posted this when Lion was released, now I have gone from Firefox 6 through 8 and still no Java 14.0.3 update. Does anyone know how to fix this or is this just an issue because Mac does it's own Java? I have got the latest Apple 1.6.0_29 Java release.

Asked by saneman Prieš 9 metus

Answered by jpb1 Prieš 8 metus

  • Išspręsta
  • Archyvinta

The Help file to export bookmarks to Safari says to go to "Organize Bookmarks," but that option doesn't appear in my menu

I want to export bookmarks to Safari. The Help file says to pull down the Bookmarks menu to "Organize Bookmarks," but that option doesn't appear on my dropdown menu. Is t… (read more)

I want to export bookmarks to Safari. The Help file says to pull down the Bookmarks menu to "Organize Bookmarks," but that option doesn't appear on my dropdown menu. Is the Help file out of date?

Asked by Paragraphics Prieš 9 metus

Answered by the-edmeister Prieš 9 metus

  • Išspręsta
  • Archyvinta

When using "cmd+click link" to open a link from Gmail in a new tab - the tab opens in the foreground instead of the background.

When I get links sent to me in Gmail and I want to view them I usually "press cmd + click link" to open the link in a new window. When I do this in Gmail it opens as a fo… (read more)

When I get links sent to me in Gmail and I want to view them I usually "press cmd + click link" to open the link in a new window. When I do this in Gmail it opens as a foreground tab even if my default action is to open in the background.

This is not the case in Hotmail or on other site - just Gmail. If I rightclick and Open in new tab then it opens correctly in a background tab but I would like this action using "cmd+click" if possible.

Asked by notshy Prieš 9 metus

Answered by cor-el Prieš 8 metus

  • Išspręsta
  • Archyvinta

OS X Lion: NTLMv2 Authentication appears to be broken in Firefox 5.0.1

I just upgraded to OS X Lion, and when I went to work, I noticed that Firefox 5.0.1 stopped connecting to the Internet. It refused to connect me through the corporate pro… (read more)

I just upgraded to OS X Lion, and when I went to work, I noticed that Firefox 5.0.1 stopped connecting to the Internet.

It refused to connect me through the corporate proxy (MS ISA + NTLMv2 Auth). After repeated attempt, it would sporadically connect me to http sites but NEVER https sites.

If you need further information, please let me know.

-hq

Asked by hqasem Prieš 9 metus

Answered by drewmaness Prieš 8 metus