Showing questions tagged: Show all questions
  • Išspręsta

Autoplay not always blocked

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing. This worked in 77. Some … (read more)

Firefox 78 sometimes fails to block autoplay, e.g. scrolling the front page of reddit.com or a subreddit will intermittently show videos playing.

This worked in 77. Some about:config entries I'd swear were set in 77 have vanished; I tried adding them manually, but the autoplay blocking is still hit and miss.

Also, not sure if Troubleshooting Information uploaded successfully or the page broke (see screenshot).

Asked by Jens Lyn IV Prieš 1 savaitę

Answered by Jens Lyn IV Prieš 1 savaitę

  • Išspręsta

Cannot remove Adblock Plus extension

Hi, I cannot find the way to remove the Adblock Plus extension for the life of me. It says "Can't be removed". I re-started in Safe-Mode, and it still cannot be removed.… (read more)

Hi,

I cannot find the way to remove the Adblock Plus extension for the life of me. It says "Can't be removed". I re-started in Safe-Mode, and it still cannot be removed. I did Firefox's "fresh re-install" thing, which is supposed to remove all extensions, and it's still there. Should I report the extension? Help.

Thanks

Asked by iluataj Prieš 2 savaites

Answered by iluataj Prieš 2 savaites

  • Išspręsta

Close Multiple Tabs sub-menu in context menu

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context … (read more)

In the new version of the Developer Edition the options "close tabs to the right" and "close other tabs" are in a sub-menu named "Close Multiple Tabs" inside the context menu. Is there's a way to change this so that they will appear directly in the main context menu? I use "close tabs to the right" often and I find this very annoying.

Asked by gershonido Prieš 1 mėnesį

Answered by gershonido Prieš 3 savaites

  • Išspręsta

YouTube videos won't play in Firefox, always shows error message

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message .… (read more)

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message

. I feel like I've tried everything under the sun to fix it so I'm wondering if it's actually Windows that broke it. It's been happening for about four days now but it could have started before that and I didn't notice. So far I've tried:

 * Clearing cookies/cache
 * Using private browsing
 * Disabling addons (the only ones I use are ublock origin and reddit enhancement suite)
 * Restarting in safe mode
 * Completely reinstalling Firefox
 * Disabling hardware acceleration
 * Reverting to version 77
 * Flushing my DNS
 * Using a different WiFi network

I've confirmed that YouTube videos work fine in Chrome and Edge so it's specific to the Firefox/YouTube combination. I have noticed the browser as a whole has been a little slower lately, especially when it comes to videos but I don't have any evidence that these issues are related.

Asked by jabraymc Prieš 4 valandas

Answered by FredMcD Prieš 3 valandas

  • Išspręsta

Firefox Lite

How can I use Firefox sync in Firefox Lite? Is that feature just in other versions?

Asked by fritz40 Prieš 6 valandas

Answered by gild Prieš 5 valandas

  • Išspręsta

The printer control page on my local network is blocked because of certificate error.

The control page of my locally connected printer at 192.168.1.5 is being blocked as a "dangerous" site because it doesn't have a valid certificate as a web site. It's li… (read more)

The control page of my locally connected printer at 192.168.1.5 is being blocked as a "dangerous" site because it doesn't have a valid certificate as a web site. It's literally RIGHT NEXT TO MY COMPUTER! No path to the public internet is involved! How can I make this an exception (i.e. a "trusted site") to the certificate error blocking routine? I don't want to drop certificate checking for OUTSIDE web pages, just the one that controls my printer (the same IP address is accessible for printing and scanning, but not for editing my printer's options).

The frame for the printer's home page displays but with no data, and no data is displayed when anything is clicked. I've tried to add a screen shot but it doesn't upload.

Asked by jallan32 Prieš 8 valandas

Answered by Wesley Branton Prieš 7 valandas

  • Išspręsta

Sync and Master Password agrivation

I like FF Sync and I like using the Master Password I set up in Options. I use them on all my machines. But why does FF have to constantly ask me my Master Password (MP… (read more)

I like FF Sync and I like using the Master Password I set up in Options. I use them on all my machines. But why does FF have to constantly ask me my Master Password (MP) every time I boot up? I'm usually drilling down into my bookmarks tree trying to locate my destination when... POP! There's that darn MP dialog box popping up and stopping everything. I have to then start all over. Happens every time.

I tried to train myself to first sign into Sync as soon as I got to the Desktop, but that seems like it should be unnecessary.

Isn't there any way that the MP can be fed to Sync automatically if I am the only one using the machine? Can I eliminate Sync from asking for the password? Any work-arounds at all?

Asked by Clutch Prieš 9 valandas

Answered by Wesley Branton Prieš 7 valandas

  • Išspręsta

Amazon Assistant snoops and popsup on screen

When I shop online on various sites, (Lowe's, Home Depot, Walmart, etc.) Amazon Assistant slides over the content suggesting a purchase on Amazon. How do I (1) stop Amaz… (read more)

When I shop online on various sites, (Lowe's, Home Depot, Walmart, etc.) Amazon Assistant slides over the content suggesting a purchase on Amazon. How do I (1) stop Amazon from getting my search results and (2) halt the popups on my screen?

Asked by George of F.O. Prieš 9 valandas

Answered by philipp Prieš 8 valandas

  • Išspręsta

Lost all bookmarks after Firefox/Windows update!

Hello Community Do hope someone can help? Have tried all suggestions in Support area on topic: Lost/Recover Bookmarks. Also spoke to Windows Support and was told to call… (read more)

Hello Community

Do hope someone can help?

Have tried all suggestions in Support area on topic: Lost/Recover Bookmarks. Also spoke to Windows Support and was told to call Mozilla Firefox Technical Support. I've been unable to find a number.

I had a Windows update around the same time as a Firefox update, May/June, only realised all saved bookmarks prior to June 2020 have disappeared. This has never happened before.

Urgently need to find out if there's a method of retrievel or have it confirmed that all of these very important bookmarks are permanently lost.

Thank you in advance

Asked by Col Prieš 10 valandų

Answered by Col Prieš 8 valandas

  • Išspręsta

How to except Espacent cookies?

Espacenet, a patent site, says I can't download patents into my Firefox unless Firefox is setup to accept cookies from their site. How do I do that? I have version 78.0.… (read more)

Espacenet, a patent site, says I can't download patents into my Firefox unless Firefox is setup to accept cookies from their site. How do I do that? I have version 78.0.a (x64 en us). Thank you, Joe Mangino Jr. joe.mangino.jr@gmail.com

If you would be able to find the time, I sure would appreciate it. I am on a deadline.

Sorry if this post came through twice.

Thank you,

Joe Mangino Jr.

Asked by joe.mangino.jr Prieš 10 valandų

Answered by cor-el Prieš 9 valandas

  • Išspręsta

Unable to login to Credit Union

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet E… (read more)

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet Explorer and Bing. Error message is: - - - Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.3c09c617.1594220052.49fad8a3 - - - This login method has worked for over a decade on Firefox and most recently as June 30, 2020. Now it no longer accepts the login page as valid. I have tried clearing the cache/history/cookies - no result.

Earlier this morning, Chrome gave me the same message, but it is now working with the Credit Union login. Firefox is the browser I use most and is my preferred browser. I do not want to use Bing for banking. Please fix this issue.

Thanks.

Asked by jdboll8152 Prieš 11 valandų

Answered by jdboll8152 Prieš 11 valandų

  • Išspręsta

with firefox no sound on linux and bspwm

Hi ! with bspwm and firefox i have no sound if i start xfce and then firefox sound work i already configured this in my bspwmrc file to start pulseaudio: /usr/bin/start-p… (read more)

Hi !

with bspwm and firefox i have no sound

if i start xfce and then firefox sound work

i already configured this in my bspwmrc file to start pulseaudio:

/usr/bin/start-pulseaudio-x11

disable sandbox MOZ_DISABLE_CONTENT_SANDBOX=1 firefox also no sound

Service all ok:

systemctl --user status pulseaudio.service pulseaudio.socket

● pulseaudio.service - Sound Service

Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; disabled; vendor preset: enabled)

Active: active (running) since Wed 2020-07-08 09:36:05 CEST; 29min ago

TriggeredBy: ● pulseaudio.socket

Main PID: 1151 (pulseaudio)

CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.service

├─1151 /usr/bin/pulseaudio --daemonize=no

└─1169 /usr/lib/pulse/gsettings-helper


Jul 08 09:36:04 HOME systemd[1034]: Starting Sound Service...

Jul 08 09:36:05 HOME systemd[1034]: Started Sound Service.


● pulseaudio.socket - Sound System

Loaded: loaded (/usr/lib/systemd/user/pulseaudio.socket; enabled; vendor preset: enabled)

Active: active (running) since Wed 2020-07-08 09:35:57 CEST; 29min ago

Triggers: ● pulseaudio.service

Listen: /run/user/1000/pulse/native (Stream)

CGroup: /user.slice/user-1000.slice/user@1000.service/pulseaudio.socket


but if i start firefox i see this error if i want play a video on youtube:

Failed to create secure directory (/run/user/1000/pulse): no permission

sh: /usr/bin/jackd: no permission

[Child 34377, MediaDecoderStateMachine #1] WARNING: 7fc3332f0c80 OpenCubeb() failed to init cubeb: file /build/firefox/src/firefox-78.0.1/dom/media/AudioStream.cpp, line 331

[Child 34377, MediaDecoderStateMachine #1] WARNING: Decoder=7fc333782000 [OnMediaSinkAudioError]: file /build/firefox/src/firefox-78.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3891

[Child 34377, MediaDecoderStateMachine #1] WARNING: 7fc32e75b530 OpenCubeb() failed to init cubeb: file /build/firefox/src/firefox-78.0.1/dom/media/AudioStream.cpp, line 331

[Child 34377, MediaDecoderStateMachine #1] WARNING: Decoder=7fc3303e5800 [OnMediaSinkAudioError]: file /build/firefox/src/firefox-78.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3891

cat /run/user/1000/pulse/pid

1151

ps -afe | grep pulse

user 1151 1034 0 09:36 ? 00:00:02 /usr/bin/pulseaudio --daemonize=no

Asked by kristoferus75 Prieš 13 valandų

Answered by kristoferus75 Prieš 12 valandų

  • Išspręsta

HOMEPAGE

Hi,since the latest Firefox update my Homepage has reverted to just the standard Google Homepage without the Firefox symbol which i had before, have attached 2 pics to ex… (read more)

Hi,since the latest Firefox update my Homepage has reverted to just the standard Google Homepage without the Firefox symbol which i had before, have attached 2 pics to explain, have selected Firefox as default broswer, any tips on what to try please ?

Asked by 24008943 Prieš 16 valandų

Answered by Wesley Branton Prieš 13 valandų

  • Išspręsta

Basic HTML 5 website not working since installing 78.01 win7

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre do… (read more)

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre doesn't load correctly http://www.tmlcnc.com I have tried safe mode, disabling addons, updating addons etc, but no difference at all.

Website works fine in IE 11.09600

Not had this sort of problem before, websites normally work in FireFox but not IE !

Any ideas ?

Asked by sonicneil Prieš 18 valandų

Answered by sonicneil Prieš 13 valandų

  • Išspręsta

automatic logout of google and microsoft

Somewhere, I clicked a box and I deeply regret it. Every since then every time I turn the computer off or it goes to sleep I have to login to Google and Microsoft apps. L… (read more)

Somewhere, I clicked a box and I deeply regret it. Every since then every time I turn the computer off or it goes to sleep I have to login to Google and Microsoft apps. Logging in to the computer is fine, but any time I use google search I have to log into my google account. All day long I'm logging into my google account. the same with online microsoft apps; onedrive, word, onenote, etc. I used to have to log in to these things only after turning the computer off. Now it's a constant state of affairs. Help.

Asked by bill1758 Prieš 1 dieną

Answered by jscher2000 Prieš 1 dieną

  • Išspręsta

after win 10 update Firefox cannot access any websites

Hi, Win 10 Latest update. FF 78.0.1 64 bit After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and s… (read more)

Hi,

Win 10 Latest update. FF 78.0.1 64 bit

After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and servers, including yahoo.com -- I did FF Refresh -- ensured Windows Firewall allows Firefox -- ensured that Firefox is default browser -- uninstalled FF -- got fresh install pgm from another computer via a memory stick. -- rebooted Win 10 -- installed fresh FF pgm

So far nothing has worked.

When I attempt to connect to any website I get Error "the connection has timed out"

Thank you.

Please note, the machine I am posting this on is not the problem machine.

Asked by rp108 Prieš 1 dieną

Answered by ARMAN KHAN Prieš 22 valandas

  • Išspręsta

No Option To Set Startup Page

Hi, When launching Firefox it opens with a blank page. There is no option to set a startup page in options (see attachment). How do I get it to open to a webpage not a bl… (read more)

Hi, When launching Firefox it opens with a blank page. There is no option to set a startup page in options (see attachment). How do I get it to open to a webpage not a blank page? Regards Karl

Asked by karls.email09 Prieš 1 dieną

Answered by Wesley Branton Prieš 1 dieną