• Išspręsta

Error message will not let me open Firefox

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Do… (read more)

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Does anyone know how I can fix this? Deb PS I need simple instructions, I'm not terrible techy.

Asked by Deborah Lief Prieš 2 savaites

Answered by TyDraniu Prieš 2 savaites

I can't access the Firefox browser

I get the following error message when I try to open the Firefox homepage. XUL runner Error: Platform version 124.0.2 is not compatible with minVersion >=124.0.1 maxve… (read more)

I get the following error message when I try to open the Firefox homepage. XUL runner Error: Platform version 124.0.2 is not compatible with minVersion >=124.0.1 maxversion <=124.0.1

Asked by Christine O'Sullivan Prieš 1 savaitę

Last reply by jscher2000 - Support Volunteer Prieš 1 savaitę

  • Išspręsta

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette Prieš 3 savaites

Answered by Lilynette Prieš 2 savaites

  • Išspręsta

Updating Firefox failed

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the ti… (read more)

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the time when using Firefox). It will recommend me to download the newest version from the website, but then the CDN will and I will be presented with the "connection was reset" error. This happens both on my Windows 10 and Windows 11 machines. Both are running Firefox 116.0.3.

Funnily enough I tried to see if I could download the newest version on Edge (Chromium), which it could but the version I got from the website was the same version I have now. I wonder if this is something to do with my region as I'm based in China and I'm aware that some software can have...problems.

Also, when trying to download version 122.0, it is fantastically slow and will often fail to complete.

Is there anything that could be suggested as I really don't want to use Edge.

Asked by 小白龙1313 Prieš 2 mėnesius

Answered by 小白龙1313 Prieš 2 mėnesius

  • Išspręsta
  • Archyvinta

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (read more)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit Prieš 6 mėnesius

Answered by ArgulKit Prieš 4 mėnesius

  • Išspręsta

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell Prieš 4 savaites

Answered by Sean Thomas Prieš 3 savaites

Cannot restore 3-1 0r 2-29 Bookmarks!!!

I Cannot restore 3/1 or 2/29 Bookmarks!!! What's going on with Firefox??? Now, all there is in my Bookmarks are five listings saying, " BS2trash folder for undo of bookma… (read more)

I Cannot restore 3/1 or 2/29 Bookmarks!!! What's going on with Firefox??? Now, all there is in my Bookmarks are five listings saying, " BS2trash folder for undo of bookmark deletes- DO NOT REMOVE ..."

I wouldn't have to do this except that somehow, a Bookmark folder disappeared. All too often is has occurred. I have many, many very important Bookmarks. How can I get them back---and soon?

Asked by Wayne Carpenter Prieš 1 mėnesį

Last reply by jscher2000 - Support Volunteer Prieš 1 mėnesį

  • Išspręsta
  • Užrakinta

How to disable protection, or enable dark mode, for Firefox pages

I've always liked the Firefox New Tab page, with Pocket, and until today, DarkReader plugin has always worked. But now it says that it can't because the page is protecte… (read more)

I've always liked the Firefox New Tab page, with Pocket, and until today, DarkReader plugin has always worked. But now it says that it can't because the page is protected.

I tried the solution to use bookmarklets, suggested in https://support.mozilla.org/en-US/questions/1350781, but it didn't have any effect (https://sanketmehta7.github.io/DarkMode-JS-BookMark/

If I can't find a solution, I'll just ditch Pocket, and use Google as my first page, or something. Or maybe ditch Firefox, which doesn't seem to think that dark mode is important. I don't like being blinded by the light.

Asked by Jeff Learman Prieš 3 mėnesius

Answered by cor-el Prieš 3 mėnesius

  • Išspręsta

All live Twitch channels "offline" despite that they are streaming

As of recently, every time I try to watch someone on Twitch, where the video feed would normally be is the streamer's offline banner image. Chat is working fine, and is a… (read more)

As of recently, every time I try to watch someone on Twitch, where the video feed would normally be is the streamer's offline banner image. Chat is working fine, and is active despite the stream not being displayed on my end. If I check the Twitch mobile app the stream displays as normal, so I know they are currently streaming. I tried disabling all of my add-ons and restarting the browser to no avail. I am a noob, so please be patient with me. I have attached images of an example, but this happens with any live channel, not just ones I am following (I do not have any active subscriptions as far as I know).

Asked by boarself Prieš 4 mėnesius

Answered by boarself Prieš 3 mėnesius

macOS Sonoma emoji shortcut stopped working on Firefox v119

The “cmd” + “control” + “space” shortcut [1] for the emoji menu stopped working on macOS Sonoma v14.1 with Firefox v119.0. - When I attempt to use this shortcut the emoj… (read more)

The “cmd” + “control” + “space” shortcut [1] for the emoji menu stopped working on macOS Sonoma v14.1 with Firefox v119.0.

- When I attempt to use this shortcut the emoji menu flickers for less than a second and then disappears. - This shortcut worked as expected before upgrading to macOS Sonoma. - It seems to work as expected in Chrome based browsers so this is a potential issue with Firefox.

[1]: https://geekchamp.com/how-to-access-emoji-on-mac/

Asked by Adam Prieš 5 mėnesius

Last reply by Adam Prieš 5 mėnesius

  • Išspręsta

Sync open tabs from old PC to new PC not working

I've read all the suggestions but can't get Firefox Sync to transfer the open tabs from my old PC to my new one. I'm signed in on both to the same account, both are on… (read more)

I've read all the suggestions but can't get Firefox Sync to transfer the open tabs from my old PC to my new one. I'm signed in on both to the same account, both are on my LAN with a wired ethernet connection, and I've checked every box in the "what to sync" field. When I click "Sync Now" the icon spins for a few seconds like it's doing something but the tabs from the old machine do not appear on the new one as I expected them to. Nor can I get them by closing and doing a Restore Session.

This seems pretty straightforward and how most users would expect it to work - am I missing something? If not, why isn't it working?

Asked by Robert Nickels Prieš 1 mėnesį

Answered by jonzn4SUSE Prieš 1 mėnesį

Firefox draining battery life 41% usage

I am having a significant issue with firefox draining my battery. I used chrome up until the new year and then switched over to firefox from chrome. Overall I love firefo… (read more)

I am having a significant issue with firefox draining my battery. I used chrome up until the new year and then switched over to firefox from chrome. Overall I love firefox so much more. The format is way more pleasing. I love how it easily signs me back into everything, BUT IT DRAINS MY COMPUTER SO MUCH. Like i used to have an 8hour + battery span my laptop neverrr died. Now I get through MAX 2 hours of full use before needing to charge, and maybe 4 hours just having it at school but not using it.

I thought my dell suddenly started crashing, ran all these tests, and then I realized the only change was that I had started using Firefox... So sad I think I am going to have to leave it.

I read a lot of articles and did everything suggested. my graphics is webreader , i turned on all the suggested features, i have 2 extensions , the only thing I could maybe think of was that I use an animated theme so maybe that was killing the battery, but like if I can't use my theme than whats the point.

Asked by nebs9921 Prieš 2 mėnesius

Last reply by zeroknight Prieš 2 mėnesius

Firefox (linux) and Microsoft Web Apps - issues

I'm having really odd behavior using Firefox (linux) with Microsoft 365 web apps (outlook, word, excel, etc). Its happening various distros too. Is there a known issue at… (read more)

I'm having really odd behavior using Firefox (linux) with Microsoft 365 web apps (outlook, word, excel, etc). Its happening various distros too. Is there a known issue at this time with FF and 365 web apps?

   Excel - cell content deletion on moving through cells.
   Word - line content deletion on hitting carriage return.
   Mail/Cal - Webapp not displaying content on double clicking emails or calendar events.

Found a few sporadic similar reports from users on various forums, but no official note that it was a known bug. Assuming it isn't widespread - anyone here have any anecdotal reports of similar issues. Seems to only affect the linux distro versions of FF.

This renders the web app sites unusable with Firefox so I have had to use another browser for these apps. As these apps are ubiquitous with work and productivity, it's rendering Firefox as a second-choice browser unfortunately. No one really enjoys having to "pick the right browser" for work or play.

Is there any way to resolve these issues? Hoping someone has some insight.

Asked by Jadeia Prieš 1 savaitę

Last reply by jonzn4SUSE Prieš 1 savaitę

  • Išspręsta

Keys do not repeat when held in Gmail

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down … (read more)

When editing in Gmail, holding a key down does NOT repeat the character or action. e.g. xxxxx when holding down the "x" or deleting multiple characters when holding down the <Backspace> key.

It works properly in other apps (e.g. this dialogue).

And works okay in Gmail in other browsers (e.g. Chromium or Brave).

I'm using Firefox 124 on Linux Mint 20.1.

System: Kernel: 5.4.0-174-generic x86_64 bits: 64 compiler: gcc v: 9.4.0

          Desktop: Cinnamon 5.2.7 wm: muffin dm: LightDM Distro: Linux Mint 20.3 Una 
          base: Ubuntu 20.04 focal

Asked by DPB.Almonte Prieš 1 savaitę

Answered by jscher2000 - Support Volunteer Prieš 1 savaitę

  • Išspręsta

youtube does not automatically play the next video in the playlist when its loaded

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is… (read more)

When a playlist is loaded and played on YouTube, the next video in the playlist should automatically start playing once the current video reaches its end. This feature is commonly known as autoplay. However, I couldn't get it to work consistently. When the current video is finished, next video is loaded normally but where it should automatically play it doesn't.

I have tried below to address this issue:

  • Autoplay next video works in safe mode.
  • "allow audio and video" in autoplay permissions in https://support.mozilla.org/en-US/kb/block-autoplay doesn't help
  • I have also set media.block-autoplay-until-in-foreground preference to false in about:config but didn't help
  • I have tried uninstalling all extensions and it didn't help
  • Tried logging out of youtube, but this didn't seem to help with the issue.
  • Tried "Clear startup cache" in "more troubleshooting information" menu, didn't help
  • Tried "Refresh Firefox" which didn't help

Thank you.

Asked by choijaeho Prieš 5 mėnesius

Answered by choijaeho Prieš 5 mėnesius

I'm getting a popup blocked on a page I need to have the popup working

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup t… (read more)

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup to show on this page (need login to see actual page)

https://app.gohighlevel.com/location/ApwnvXGFIEHm8LKgmFQz/page-builder/hKQsgETZFHVjwGxTUCeN

I cannot find anything else which can be blocking it, but something is.

If I load the page in Edge, it works fine.

Asked by Christopher Prieš 5 mėnesius

Last reply by Christopher Prieš 5 mėnesius