Showing questions tagged: Show all questions
  • Išspręsta

Error message will not let me open Firefox

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Do… (read more)

When I try to open Firefox I am getting this error message: Error: platform version '124.0.1' is not compatible with minVersion >= 124.0 maxVersion <= 124.0. Does anyone know how I can fix this? Deb PS I need simple instructions, I'm not terrible techy.

Asked by Deborah Lief Prieš 3 savaites

Answered by TyDraniu Prieš 3 savaites

  • Išspręsta

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette Prieš 3 savaites

Answered by Lilynette Prieš 3 savaites

  • Išspręsta

Updating Firefox failed

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the ti… (read more)

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the time when using Firefox). It will recommend me to download the newest version from the website, but then the CDN will and I will be presented with the "connection was reset" error. This happens both on my Windows 10 and Windows 11 machines. Both are running Firefox 116.0.3.

Funnily enough I tried to see if I could download the newest version on Edge (Chromium), which it could but the version I got from the website was the same version I have now. I wonder if this is something to do with my region as I'm based in China and I'm aware that some software can have...problems.

Also, when trying to download version 122.0, it is fantastically slow and will often fail to complete.

Is there anything that could be suggested as I really don't want to use Edge.

Asked by 小白龙1313 Prieš 2 mėnesius

Answered by 小白龙1313 Prieš 2 mėnesius

  • Išspręsta

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell Prieš 1 mėnesį

Answered by Sean Thomas Prieš 3 savaites

  • Išspręsta

Firefox ignores /etc/hosts on Macos

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also. But the Firefox continues to ignore. I have disabled "Enable DNS over… (read more)

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also.

But the Firefox continues to ignore. I have disabled "Enable DNS over HTTPS using:" and turned it off.

But it doesn't help. What else could be done?

Asked by Yuriy Peskov Prieš 1 savaitę

Answered by zeroknight Prieš 1 savaitę

  • Išspręsta

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (read more)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Asked by Federico Barutto Prieš 1 mėnesį

Answered by zeroknight Prieš 1 mėnesį

  • Išspręsta
  • Archyvinta

Youtube playlist videos won't play continuously after 2-3 video

Hello, everyone. 4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will … (read more)

Hello, everyone.

4-5 days ago, I've noticed weird YouTube playlist behavior. When I start playlist and switch to a different tab (or minimize browser) first video will play normally and it will autoplay the next one. But after finishing playing 2d video (3d in some cases) video will just stop at the end of playbar and not autoplay the next one in playlist. Playlist for example: https://www.youtube.com/watch?v=giUY_pEKTzY&list=OLAK5uy_nKmglmCCbx14WeFyH8e7YGYcL5skYwnp0&index=1

It's rather easy to replicate, I can record desktop video if needed.

Expected behavior: I can start YouTube playlist playing and switch to a different tab or minimize browser and playlist will only stop after playing last video in said playlist (unless "Loop playlist" option is enabled).

What I've tried to do so far: 1) Googling: I only was able to find old thread and the culprit was extension: https://support.mozilla.org/en-US/questions/952608 2) Disabling Extensions and confirming issue in Troubleshoot Mode: Did not help 3) Clear cache & cookies for YouTube: Did not help 4) "Allow Audio and Video" autoplay for YouTube: Did not help 5) Confirming issue in another browser: Works as intended in Opera 6) Checking about:config: I'm not that savvy with Firefox config to understand what may cause an issue. Tried to change media.block-autoplay-until-in-foreground to False. Did not help, rolled it back to True.

What I have noticed: 1) Firefox recent update: 118.0.2 October 10, 2023: Correlates when I started experiencing this issue. 2) YouTube playlists plays next video continuously just fine if I don't minimize browser or switch to a different tab. 3) There is a Firefox extension that does exactly what I don't want in my experience: https://addons.mozilla.org/en-US/firefox/addon/no-playlist-autoplay-for-yt/ I installed it just to check. And yes, it does what expected and it is similar to what I'm experiencing. Although it stops playlist after finishing first video, my issues go into the affect after playing first video. (Deleted it after testing)

Before posting I've tried a few different things and here where things gets extremely weird: 1) It works just fine in Firefox if I log out from my YouTube account: (Incognito/Main tab) Do not work if I'm logged in, even in Incognito. However... 2) It works just fine in Opera if I'm logged in my YouTube account. 3) It works just fine if I open playlist in mini-player. (Current workaround)

After all that weirdness I attempted to Clear cache & cookies for YouTube and it did not help once again.

P.S. Yes, I use YouTube as a music player. :)

Asked by ArgulKit Prieš 6 mėnesius

Answered by ArgulKit Prieš 5 mėnesius

  • Išspręsta

Your browser is being managed by your organization.

Hi, Please advise how to remove, disable, delete, block the new added "Your browser is being managed by your organization." to my Settings page. I'm home user .Also Pleas… (read more)

Hi, Please advise how to remove, disable, delete, block the new added "Your browser is being managed by your organization." to my Settings page. I'm home user .Also Please know that this is generating "FALSE FINGERPRINT CERTIFICATES" thank you

Asked by K C Prieš 3 mėnesius

Answered by K C Prieš 3 mėnesius

  • Išspręsta

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (read more)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Asked by carlrgoodwin Prieš 1 mėnesį

Answered by cor-el Prieš 1 mėnesį

  • Išspręsta

Can't open a local file because file handling removes colon from the file path.

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox… (read more)

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox version (v122.0) the second colon from the link is for some reason removed, resulting in a path like this: openwith://C/path/to/file. This is a problem because the path it now tries to open doesn't exist. Is this a deliberate feature in the new Firefox version or is it a bug? If it is a bug will it be fixed? It still works fine in v121.0.

Asked by Hermit Prieš 2 mėnesius

Answered by zeroknight Prieš 2 mėnesius

  • Išspręsta

"Manage bookmarks" always opens at "other bookmarks" (which is empty).

Hi, Folks. When I open "manage bookmarks" (Library), why does it always open at "other bookmarks"? This is at the very bottom of the alphabetical list (and empty) so I al… (read more)

Hi, Folks. When I open "manage bookmarks" (Library), why does it always open at "other bookmarks"? This is at the very bottom of the alphabetical list (and empty) so I always have to scroll back up to the top. I've got a lot of bookmarks, so this is extremely irritating. How do I change this? I've searched for an answer. The only likely solutions suggest removing the "other bookmarks" folder, but the description of how to do that doesn't work. Nowhere can I find a "remove other bookmarks" option. And the delete option is greyed out.

I don't necessarily need to hide or remove it, as long as I can get the bookmarks manager/Library to open at the top, ie. "Bookmarks Menu".

Cheers, Ian

Asked by IanStar Prieš 2 mėnesius

Answered by IanStar Prieš 2 mėnesius

  • Išspręsta

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (read more)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke Prieš 3 mėnesius

Answered by zeroknight Prieš 3 mėnesius

  • Išspręsta

Problem with default browser

Firefox is my default browser. I clicked on a link in my email and it came up on Edge, and asked permission to open in Edge. I thought it was just for that link, but ever… (read more)

Firefox is my default browser. I clicked on a link in my email and it came up on Edge, and asked permission to open in Edge. I thought it was just for that link, but ever since, all my links are opening in Edge. I checked my computer settings and confirmed that Firefox is my default browser, but it doesn't seem to make any difference.

Asked by bpmilham Prieš 2 mėnesius

Answered by bpmilham Prieš 2 mėnesius

  • Išspręsta

How do I stop "momentum" scrolling?

Hi there, On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit. This is … (read more)

Hi there,

On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit.

This is not the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this.

How can I disable this?

Asked by revsuine Prieš 2 mėnesius

Answered by TyDraniu Prieš 2 mėnesius

  • Išspręsta

Firefox displays html code on .xml page instead of rendering text

Firefox displays text on the .xml page as html code instead of rendering is as normal text. The layout and images on the page look as they should. There is nothing wrong… (read more)

Firefox displays text on the .xml page as html code instead of rendering is as normal text. The layout and images on the page look as they should.

There is nothing wrong with the page, as it is rendered perfectly in Chrome.

In addition, this page doesn't display at all on the phone. When I click on the link it asks me to download it and then asks me which app I want to open it with - instead of simply rendering the page.

I have seen some old threads on this topic, it looks like this issue haven't been resolved for few years.

My question is not just about fixing it in my browser but at the root cause. This page is the RSS feed of my podcast which many people want to access and many use Firefox as their browser. Unless I tell everyone to use Chrome instead.

Can someone help? thanks.

Asked by etcetera777 Prieš 3 mėnesius

Answered by etcetera777 Prieš 3 mėnesius

  • Išspręsta

Chatgpt issue on Firefox browser, comparing Edge

I am experiencing issues with my ChatGPT subscription while using it on the Firefox browser. Despite having an active subscription with access to ChatGPT-4, the interface… (read more)

I am experiencing issues with my ChatGPT subscription while using it on the Firefox browser. Despite having an active subscription with access to ChatGPT-4, the interface only shows an 'Upgrade' option instead of the 'Refer a Friend' feature, which suggests that my subscription isn't being recognized properly. Additionally, whenever I try to send a message in the chat, I receive an error stating, 'Our systems have detected unusual activity from your system. Please try again later.' I haven't encountered these issues on other browsers. Could you please provide assistance or guidance on how to resolve these problems with Firefox?"

I have tried to clear the cache, and relogin, does not work...

I am wondering if this is an issue of Firefox or ChatGPT, any resolution on this?

Asked by Zhenggli Prieš 5 mėnesius

Answered by Zhenggli Prieš 5 mėnesius

  • Išspręsta

Virus pop-ups coming through notifications

I am getting notifications with the Mozilla logo or sometimes with McAfee logo saying "5 Viruses found, your computer is unstable" and various other warnings. They all al… (read more)

I am getting notifications with the Mozilla logo or sometimes with McAfee logo saying "5 Viruses found, your computer is unstable" and various other warnings. They all also say "via qltuh.titanicooler.top" I have attached a picture.

I have closed the browser, I tried clearing my cache, I have scanned using both AVG, AVAST, F-Secure Online Scanner, and Microsoft Safet Scanner. I am not quite sure what else I should do.

Thank You

Asked by Acala Bhikkhuni Prieš 5 mėnesius

Answered by zeroknight Prieš 5 mėnesius

  • Išspręsta

All live Twitch channels "offline" despite that they are streaming

As of recently, every time I try to watch someone on Twitch, where the video feed would normally be is the streamer's offline banner image. Chat is working fine, and is a… (read more)

As of recently, every time I try to watch someone on Twitch, where the video feed would normally be is the streamer's offline banner image. Chat is working fine, and is active despite the stream not being displayed on my end. If I check the Twitch mobile app the stream displays as normal, so I know they are currently streaming. I tried disabling all of my add-ons and restarting the browser to no avail. I am a noob, so please be patient with me. I have attached images of an example, but this happens with any live channel, not just ones I am following (I do not have any active subscriptions as far as I know).

Asked by boarself Prieš 4 mėnesius

Answered by boarself Prieš 4 mėnesius

  • Išspręsta

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (read more)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Asked by kit Prieš 4 mėnesius

Answered by zeroknight Prieš 4 mėnesius