Showing questions tagged: Show all questions
  • Išspręsta
  • Archyvinta

Bookmark Restore ignoring order and location in folders

Following an incident with Firefox Sync, I needed to restore my bookmarks. I have a little over 700 bookmarks across 15-25+ folders at mostly 2-3 levels deep but up to 5 … (read more)

Following an incident with Firefox Sync, I needed to restore my bookmarks. I have a little over 700 bookmarks across 15-25+ folders at mostly 2-3 levels deep but up to 5 levels. All but a handfull of these are all in the bookmarks toolbar.

I have a backup json of everything for restoration. However, when I do restore, everything is messed up: all the bookmarks are there, and all the folders are there with their structure preserved (subfolders in the right folders), but every bookmark has been pulled out of the folder structure and into the toolbar, so all folders are empty of actual bookmarks. This includes taking bookmarks from folders in the bookmark menu. Folders seem to be in the right order, and some bookmarks are, but most bookmarks are in the wrong place and order. Since most of my bookmarks were in folders, I really do not have it in me to put them all back unless I absolutely have to (assuming I can even remember what goes where).

Opening the json in Firefox, selecting "Raw Data" and "Pretty Print", it is clear the json file correctly preserved folder structure and bookmark placement exactly as it was before. Thus, something must be going wrong in how it is being read.

I have tried different restore points with the same outcome. I have sync disabled and have tried removing existing bookmarks first, clearing data, and deleting places.sqlite (as per related help threads) to no avail. Integrity check runs without error. I have also tried on a different OS (Windows 10 and Manjaro KDE) with the same results. I have not seen any other posts with this specific issue.

Would it only work correctly if the export was an html file? Is there anything I can do, like trying to modify the json? Is this expected behavior or a bug to fix? Please advise.

Asked by thefallinglink Prieš 6 mėnesius

Answered by thefallinglink Prieš 6 mėnesius

  • Archyvinta

Opening local news web page crashes Mac Mini M1 system - shuts down computer instantly

Hello, wondering if anyone else can replicate this problem or knows a solution, as its quite alarming that opening a web page should cause the whole system to immediately… (read more)

Hello, wondering if anyone else can replicate this problem or knows a solution, as its quite alarming that opening a web page should cause the whole system to immediately shut down.

The web page (tbf, advert heavy clickbait nonsense) concerned is:

https://www.lep.co.uk/health/coronavirus/dont-be-a-dick-warns-lancashire-county-council-as-controversial-new-poster-targets-unmasked-shoppers-3498413

Opening in troubleshoot mode seems ok, opening in Safari seems ok, but normal Firefox results in the shut down as page is loading.

Brief info:

Mac Mini M1 2020, 16GB running Monterey 12.0.1

Name Firefox Version 95.0.2 Build ID 20211218203254

Mac error report:

panic(cpu 0 caller 0xfffffe0028b0d614): Too many alloc retries: 502, table:0xfffffe002c567560, type:1, nelem:1 @ltable.c:489 Debugger message: panic Memory ID: 0x6 OS release type: User OS version: 21A559 Kernel version: Darwin Kernel Version 21.1.0: Wed Oct 13 17:33:24 PDT 2021; root:xnu-8019.41.5~1/RELEASE_ARM64_T8101

Asked by James Prieš 6 mėnesius

Last reply by FredMcD Prieš 6 mėnesius

  • Archyvinta

crashes even in safe mode

Firefox has been crashing all afternoon. Here are the crash reports. It is even crashing in safe mode. Firefox is up to date. All drivers are up to date. No malware found… (read more)

Firefox has been crashing all afternoon. Here are the crash reports. It is even crashing in safe mode. Firefox is up to date. All drivers are up to date. No malware found. bp-e8ece767-e2ab-413c-9c05-f89fd0211220 12/20/2021, 5:19 PM View bp-b50117d8-8c22-4b5c-aa2a-98b3f0211220 12/20/2021, 5:19 PM View bp-36f6abaa-012c-4c23-8198-d2b410211220 12/20/2021, 5:19 PM View bp-5e229ac9-b881-4d29-821d-7700e0211220 12/20/2021, 5:19 PM View bp-397d037d-8f07-42ab-a6a9-9fe180211220 12/20/2021, 5:19 PM View bp-1695b8d6-89ef-46a3-a218-6cbfa0211220 12/20/2021, 5:19 PM View bp-99676870-058b-4fe9-873b-ec0950211220 12/20/2021, 5:19 PM View bp-248791e5-0899-474f-9309-101de0211220 12/20/2021, 5:19 PM View bp-b946a395-0aba-46ec-872f-55a480211220 12/20/2021, 5:19 PM View bp-7c9432a1-3926-46c0-94e8-48c7e0211220

Asked by cat_lady_100 Prieš 6 mėnesius

Last reply by FredMcD Prieš 6 mėnesius

  • Archyvinta

Facebook / Shopify pop up blamk

when accepting terms and conditions pop up in Shopfiy the facebook channel pop up is blank and I am unable to finish set up. Why would a would pop up window be blank but … (read more)

when accepting terms and conditions pop up in Shopfiy the facebook channel pop up is blank and I am unable to finish set up. Why would a would pop up window be blank but with a URL in firefox: https://facebook-ads.shopifycloud.com/terms_and_conditions?appId=372033192897621&betaTos=true&businessId=1071219976978651&fbWindowHeight=525&fbWindowWidth=1000&isMobileDevice=false&merchantSettingsId=623977695418018&shop=the-freedom-spice-company.myshopify.com

Asked by scottalewis2 Prieš 6 mėnesius

Last reply by FredMcD Prieš 6 mėnesius

  • Išspręsta
  • Archyvinta

Firefox on macos monterey opens websites mobile version

Hi everyone, As the title says i have just updated to macos monterey and i regularly use firefox, when i open facebook google, youtube, gmail. It loads the mobile versi… (read more)

Hi everyone,

As the title says i have just updated to macos monterey and i regularly use firefox, when i open facebook google, youtube, gmail. It loads the mobile version of the site like if i was using a tablet.

Thanks for your help.

Asked by humbertqz Prieš 6 mėnesius

Answered by humbertqz Prieš 6 mėnesius

  • Išspręsta
  • Archyvinta

lost all the websites listed on the side of the browser

the new update removed all of the websites that were listed in catagories on the left side of the browser window and I don't know how to put them back. They were all the… (read more)

the new update removed all of the websites that were listed in catagories on the left side of the browser window and I don't know how to put them back. They were all the important websites that I go to regularly.

Asked by joann4 Prieš 6 mėnesius

Answered by cor-el Prieš 6 mėnesius

  • Archyvinta

Overwhelming Number of Crashes

I just installed firefox on a brand new Windows 11 PC and Firefox continually crashes. I did a clean install and still I can't go a couple of minutes without a tab crash… (read more)

I just installed firefox on a brand new Windows 11 PC and Firefox continually crashes. I did a clean install and still I can't go a couple of minutes without a tab crashing.

Here are a bunch of the most recent: 44ff3780-ddbd-4fa7-88a3-a606a364988b 3b24eea5-9a72-46dd-a635-273a20269eb3 056a49bf-0388-4b16-ab5e-9e023ebfb3d8 08b199d3-9631-4cfe-9b3b-44a8869c3949 02cf78b7-9c94-4905-9c0e-49e38998453f 66220c6a-3466-4fed-b394-f8d00a0cdee5 26c2bfba-1f66-4257-b4a5-76ac54a7dc65 532a5cda-40b2-4dff-aae9-2bb387e5d64f 32670407-0436-47f1-9728-ac9730a3b320

Asked by mhinck1 Prieš 6 mėnesius

Last reply by FredMcD Prieš 6 mėnesius

  • Archyvinta

Firefox initially has no sound for videos, fixes don't stick

Hi, this is on FF 95 with Win11. Used to have no problems until upgrading to Win11, so something sort of broke with the interplay between the two. --First noticed on YouT… (read more)

Hi, this is on FF 95 with Win11. Used to have no problems until upgrading to Win11, so something sort of broke with the interplay between the two.

--First noticed on YouTube, no audio for videos. --Then, lots of other places too. My audio device works fine, plays computer system sounds, local mp3s, etc., it's a bluetooth Bose. But internet vids have no sound.

In some threads I researched,the solution seemed to be to go through the sound mixer and check output settings. I did that to no avail. Everything seemed fine, although it calls the bluetooth speaker "headphones." And then to make sure the browser had the right to use the mic (but the bluetooth speaker has no mic). I did that to no avail. Then, what seemed to work was autoplay settings. Changing the autoplay setting for videos to "on" for FF, fixed the problem after rebooting the browser.

Or, so I thought. In fact, every time I come back, I have to do it again. Or, I have to pretend to do it again. The setting to allow autoplay remains correct, as I left it. Oddly, just going back into that portion of settings seems to have some effect. I guess I'm giving it a dirty look. ;) Then, reboot browser, works again, as before.

I have to do this for every session (or, actually, I'm just loading Edge; it's faster) to get audio fro internet videos.

Any suggestions on how to make this fix permanent? Again, the setting stays where I leave it. But it is as if it has to be changed again.

Asked by monsieurms Prieš 6 mėnesius

Last reply by monsieurms Prieš 5 mėnesius

  • Išspręsta
  • Archyvinta

Continuous crashing even at secure mode

Hi, I have continuous crashing, much less at secure mode. Following some of the report numbers: bp-56cf2ed0-bfb1-4bef-b0a0-52fdb0211222 bp-0ab23b28-eef5-41c2-b637-96b0f02… (read more)

Hi,

I have continuous crashing, much less at secure mode. Following some of the report numbers:

bp-56cf2ed0-bfb1-4bef-b0a0-52fdb0211222 bp-0ab23b28-eef5-41c2-b637-96b0f0211222 bp-d3a497b9-7088-409f-9a50-62e6e0211222 bp-1238da67-d120-4c04-9326-c46580211222 bp-a2292ef9-ca66-4781-9d4d-8b26d0211222 bp-7a3054f3-7513-4a2e-920e-5839b0211222 bp-3c425efa-43d0-4dad-b699-6689b0211220 bp-604c8843-90d8-4843-9197-d7be80211214 bp-986707d3-c48a-47a8-8c2c-734680211212 bp-45fd3ce2-ce20-428c-86b0-001d60211209 bp-e9625139-dc5f-41a2-a34c-6cd1f0211209 bp-919358bb-a92d-40fc-8372-2ca7e0211209 bp-02e426f0-832a-430c-8861-af4600211209 bp-3d32891c-8c06-4401-bc08-4ee7b0211209 bp-5c4555f7-53a6-4fe2-864e-579460211209 bp-9eeff07d-8870-4953-8ed8-809df0211208 bp-4d32abab-3f44-4fdd-9bf9-724110211129 bp-4919b96a-c4a2-4156-b228-de5930211129 bp-2d74969c-cff9-4bd4-95e4-502b30211127

I 'll appreciate a lot your kind help.

Thanks in advance

Best wishes in Christmas time,

Fraulf

Asked by fraulf Prieš 6 mėnesius

Answered by FredMcD Prieš 6 mėnesius

  • Archyvinta

facebook white page

about a week ago without any changes to my setup my facebook went white... Done everything suggested in older questions but nothing. Im only able to open it via private w… (read more)

about a week ago without any changes to my setup my facebook went white... Done everything suggested in older questions but nothing. Im only able to open it via private window. All other browsers work fine. Im on win 10 firefox version 95.0.2 (64bit)

Asked by greekrage Prieš 6 mėnesius

Last reply by cor-el Prieš 6 mėnesius

  • Archyvinta

Windows 11 - fresh install; menu button and all buttons on same row open, then vanish and can't be clicked on

Just booted up a new laptop with Win11 and installed Firefox - had been working normally, but now I can't get back into the browser menu or anything else on that menu/url… (read more)

Just booted up a new laptop with Win11 and installed Firefox - had been working normally, but now I can't get back into the browser menu or anything else on that menu/url bar. On opening a new window, I can click and view the menu, but within a few seconds it vanishes, but the button remains highlighted as though it's still open, so I can't re-open it.

Asked by kem5242 Prieš 6 mėnesius

Last reply by FredMcD Prieš 6 mėnesius

  • Išspręsta
  • Archyvinta

Youtube main page

Hello, I have no left top miniature on main page youtube. This property was on my old computer (widows 7) and after synchronization migrate to my new computer (windows 10… (read more)

Hello, I have no left top miniature on main page youtube. This property was on my old computer (widows 7) and after synchronization migrate to my new computer (windows 10). I cleared cookies and cache. I don't wont clear history. Regards Tomek

Asked by Cimek Prieš 6 mėnesius

Answered by TyDraniu Prieš 6 mėnesius

  • Išspręsta
  • Archyvinta

New pages don't load correctly

Every time I enter my local town in "Get the news that’s local to you" on the BBC website it disappears as soon as I move to another page. It never used to do this and it… (read more)

Every time I enter my local town in "Get the news that’s local to you" on the BBC website it disappears as soon as I move to another page. It never used to do this and it is very frustrating. Any help would be very gratefully received! Thank you.

Asked by Scotch Prieš 6 mėnesius

Answered by Scotch Prieš 6 mėnesius

  • Išspręsta
  • Archyvinta

Firefox tries to access weird websites each time it starts

Hello Mozilla community! Merry Christmas! I have noticed since yesterday (but maybe it is related to the 95.0.2 Firefox update) that Firefox tries to access some weird we… (read more)

Hello Mozilla community! Merry Christmas!

I have noticed since yesterday (but maybe it is related to the 95.0.2 Firefox update) that Firefox tries to access some weird websites each time it starts.

The websites Firefox tries to access are various (non-exhaustive list):

Kaspersky Internet Security blocks all those access attempts and notifies me with a "Download denied" event and a "Probability of unauthorized software download" message (see uploaded image).

I immediately suspected one of my Firefox extensions, so I disabled them all... But the issue kept on occurring. Could Firefox be infected? (I ran Kaspersky Internet Security through my whole PC, and it found nothing ; I did the same with the free version of MalwareBytes ; nothing again).

I find it hard to believe that this behavior is normal and that these alerts are false positives from Kaspersky Internet Security... What do you think guys?

Regards, Jerome.

Asked by Jerome Prieš 6 mėnesius

Answered by Jerome Prieš 6 mėnesius

  • Archyvinta

Firefox stops displaying images in Facebook, only shows a description.

I have found that after a short time Firefox stops displaying images in Facebook and only shows a description of what it thinks the image is. I have Firefox version 95.0.… (read more)

I have found that after a short time Firefox stops displaying images in Facebook and only shows a description of what it thinks the image is. I have Firefox version 95.0.2 (64-bit) with Windows 10 with the latest updates installed. I have a Dell laptop with an i7 cpu and 63 GB of RAM. This does not occur with other browsers. Reloading the page does not fix it, only a complete shutdown and startup of Firefox.

Asked by bp1952 Prieš 6 mėnesius

Last reply by Terry Prieš 4 mėnesius

  • Archyvinta

I cant download from google drive on firefox version 95.0.2 windows 10

Whenever I try to download something off my google drive, text pops up in the bottom left corner, but then nothing happens. It works just fine on microsoft edge, so I thi… (read more)

Whenever I try to download something off my google drive, text pops up in the bottom left corner, but then nothing happens. It works just fine on microsoft edge, so I think its a firefox issue and not a google drive issue. I tried refreshing my browser, deleting my cookies, updating my browser, turning off enhanced tracking protection, and anything else I could think of. Please help.

Asked by nathanogrodowczyk Prieš 6 mėnesius

Last reply by jonzn4SUSE Prieš 6 mėnesius

  • Išspręsta
  • Archyvinta

Unable to play video on numerous websites

When I try to play video embedded in many websites, I just get a spinning wheel, and no videos will play. I've cleared my cache, and followed numerous other tips that I … (read more)

When I try to play video embedded in many websites, I just get a spinning wheel, and no videos will play. I've cleared my cache, and followed numerous other tips that I found when searching on this problem, but nothing has helped thus far. Any additional advice would be much appreciated! Thanks!

Asked by js_nols Prieš 6 mėnesius

Answered by FredMcD Prieš 6 mėnesius

  • Archyvinta

Primary Password worked fine, now FF REFUSES to accept it.

I think FF has developed a bug, not sure when the last update occurred, but every time they update "automatically", which I DETEST! I end up with all sorts of issues, th… (read more)

I think FF has developed a bug, not sure when the last update occurred, but every time they update "automatically", which I DETEST! I end up with all sorts of issues, this time, when the Primary Password box comes up, I enter my Primary Password, and YES, I DO KNOW EXACTLY WHAT IT IS, but every time I start entering it, the PP Box comes up with NOT RESPONDING right after I enter the first letter, sometimes I'll get several characters in before it LOCKS UP with this error again. And if I'm lucky, I might get the entire Primary PW in, but then it just goes back to the damn PPW Pop-up box and wants it again. I have tried far too many times to access my FF account with my PPW, but it refuses it. Again, I KNOW WHAT IT IS, and it worked just fine the night before, but now today 12/24, FF is refusing to accept the PPW, and I KNOW it is correct, and I even typed it in slowly to make sure I was entering the correct sequence of characters.

I think there may have been some kind of update and now it's LOCKED ME OUT and I need to gain access to MY site passwords, as I have over a thousand plus pw's in there.

FireFox NEEDS desperately to have, AND GIVE USERS, an option to RESET this Primary Password, as I DID NOT CHANGE IT, I **KNOW** what it is, but I can't get FF to accept it! As of now{this writing}, and there is NO WAY to reset it WITHOUT LOSING ALL YOUR SITE PW's and that is totally F'N RIDICULOUS there is no way to reset this Primary WITHOUT losing all YOUR SAVED DATA, because you can't even gain access to that data to even SAVE IT if the PPW isn't working or got skewed by some f'n update THEY DID that I didn't want to happen!

They NEED A RESET for PRIMARY PASSWORDS so crap like this doesn't happen. And not only that, they SHOULD HAVE A REAL SUPPORT TEAM that THE USER CAN CALL AND SPEAK WITH, ONE WHO KNOWS the software when an issue like this comes up and HAVE A FIX FOR IT, so you DO NOT LOSE SAVED DATA or at least a way to SAVE that DATA if you have to do a MAJOR RESET of the software, as it is, it's very stupid, idiotic and dumb that none of this can be accomplished! I was hoping there was a PRIOR VERSION using that option in Win 7 to try and restore a previous version that WORKEWD and had all my info, but NOOOOOOO, they make darn sure you can't revert to a prior version THAT WAS WORKING and leave you stuck with a version that has don nothing but frustrate you because you've LOST ACCESS to everything.

I WILL NEVER< NOT EVER, use a Primary Password Again, not in the way it is currently set up because, again, it's STUPID, MORONIC, IDIOTIC, and DOWNRIGHT IGNORANT NOT to have some way to RESET this PPW WITHOUT losing everything in the browser!

And I ticked off over this, you're darn tootin' I am! I did nothing, NOT A THING to cause this issue, it all started on its own when I opened FF to use it and IT REFUSED MY Primary Password, that HAS NOT been changed, I **KNOW** what my PPW is, and it no longer works! And I didn't need it to log in here, as this site uses a different PW with an e-mail I use frequently and know its password for site access here.

Asked by Orville Fugitte Prieš 6 mėnesius

Last reply by cor-el Prieš 6 mėnesius