Showing questions tagged: Show all questions
  • Išspręsta
  • Archyvinta

Adobe Flash plugin not working properly after latest update?

Hello, since updating Firefox on 9/25/20, the Adobe Flash Plugin is not working properly. Unfortunately, I need to complete some work activities on a site that uses Flash… (read more)

Hello, since updating Firefox on 9/25/20, the Adobe Flash Plugin is not working properly. Unfortunately, I need to complete some work activities on a site that uses Flash. When I load one of these activities, I see the upper left corner of an image -- the entire thing does not load correctly. I realized that the same thing was happening on the Adobe Flash update page. While Flash is in fact running, it is showing images that are out of proportion (not running correctly).

Any help with this would be much appreciated!

Asked by aef318 Prieš 2 metus

Answered by philipp Prieš 2 metus

  • Išspręsta
  • Archyvinta

Firefox Update 81: Latest Flash Player does not work

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked wi… (read more)

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked without problem with the latest flash player Version. It seems, that in Firefox Update there’s a bug. Zooming the side doesn’t help. Pluging ist activated. Working on Mac Mojave. Has anyone an idea what‘s wrong?

Asked by vorstufe Prieš 2 metus

Answered by philipp Prieš 2 metus

  • Išspręsta
  • Archyvinta

Firefox Sept. 22nd Update and Blackboard Compatability

Hi guys! I'm a college student and my university uses Blackboard as a way to access our courses. Unfortunately, my Firefox has been breaking and not loading all of my cou… (read more)

Hi guys!

I'm a college student and my university uses Blackboard as a way to access our courses. Unfortunately, my Firefox has been breaking and not loading all of my courses. My university tech support is no help and they told me to contact Blackboard and Blackboard told me to use Google Chrome. I already installed Chrome so I can use it temporarily to do my coursework but I really don't want to use it permanently, I have my computer set up exactly how I like it and I prefer to use Firefox.

I think the problem started around when the September 22nd update for Firefox was automatically installed. Some things I've tried to fix the issue are: 1. Fresh install of Windows using the Razer Blade's recovery to factory default; 2. Update Windows to latest version (except the 2004 feature update, it causes my laptop to black screen on bootup); and 3. Fresh install of Firefox and changing my privacy settings to standard rather than the strict settings I usually use.

I didn't want to install an older version of Firefox because of all the warnings on the webpage, but I'm really not sure what else I can do. Has anyone else had this happen? Any fixes?

Asked by Aaron Prieš 2 metus

Answered by packetson2 Prieš 2 metus

  • Išspręsta
  • Archyvinta

Tab has just crashed

when I try to open mozilla.org , the page opens for a short moment and then it crashes. I get the Information: The tab has just crashed. I use windows10, version 2004 (Bu… (read more)

when I try to open mozilla.org , the page opens for a short moment and then it crashes. I get the Information: The tab has just crashed. I use windows10, version 2004 (Build 19041.330) I suppose it's not a specific firefox-problem. When accessing the site with Crome, I get the error code: status_access_violation. Has anybody an idea? it would be great!

Asked by franz.rockinger Prieš 2 metus

Answered by franz.rockinger Prieš 1 metus

  • Išspręsta
  • Archyvinta

Since the version 81 update, big problem with blank areas on display

At first I thought it was an issue with "The New Facebook," since that appeared at the same time as the 81 update. But it's not. In fact, it happened on THIS page just … (read more)

At first I thought it was an issue with "The New Facebook," since that appeared at the same time as the 81 update. But it's not. In fact, it happened on THIS page just now. Right after I typed "The New Facebook," all the text disappeared. Cursor stayed in the same spot. When I continued typing, the old text reappeared. On other pages, large black or white areas appear, seemingly at random. You can get rid of them by pulling the drawbar up or down.

I first noticed it when scrolling through photos on Facebook. In the first screenshot (attached) you can see the photo I was navigating AWAY from, with two small rectangles containing portions of the photo I was navigating TO. And the right-hand panel (with the text and description) is all from the photo I was navigating TO.

The second screenshot shows a typical Facebook page (or, what's SUPPOSED to be one) right after I typed a comment.

This problem does NOT show up on the new version of Microsoft Edge. (Not sure about the old Edge, I don't have it.)


My cache is empty, I'm on Windows 10 1909, all drivers are updated.

Asked by junkmailmike Prieš 2 metus

Answered by FredMcD Prieš 2 metus

  • Išspręsta
  • Archyvinta

Cannot export or backup bookmarks

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinst… (read more)

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinstalled. None of these actions solved the issue. Could there be a corrupt bookmark that is preventing these functions? Is there another way to export/backup?

Asked by B Prieš 2 metus

Answered by jscher2000 - Support Volunteer Prieš 2 metus

  • Išspręsta
  • Archyvinta

Firefox crashes, search engine changes after that

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.ya… (read more)

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.yahoo.com/".

Firefox 80.0 (64 bit), OSx - Catalina I guess this is some malware so I disabled/remove all extensions and add ons, but it does not help. This must be some 3rd party app. Any suggestions how can I trace it down?

Asked by kamen1 Prieš 2 metus

Answered by jscher2000 - Support Volunteer Prieš 1 metus

  • Išspręsta
  • Archyvinta

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (read more)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Asked by Piterk Prieš 2 metus

Answered by Piterk Prieš 1 metus

  • Išspręsta
  • Archyvinta

Firefox will not start

Firefox will not start win 10 Lenovo desktop. Have spent hours chasing through search engine responses. Seems possible I have corrupt file in profile, but have tried cha… (read more)

Firefox will not start win 10 Lenovo desktop. Have spent hours chasing through search engine responses. Seems possible I have corrupt file in profile, but have tried chasing this several ways including delete profile, uninstall then reinstall FF, etc. Any suggestions?

Asked by gpreston24 Prieš 2 metus

Answered by gpreston24 Prieš 1 metus

  • Išspręsta
  • Archyvinta

Unuesably Slow, Stops Responding, High CPU useage

I've been using Firefox on all my computers for a long time (Windows 10,) great browser. However, starting today, specifically on my laptop, it's painfully slow (60 secon… (read more)

I've been using Firefox on all my computers for a long time (Windows 10,) great browser.

However, starting today, specifically on my laptop, it's painfully slow (60 seconds to load Google) and very high CPU usage (over 20%.) It regularly stops responding to mouse and keyboard input. I have to kill it with Task Manager. Everything else on the laptop seems fine. I haven't made any changes I'm aware of that could cause this.

As an example, it took over 2 minutes to load this particular page, then at least another 90 seconds before I could type anything into it. My network connection is fine. IE and Edge work OK.

I've tried a Firefox refresh, no change.

An uninstall and reinstall, no change. I've tried a reinstall with also deleting all the appdata folders (so a clean install, no extensions,) no luck.

I've tried disabling antivirus (Symantec, always suspect) no change.

Unless there's something I can remove in the registry I'm at a loss.

I'm really hoping I don't need to switch to Chrome, or God forbid, Edge.

Asked by jmcd9000 Prieš 2 metus

Answered by jmcd9000 Prieš 1 metus

  • Išspręsta
  • Archyvinta

Firefox and Twitter

I can't go to Twitter using Firefox. It works fine in Edge. This just started a few days ago. I get this error message. I can't find a way to report this to Twitter. What… (read more)

I can't go to Twitter using Firefox. It works fine in Edge. This just started a few days ago. I get this error message. I can't find a way to report this to Twitter. What can I do?

The site at https://twitter.com/ has experienced a network protocol violation that cannot be repaired.

Asked by Deb Schroeder Prieš 2 metus

Answered by TyDraniu Prieš 2 metus

  • Išspręsta
  • Archyvinta

Firefox crashes with low virtual memory condition

I use two bridge websites which have sound effects when playing - e.g. when a card is played or a message is displayed. Each sound instance consumes 20MB of memory for a… (read more)

I use two bridge websites which have sound effects when playing - e.g. when a card is played or a message is displayed. Each sound instance consumes 20MB of memory for audiodg.exe, so that after a couple of hours or so it runs out of memory and Firefox crashes. If I use Chrome instead then this problem does not occur.

Asked by pjb3pen Prieš 1 metus

Answered by cor-el Prieš 1 metus

  • Išspręsta
  • Archyvinta

Logon issue with Halifax Online Banking (UK) site

Can't log in. MS Edge does allow log in. Pls see attached image. Have tried clearing cache and cookies. Address is:- https://www.halifax-online.co.uk/personal/logon/login… (read more)

Can't log in. MS Edge does allow log in. Pls see attached image.

Have tried clearing cache and cookies.

Address is:- https://www.halifax-online.co.uk/personal/logon/login.jsp

TIA

Asked by Mark Prieš 1 metus

Answered by FredMcD Prieš 1 metus

  • Išspręsta
  • Archyvinta

Unable to logon to Texas Workforce Commission

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT. I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT… (read more)

I AM ALMOST DONE WITH MOZILLA THEY UPDATE MORE THAN BILL GATES AND MICROSOFT AND I AM SICK OF IT.

I AM RUNNING ON VERSION 81 AND NOW IN THE LAST MONTH AND HALF I HAVE NOT BEEN ABLE TO LOGON AND I AM GETTING TIRED OF THIS CRAP TO TEXAS WORKFORCE COMMISSION

SO I WOULD LIKE TO KNOW WHAT TO DO ABOUT IT, AND BEFORE YOU ANSWER I CAN GET ON GOOGLE NO PROBLEM WITH THEM BUT I CAN'T STAND GOOGLE IN ANY FORM OR FASHION BUT I AM BEGINNING TO HAT MOZILLA AND THEIR CRAP.

CAN ANYONE TELL ME WHAT IS GOING ON WITH FIREFOX THAT I CAN NO LONGER LOG INTO TEXAS WORKFORCE COMMISSION I WOULD REALLY APPRECIATE IT.

LAST COMPLAINT I AM SICK OF THESE BIG TECH COMPANIES NOT HAVING A SUPPORT LINE OR PHONE LINE TO CALL FOR HELP MOZILLA GET YOUR ACT TOGETHER

Asked by robynjones Prieš 1 metus

Answered by cor-el Prieš 1 metus

  • Išspręsta
  • Archyvinta

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (read more)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Asked by Maher Prieš 2 metus

Answered by Maher Prieš 1 metus

  • Išspręsta
  • Archyvinta

Firefox crashes on startup immediately (due to re-opening a session) - how can I force a restart without session restore?

One of my FireFox session crashed (I think the page was trying to print something), but now each time I want to restart the browser, this session is immediately restored,… (read more)

One of my FireFox session crashed (I think the page was trying to print something), but now each time I want to restart the browser, this session is immediately restored, which immediately crashes Firefox.

I don't have any chance to interact with its UI at all prior the (re)crash.

How can I force a "clean" firefox browser start in this case?

Asked by bejoscha Prieš 1 metus

Answered by bejoscha Prieš 1 metus

  • Išspręsta
  • Archyvinta

Microsoft is stopping Firefox from accessing the Lovemoney.com website.

Microsoft is stopping Firefox from accessing the Lovemoney.com website. Does anyone know why? It started today. It only applies to Firefox v81, I tried Edge and Vivaldi a… (read more)

Microsoft is stopping Firefox from accessing the Lovemoney.com website. Does anyone know why?

It started today. It only applies to Firefox v81, I tried Edge and Vivaldi and they were OK. Perhaps it is because Firefox is my default browser?

I am using Windows 10 Pro 64 bit v 2004, build 19041.508. My email is handled by Microsoft Azure and I use Outlook to view it. The selection of mail that goes into The Junk Email folder is random, moving the sender to my white list does not stop them being junked, so I check the Junk folder and move the messages that I want to save into my Inbox.

Today, I moved a message from Lovemoney.com to the Inbox and looked at it in the Outlook preview window. I clicked on a link for an article I was interested in and a page opened with a title of Microsoft, a message saying:The request is blocked. followed by a long error code. To see if the link in the message was bad, I typed https://www.lovemoney.com/ into the address bar and got the same result.

Here is the page source: <meta content="text/html; charset=utf-8" http-equiv="content-type"> <style type="text/css"> body { font-family:Arial; margin-left:40px; } img { border:0 none; } #content { margin-left: auto; margin-right: auto } #message h2 { font-size: 20px; font-weight: normal; color: #000000; margin: 34px 0px 0px 0px } #message p { font-size: 13px; color: #000000; margin: 7px 0px 0px 0px } #errorref { font-size: 11px; color: #737373; margin-top: 41px } </style> <title>Microsoft</title>

The request is blocked.

0RG57XwAAAAAxgbYeIRMgQZ2kwJD+v2xUTE9OMjFFREdFMDIxNABjZGFkYmE3ZS03NzE0LTRjYjUtYTUzNC04ZGZjNTA4MDRjOWY=

Asked by GNev Prieš 1 metus

Answered by FredMcD Prieš 1 metus