Showing questions tagged: Show all questions
  • Archyvinta

Microphone in Linux does not work correctly.

Ever since I can remember I have never got the microphone to work correctly in Firefox 76.0 under GNU/Linux (x64_x86). After many years I now tried a site where I can rec… (read more)

Ever since I can remember I have never got the microphone to work correctly in Firefox 76.0 under GNU/Linux (x64_x86). After many years I now tried a site where I can record from my mic and I noticed that the sound is mostly heard at the beginning of words and static when I do not talk. It is if there is noise reduction or some kind of threshold ( inverted gate/expander) killing everything above a certain level.

In other apps it works without changing a single parameter in ALSA or Pulseaudio and letting them use the exact same settings as when trying it out in Firefox.

Asked by firefox_28440401 Prieš 2 metus

Last reply by firefox_28440401 Prieš 1 metus

  • Archyvinta

Passwords not being sync on a recently synced device

Hello! Today I power on my computer and for some reason my Firefox account was not configured on the browser. I just logged in with my Firefox account and wait until it f… (read more)

Hello! Today I power on my computer and for some reason my Firefox account was not configured on the browser. I just logged in with my Firefox account and wait until it finishes syncing all. After a few minutes it finished "correctly". I said "Correctly" because I was very surprised when I detect that all my saved passwords were not being sync. I tried with another computer that has the same Firefox account and it has all the passwords, but nothing appears on my computer. I tried several things like restart computer, logout and login again, checked if key.db file exists on my home, etc but nothing works. I just found one difference between the devices (both are Linux and bot are Fedora): On the device that I can see all the passwords Firefox version is 73. On the device that I described before that I cannot see any password Firefox version is 76. Can it be affecting the sync? I'm worried about to update Firefox on the devices that passwords are being displayed and lost it on both devices.

My OS is Fedora 31 and my firefox version is 76.

Thanks!

Asked by ignacio.silvera Prieš 2 metus

Last reply by the-edmeister Prieš 1 metus

  • Archyvinta

When I drag a file from my desktop to my browser, the browser crashes but does not give me an error message. How do I fix this?

If I drag a file from an explorer window or from the desktop into the Firefox window frame (in order to upload it, such as an email attachment or a YouTube video upload),… (read more)

If I drag a file from an explorer window or from the desktop into the Firefox window frame (in order to upload it, such as an email attachment or a YouTube video upload), Firefox crashes and does not give an error message. If I reopen Firefox, the problem does not reproduce. Firefox works as it should. If I reboot the PC, the problem comes back. I have the most up to date version of Firefox and Windows 10 Pro. My add-ons are ublock origin, privacy badger, disconnect, honey, privacy, https everywhere, Reddit Enhancement Suite, Amazon Affiliate Linkerizer, and Google Translator for Firefox.

Asked by TidusWulf Prieš 2 metus

Last reply by jscher2000 - Support Volunteer Prieš 1 metus

  • Archyvinta

Broken profile, 'select topic' on this site not working etc

Hi, I've broken my profile which has led to several terrible effects. I suspect that this happened because I enabled Marionette in my default profile (and experimented l… (read more)

Hi, I've broken my profile which has led to several terrible effects. I suspect that this happened because I enabled Marionette in my default profile (and experimented little bit with it), although I also installed few extensions in the meantime all of them I've already deleted (Midnight Lizard and couple of auto refreshers). I don't know if I should list everything that got broken in one question, but let's begin with this one: I can't select topic for this question on my default profile (other profile is OK), because if I click no drop-down list appears. I don't see any errors in console.

the other problems are

  1. browser.newtabpage.activity-stream.feeds.topsites was set false (changed it back to true).
  2. I can't access about:preferences through Edit menu (nothing happens).
  3. FF starts with empty window and the window I used before is in the 'Recently closed windows' list, despite I closed it last. I don't know how to make Firefox restart with that window.
  4. When I attempted to open URL in Firefox from external application (for example by running 'firefox url' in console) Firefox's window used to pop up (go to the foreground before all other windows on the screen) with URL opened in a new tab. Now Firefox's window remains in background. I've changed nothing in my window manager's settings (Fluxbox is my WM) and I suggest it's also up to some changes in my profile... Also this happens with any active profile, all other issues listed only related to default profile.

I have installed new version of Firefox, but problems remained, so I believe they're up to broken profile data....

Asked by ibmbull Prieš 1 metus

Last reply by ibmbull Prieš 1 metus

  • Archyvinta

Can't delete an account

I created a wrongly spelled account and, having just had to log in properly again and discovered my error, I decided to delete this wrong'un after creating a new account … (read more)

I created a wrongly spelled account and, having just had to log in properly again and discovered my error, I decided to delete this wrong'un after creating a new account with correctly spelled email address. When I go to the account settings page, although I can get every other link to operate successfully, when I click on the final option to Delete my account, all that happens is the Delete button shrinks right a little and to the left is added the swirly-ring "processing" hourglass. I've clicked many times, restarted Firefox, rebooted the PC, waited 24hr, but still nothing happens when I click on Delete. What's wrong with this web page? How do I delete an undesired account? How do I actually contact tech support instead of a general user forum? (I obviously will not assume that tech support team members of Mozilla themselves will be lurking all the time on a public forum on the off-chance that a simple bug like this will be reported that should be sent to their webmaster...)

Asked by Dranok Prieš 1 metus

Last reply by Andres Prieš 1 metus

  • Archyvinta

Firefox freezers site and shut down of my Mac PC.

I recently had a Black 3TB internal OS Hard Drive installed in my 27in Mac Computer by an Apple associated store. They also transferred my Application Data across from my… (read more)

I recently had a Black 3TB internal OS Hard Drive installed in my 27in Mac Computer by an Apple associated store. They also transferred my Application Data across from my old Hard Drive to the new one as part of the service. Whilst Catalina interfered with many of my apps, as Catalina is a 64BIT processor, I have overcome many of the problems associated with this new OS installation. The company updated my OS system to Catalina in the process of transferring the Data, and although I never thought at the time that this would occur, so did not mention to them that I wanted to stay with Mojave. But now I have Catalina installed and upgraded all my apps that would not open after installation, to 64Bit including Firefox, but my browser keeps freezing up when using it after a while and stops shutting down when I try to restart my PC to unfreeze Firefox. this is quite annoying as I wish to continue with Firefox as my Web Browser, as I use the LastPass app for my Log In to each site and this is not possible with Safari or Google, can you advise me regarding a solution to this problem as I have deleted Firefox several times and downloaded a new one many times but this does not fix the problem. Regards Brian Shaw.

Asked by bhshaw Prieš 1 metus

Last reply by FredMcD Prieš 1 metus

  • Archyvinta

Session not restored after starting the firfox on mac

whenever i open the firefox on mac why it did not restore my session. in my setting i already selected the same. on my windows it is working fine but on mac it is not. … (read more)

whenever i open the firefox on mac why it did not restore my session. in my setting i already selected the same. on my windows it is working fine but on mac it is not.

Asked by deepeshalways Prieš 2 metus

Last reply by deepeshalways Prieš 1 metus

  • Archyvinta

Firefox is not loading any pages and I have done all that is in the suggestions on the support page

Hi, I cannot load any pages in Firefox. I am using Chrome at the moment to test and also send this. I have tried everything (disabling extensions, safe mode, hardware acc… (read more)

Hi,

I cannot load any pages in Firefox. I am using Chrome at the moment to test and also send this. I have tried everything (disabling extensions, safe mode, hardware acceleration etc) and nothing is loading still.

I have also re-installed firefox and still having this issue.

Can you help?

Thank you

Asked by jah Prieš 1 metus

Last reply by jah Prieš 1 metus

  • Archyvinta

yahoo mail in firefox

Just recently when I am on yahoo mail, I randomly get logged off. When I try to log back in, I have to change my password to succeed. I am running out of ideas for passw… (read more)

Just recently when I am on yahoo mail, I randomly get logged off. When I try to log back in, I have to change my password to succeed. I am running out of ideas for password as I have changed it dozens of times. This did not occur immediately after an update. Just out of curiosity, I did system restore to undo the last ff update, but still happened either way. I went thru deleting all cookies, stored passwords and cleared browser history. None of this helped. Virus scans showed negative. I have called att/yahoo tech support and they could not fix this. I have opened my mail in IE and do not have this problem using that browser. But come, I hate IE. So I have windows 7 professional. Not sure of all the pertinent system info needed but appreciate any suggestions.

Asked by melissa_b Prieš 1 metus

Last reply by Scribe Prieš 1 metus

  • Išspręsta
  • Archyvinta

How do you prevent Firefox 75 from impacting RDP on Windows Server 2008 R2?

Ever since Firefox upgraded to version 75, using it has become impossible to use via RDP on Windows Server 2008 R2. The behavior is like Firefox completely hogs down the… (read more)

Ever since Firefox upgraded to version 75, using it has become impossible to use via RDP on Windows Server 2008 R2. The behavior is like Firefox completely hogs down the machine, but more likely seems to be impacting the refresh rate of the RDP session. With Firefox open, mouse begins to trail and button clicks and movement stack up and execute as much as a 5 minute delay at times. I saw a similar report, but not 100% the same, here: https://support.mozilla.org/en-US/questions/1278453

Here is what I know so far...

* Specific to Windows Server 2008 R2, tested on multiple VMs on multiple hosts
* Issue not present on Windows Server 2016, Windows 10, or Windows 7
* Size of Firefox window affects performance, leading to validate RDP refresh issue.  If half the screen is Firefox vs the whole screen, the lag is lessened
* Safe Mode immediately resolves the issues
* Safe Mode with all Add-Ons re-enabled still resolves the issue
* Hardware acceleration on or off has no impact
* Downgrading to Firefox 74 resolves the issue (but this could also be because it made me a new profile)

What other details can I provide? Is there anything else I can try? Does this qualify to report a bug on bugzilla?

Asked by EarthBoundX5 Prieš 2 metus

Answered by EarthBoundX5 Prieš 1 metus

  • Išspręsta
  • Archyvinta

Can't access Wikipedia (and some other sites): “Secure Connection Failed”

Hello, everyone. My Firefox (v76.0.1, Windows 10 Pro 1909) can't access the English Wikipedia (en.wikipedia.org) and some other sites I need to work with. This started ha… (read more)

Hello, everyone. My Firefox (v76.0.1, Windows 10 Pro 1909) can't access the English Wikipedia (en.wikipedia.org) and some other sites I need to work with. This started happening suddenly Tuesday night.

This is the error (in English, since my Firefox is in Brazilian Portuguese):

Secure Connection Failed

An error occurred during a connection to en.wikipedia.org. PR_END_OF_FILE_ERROR

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Please contact the website owners to inform them of this problem.

upload.wikimedia.org gives me the same error. The bizarre thing is that Wikipedias in other languages seem to work normally. Other browsers work fine.

Searching it online, it doesn't seem to be a common problem, and it just started happening by itself. I don't remember installing anything on this PC that day. My only antivirus is Windows Defender. I don't use any VPNs.

Tried all solutions I could find on Google. So far I did:

  • Ctrl + F5
  • Edited the hosts file
  • Deleted cert8.db
  • Changed network proxy settings to No proxy and Automatically detect proxy configuration (was in Use system settings)
  • Toggled DNS over HTTPS
  • Went in about:config and toggled network.dns.disableIPv6
  • Started Firefox in Safe Mode
  • Backed up the profile folder and just let Firefox create a new one
  • Rebooted my router

None of that worked.

I work with site builder platforms and since yesterday the error is starting to creep up in those servers, too.

Any ideas? I just noticed that Wikipedia search is gone from the list of opensearch engines also… This is getting increasingly bizarre…

Asked by El Buga Prieš 1 metus

Answered by El Buga Prieš 1 metus

  • Išspręsta
  • Archyvinta

confirm you're not a robot

I'd like to know why when I use Firefox often google asks me to show I am not a robot. Yes I use a VPN but this does't appear so often using Chrome. Thank you for any inf… (read more)

I'd like to know why when I use Firefox often google asks me to show I am not a robot. Yes I use a VPN but this does't appear so often using Chrome. Thank you for any information

Asked by Luciano Prieš 1 metus

Answered by Eve Prieš 1 metus

  • Archyvinta

High CPU on macOS

I very much would like to switch away from Safari to Firefox, due to a number of reasons. However, I find Firefox has a much higher CPU demand and that's a killer for me.… (read more)

I very much would like to switch away from Safari to Firefox, due to a number of reasons. However, I find Firefox has a much higher CPU demand and that's a killer for me. Using latest version for all listed browsers in a MacBook Pro (i9, 16GB RAM), after opening CNN's website (also tried with other websites) and letting all browser just rest there, without interaction, I see this (CPU):

Firefox: 49.5% WindowServer: 26.4% Google Chrome: 16.1% Safari: 5.8% kernel_task: 4.6% (https://cln.sh/TQhV)

Is this normal or expected? (Firefox version is 76.0.1)

Asked by Miguel Prieš 1 metus

Last reply by Eve Prieš 1 metus

  • Archyvinta

Firefox will not let me stay logged in to my ATT Yahoo mail account.

Firefox will not let me stay logged in to my ATT Yahoo mail account. I am required to log in every time I launch Firefox. When I log in I always check the box that lets… (read more)

Firefox will not let me stay logged in to my ATT Yahoo mail account. I am required to log in every time I launch Firefox. When I log in I always check the box that lets me remian logged in for two weeks but it does not work and I have to log in every time I launch Firefox. This seems to have happened after the last update. I did a complete uninstall and reinstall of Firefox - no improvement. MS Edge will let me remain logged in with no problem. I prefer to remain with my faithful Firefox and hope someone can recommend a fix. Thanks.

Asked by bob.jan.sutton Prieš 1 metus

Last reply by Democracy_Itself Prieš 1 metus

  • Archyvinta

Firefox Send Issues

I have been using Firefox Send for several months now with no problems. However, at the moment, I upload my documents, copy the link and send my email & link as alwa… (read more)

I have been using Firefox Send for several months now with no problems. However, at the moment, I upload my documents, copy the link and send my email & link as always and everything seems like usual. But when the link is clicked on by the recipient, the documents are not there and only a blank white rectangle appears on the screen within the Firefox tab. Please see the uploaded image.

I am running Windows 10 and Avast security software (nothing has changed). I tried refreshing Firefox, then uninstalling & reinstalling it, then created a new user account, all to no avail. I have a feeling it's a settings issue on my PC (I had some extra users on my system recently), but I don't know where to start looking or how to analyze the options.

I would appreciate any ideas or suggestions as to how to make Firefox Send work again!

Thank you for your help!

Kim

Asked by kimberley.bradley Prieš 1 metus

Last reply by kimberley.bradley Prieš 1 metus

  • Archyvinta

"Parse MP4 metadata failed" error when trying to play certain MP4 files

The file (link here) plays in Chrome and VLC but not Windows 10 Firefox or Ubuntu 18 Firefox. I've analyzed it with FFmpeg, AtomicParsley, and other tools and have found … (read more)

The file (link here) plays in Chrome and VLC but not Windows 10 Firefox or Ubuntu 18 Firefox.

I've analyzed it with FFmpeg, AtomicParsley, and other tools and have found nothing wrong with the file. I compiled Firefox nightly from source and it gave the same error as my Windows 10 install. Screenshot of the full error message attached.

Asked by Chris Prieš 1 metus

Last reply by cor-el Prieš 1 metus