Showing questions tagged: Show all questions

Translation does not work

I have installed the German language extension. I can go to a site written in German and it translates fine. THE SECOND I USE ANY SUB MENU WITHIN THE SITE, IT DOES NOT TR… (read more)

I have installed the German language extension. I can go to a site written in German and it translates fine. THE SECOND I USE ANY SUB MENU WITHIN THE SITE, IT DOES NOT TRANSLATE. Right clicking and choosing "Translate" does not work since "translate" does not exist on the tab.

The Firefox translate feature only works on the initial screen!

I can find no setting to fix this

Asked by ronaldchampagne49 Prieš 5 dienas

Last reply by Paul Prieš 8 valandas

URL autocomplete - I want to start over.

I don’t understand what Firefox is doing. For example, I used to start typing the first few letters of “weather.com”, which I visit pretty much daily, and it would auto f… (read more)

I don’t understand what Firefox is doing. For example, I used to start typing the first few letters of “weather.com”, which I visit pretty much daily, and it would auto fill “weather.com”. Now it auto fills every time with http://www.weatherbase.com/. I don’t know where that came from. Similarly, I used to type the first few letters of “duckduckgo.com” and it would bring up “duckduckgo.com”. Now it brings up a magnifying glass below the url with “Search with duckduckgo”. I am thinking it might be best if I can start over, i.e. clear out any information it’s saved about where it thinks I want to go, and start remembering the sites I am entering now.

Asked by WAYNEOO Prieš 2 savaites

Last reply by jscher2000 - Support Volunteer Prieš 13 valandų

Historia przeglądania.

Zainstalowałem sobie przeglądarkę Firefox. Importowałem z Google Chrome dane, w tym historię. Historia stamtąd była z dobrych kilku miesięcy. Gdy wchodzę w historię, z o… (read more)

Zainstalowałem sobie przeglądarkę Firefox. Importowałem z Google Chrome dane, w tym historię. Historia stamtąd była z dobrych kilku miesięcy.

Gdy wchodzę w historię, z opcji mogę widzieć historię maksymalnie z ostatnich 7 dni, miałem opcje oglądania historii z ostatniego miesiąca, co było po zainstalowaniu przeglądarki. A chciałbym mieć opcję obejrzenia z co najmniej pół roku.

W poniższym poradniku można widzieć historię z dłużej niż pół roku i właśnie tak chciałbym mieć u siebie.

Asked by robertovi Prieš 16 valandų

Last reply by TyDraniu Prieš 15 valandų

Can't go anywhere using Firefox

I can log into Firefox, but if I try to click on nay other websites, the URL comes up, but nothing loads. I try to refresh the page, but the refresh 'circle' is greyed ou… (read more)

I can log into Firefox, but if I try to click on nay other websites, the URL comes up, but nothing loads. I try to refresh the page, but the refresh 'circle' is greyed out and doesn't work. Then it's as if my mouse pointer is broken; I can't click on anything. Everything works fine in EDGE and other browsers. This seems to have happened after the last Firefox update. I have cleared my cache and data, and refreshed Firefox. So far, no good.

Asked by Gary Brown Prieš 1 dieną

Last reply by riyana sam Prieš 18 valandų

Fonts are broken in Firefox

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have t… (read more)

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have tried uninstalling/reinstalling Firefox, clearing the cache, etc. See attached images for examples. Help!

Asked by Adam Duckworth Prieš 2 dienas

Last reply by cor-el Prieš 1 dieną

Firefox does not work anymore

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled fi… (read more)

A problem has arisen with firefox recently: when I tried to google something, or to open a website, I get the message: Oh no, the tab has gone down. I have reinstalled firefox but that didn't fix the problem.

Asked by frksolsikke Prieš 2 dienas

Last reply by Paul Prieš 1 dieną

Access denied for the website DSW.com

I can access this website from other computers on my same network. But from my computer I get the following message Access Denied You don't have permission to access "h… (read more)

I can access this website from other computers on my same network. But from my computer I get the following message

Access Denied You don't have permission to access "http://www.dsw.com/en/us/?" on this server.

Reference #18.dc1ce17.1716737942.1dc95fae

https://errors.edgesuite.net/18.dc1ce17.1716737942.1dc95fae

Asked by julie12shan Prieš 2 dienas

Last reply by cor-el Prieš 2 dienas

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (read more)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Asked by harpoonwtihaz Prieš 2 dienas

Last reply by jonzn4SUSE Prieš 2 dienas

Some of my add-on shortcuts have disappeared from the toolbar

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still … (read more)

Some of my add-on shortcuts have disappeared from the toolbar. I have tried all of the suggestions on your help site. If I go to the add-ons page, it says they are still there, but they don't show up in my browser.

Asked by Gary Brown Prieš 2 dienas

Last reply by cor-el Prieš 2 dienas

Deleted Bookmarks automatically keep reappearing

When I use 'Manage Bookmarks' and the Library to delete bookmarks and bookmark folders in addition to cleaning up duplicate bookmarks, the deleted folders and bookmarks a… (read more)

When I use 'Manage Bookmarks' and the Library to delete bookmarks and bookmark folders in addition to cleaning up duplicate bookmarks, the deleted folders and bookmarks automatically reappear in my Bookmark sidebar 1-2 hours later.

Initially, I had sync on but did not have Bookmarks checked for syncing. Deleted bookmarks and folders still reappeared. Then I turned off sync for this browser / machine. Deleted bookmarks and folders still reappeared.

I tried to see if there was a setting that enabled automatic restores of bookmark backups - but could not find one to turn off. I have tried refreshing the installation and starting again - using a one-time sync from another machine - but continue to be unable to permanently delete old / obsolete / duplicate bookmarks and folders.

I've also tried 2 Bookmark clean-up extensions. While I am able to delete duplicates and empty folders using these tools, 1-2 hours later they are back in the Bookmark sidebar.

Is there anyway to prevent the automatic restoration of the Bookmark Library?

Thank you

Asked by rmechsner Prieš 4 dienas

Last reply by cor-el Prieš 4 dienas

Can't clear saved usernames

Hi, There are login pages that have saved usernames I want to clear but am unable to. I have gone to settings. Under passwords I have everything unchecked. I have exa… (read more)

Hi,

There are login pages that have saved usernames I want to clear but am unable to. I have gone to settings. Under passwords I have everything unchecked. I have examined "Saved passwords" and it is showing "No passwords saved". I have tried with all of the Passwords options checked and unchecked but I all ways see"No passwords saved". Please help.

Dave

Asked by Dave Klein Prieš 4 dienas

Last reply by cor-el Prieš 4 dienas

Network Protocol Error

Firefox is my primary browser. I get this Network protocol error message so often now that I am considering using another web browser. See below It happens with sites I r… (read more)

Firefox is my primary browser. I get this Network protocol error message so often now that I am considering using another web browser. See below It happens with sites I routinely use. I have tried several of the solutions from Firefox and also searched other solutions online to no avail. I like the Firefox web browser. Can you provide me some other solutions

Network Protocol Error An error occurred during a connection to xxxxxxxxxxxxxxx. The page you are trying to view cannot be shown because an error in the network protocol was detected. • Please contact the website owners to inform them of this problem.

Asked by mrhend Prieš 4 dienas

Last reply by cor-el Prieš 4 dienas