Showing questions tagged: Show all questions
  • Išspręsta

Remove "Other bookmarks" folder from Bookmarks Toolbar

Hello. My Bookmarks Toolbar always showed bookmarks from it's folder with "two arrows" dropdown button at the end, but since today the toolbar ends with "other bookmarks"… (read more)

Hello.

My Bookmarks Toolbar always showed bookmarks from it's folder with "two arrows" dropdown button at the end, but since today the toolbar ends with "other bookmarks" folder. How can I remove this folder from the toolbar?

Asked by mycsharp.ru Prieš 2 savaites

Answered by cor-el Prieš 2 savaites

  • Išspręsta

www.medicare.uhc.com/aarp

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to … (read more)

I can sign into medicare.uhc.com/aarp but once I am in the site anything I try to do I am signed out. I don't have this issue with Microsoft Edge so the problem seems to be Firefox. I have tried to change privacy settings but nothing seems to work

Asked by dianesolty Prieš 1 savaitę

Answered by FredMcD Prieš 1 savaitę

Why show all bookmarks shortcut change?

Why do you guys change the show all bookmark shortcut? In next update make it(ctrl+shift+b) the show all bookmark shortcut. At least provide some customization option. I … (read more)

Why do you guys change the show all bookmark shortcut? In next update make it(ctrl+shift+b) the show all bookmark shortcut. At least provide some customization option. I am going to switch if no change comes from your end in the upcoming 2 month period.

Asked by Agar Akique Chowdhury Prieš 1 savaitę

Last reply by jscher2000 Prieš 6 dienas

I am redirected

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one,… (read more)

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one, which is not malignant. How can I fix this ?

Asked by gazalczer Prieš 1 savaitę

Last reply by FredMcD Prieš 5 dienas

Firefox won't load web pages

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the … (read more)

Firefox won't load web pages, I have to restart my computer. Chrome and Opera open pages seamlessly This has been happening to me many times lately. I use Win 10 and the latest version of Firefox 84.0.2

Asked by tesic2008 Prieš 6 dienas

Last reply by tesic2008 Prieš 6 dienas

Mouse stopped working today, no scroll

Today my mouse sporadically stops scrolling and I have to click and hold the slider on the right to scroll to the bottom of the page. First time something like this ever … (read more)

Today my mouse sporadically stops scrolling and I have to click and hold the slider on the right to scroll to the bottom of the page. First time something like this ever happened. My other browser scrolls fine. Also the wait time for the browser to initially open usually takes around 20 seconds or so. Not to happy right now. Latest windows on PC.

Asked by Allen Prieš 6 dienas

Last reply by FredMcD Prieš 6 dienas

  • Išspręsta

Everytime I update to a new Firefox, I lose my auto logins on sites.

Everytime I update to a new Firefox, I lose my auto logins on sites. I have to get out my Password list and manually login to every frikkin' site. I keep putting off upda… (read more)

Everytime I update to a new Firefox, I lose my auto logins on sites. I have to get out my Password list and manually login to every frikkin' site. I keep putting off updating, hoping that maybe the problem has been fixed, but like Lucy pulling the football from Charlie Brown, I give in and update and WHAM!

If this can't be fixed, is there a way to disable auto Firefox updates or even that nagging box in the upper right hand corner.

I don't do a lot of surfing on my PC any more, so to have this continually happen over and over again is extremely aggravating!

Asked by leefoo26 Prieš 6 dienas

Answered by leefoo26 Prieš 4 dienas

Firefox on PC and new facebook

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length … (read more)

When Facebook updated their system a few months ago, running it on firefox with windows 10 on a pc crashes mozilla. It happens if you are logged into FB for some length of time (say an hour). I have no extensions operating just plain firefox. I turned on task manager inside firefox to watch what happened over time along with windows task manager. Within a half hour, FB is using high energy impact and just about all available memory in the system and filled the cache as well. Eventually it just freezes firefox and I have to kill the program go back and clear the cache and often do a complete refresh of firefox

Asked by toms7 Prieš 6 dienas

Last reply by toms7 Prieš 5 dienas

Customizing my page

I used to be able to move the topics up or down the page to soot my liking,, like edit,, move the post up or down the page,,, now I only get , customizations coming soon?… (read more)

I used to be able to move the topics up or down the page to soot my liking,, like edit,, move the post up or down the page,,, now I only get , customizations coming soon??? what happen?

Asked by Foxfire Prieš 6 dienas

Last reply by jscher2000 Prieš 6 dienas

  • Išspręsta

Embedded videos no longer play

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the s… (read more)

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the spinning circle as if the video is loading but that never goes away and the window stays black. YouTube videos still play and I can still play videos on Netflix. If I load the same page in the Edge browser, the video plays fine. When I search Firefox Support all the help for video playback problems are old and don't apply to my situation (again, this used to work without issue). I'm running the latest version of FIrefox with Autoplay set to "Allow Ausio and Video" on WIndows 10.0.18363. Any ideas?

Asked by tootill Prieš 6 dienas

Answered by FredMcD Prieš 6 dienas

Condense all extensions into a single extension icon in toolbar

I wanted to know if we can condense all the browser extension into a single extension icon and then click on an individual icon to access it's options. That would save a … (read more)

I wanted to know if we can condense all the browser extension into a single extension icon and then click on an individual icon to access it's options. That would save a lot of space and clear the clutter from the toolbar. This feature has been implemented in Chrome and I have attached a screenshot as a reference. Any help would be great.

Asked by Rishav Prieš 6 dienas

Last reply by jscher2000 Prieš 6 dienas

  • Išspręsta

Security settings on Firefox - not retained

I select the setting: "ask to save logins and passwords for websites" so that I can also select "Autofill logins and passwords". This works for a session of Firefox, … (read more)

I select the setting:

"ask to save logins and passwords for websites" so that I can also select 

"Autofill logins and passwords". This works for a session of Firefox, but when I close it and start a new one, it does not retain the selection. Is there another setting somewhere that is undoing it?

Asked by Allan Prieš 6 dienas

Answered by FredMcD Prieš 6 dienas

Unable to see anything in Imgur

Within the past 24 hours there's been a Firefox update installed which, as usual, has happened quietly and without issue, so I know that my browser is safe and up-to-date… (read more)

Within the past 24 hours there's been a Firefox update installed which, as usual, has happened quietly and without issue, so I know that my browser is safe and up-to-date. However, today I headed to one of my favourite sites - Imgur - only to find a blank page. Well, not entirely blank - all the words and frames and bits are there but no photos or videos - nothing visual. I had to ignore it during the day and then this evening I asked Imgur if they knew what the problem was. They replied: "It looks like your ISP may be blocking access. I was able to confirm your ISP as TalkTalk which has had this issue occur in the past. I'd recommend reaching out to them directly or using an alternative connection to the site, if possible."

Fair enough - it's TalkTalk's problem - or is it?

Soon afterwards I looked at a comment in Reddit and they gaive a link to Imgur - so, not really expecting much, I clicked on the link. Secure Connection Failed An error occurred during a connection to i.imgur.com. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified."

Please could you add your comments so that I can be assured that it is indeed my server's fault and not a browser problem - so that I can get to the bottom of this unwanted security query.

Asked by leo9ine Prieš 6 dienas

Last reply by FredMcD Prieš 6 dienas

OSK - onscreen keyboard disappearing on Tablet-PC

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've … (read more)

I'm running Windows 10 on a Surface Pro like device (it's a Vaio Canvas). I have a bluetooth keyboard that is always connected, but I often just use it as a tablet. I've tried disconnecting the physical keyboard but I still get the same behaviour.

Using touchscreen, I select a text box (or URL bar/search box etc), normally the On-screen Keybard (OSK) comes up and lets me type. Right now, with FF it pops up and then promptly disappears.

This makes FF completely unusable using touchscreen/tablet mode. I have switched to using chrome on this device - I've tested other browsers too and none exhibit this behaviour. Could it be my settings?

Asked by J-P Prieš 6 dienas