Showing questions tagged: Show all questions
  • Išspręsta
  • Archyvinta

*Fixed! (Hopefully!)* Firefox hangs/crashes on clicking Browse button to upload files

I was about to post this problem on here but I found a solution, I wanted to post this so hopefully others can benefit from it. I checked all the current solutions on the… (read more)

I was about to post this problem on here but I found a solution, I wanted to post this so hopefully others can benefit from it.

I checked all the current solutions on the Forum but none of them worked. From reinstalling Firefox, creating a new profile, disabling and troubleshooting plug-ins, starting in SafeMode, unchecking the 'expand to current folder' option in Microsoft File Explorer... I even ran 'sfc /scannow' in an elevated command prompt and rebooted my machine. Nothing.

However, I went browsing on other forums and someone mentioned a program called CCleaner. I had used this program years ago and knew it to be reliable, so I installed it once more and cleaned Windows, my applications and registry.

It worked! Nice and easy fix that I wish I knew about 3 hours ago. Hopefully this helped others out there, you can find CCleaner here: http://www.piriform.com/ccleaner/download

Let me know if it helped!

(EDIT: Nevermind, the problem has come back. Help?)

Asked by Switchback Prieš 6 metus

Answered by Switchback Prieš 6 metus

  • Išspręsta
  • Archyvinta

File I downloaded then saved is now gone.

I downloaded a word document yesterday. When I was prompted to save it or open it, I chose to just open it. I then made some changes to the word document, and clicked "sa… (read more)

I downloaded a word document yesterday. When I was prompted to save it or open it, I chose to just open it. I then made some changes to the word document, and clicked "save". Today I was looking for the word document, but couldn't find it. When I open Firefox's download menu, the option to open it or open its containing folder is grayed out.

What I'm very confused by is the fact that when I clicked "save" in MS Word yesterday when I finished editing the document, MS Word saved the file. Normally, when I "open" a word document directly from Firefox (as opposed to saving it to a specified location), if I edit the document and then click "save", MS Word will direct me to the "Save As" menu where I choose a folder to save the document in. This time, MS Word saved the file as if it were a file I had downloaded. So I had no idea that the file was not in a secure location (probably was in a temporary download folder).

The changes I made to the document were extremely important and I'm very very disappointed that I've lost the file. Is there anywhere it could be? How can I prevent this from happening in the future (other than saving the file directly from Firefox)?

Thanks

Asked by applesunshine Prieš 6 metus

Answered by Gingerbread Man Prieš 6 metus

  • Archyvinta

How to remove S.ytimg.com virus?

I opened a you tube video sent by a friend and it infected my computer with the S3 ytimg virus. The anti-virus software I use does not seem to remove it and it has caused… (read more)

I opened a you tube video sent by a friend and it infected my computer with the S3 ytimg virus. The anti-virus software I use does not seem to remove it and it has caused my computer to operate very, very slowly.

Asked by nitro476 Prieš 6 metus

Last reply by iamjayakumars Prieš 6 metus

  • Išspręsta
  • Archyvinta

When I click for a new tab this window now opens ... "chrome://nspdlmsd/content/newtab/newtab.html" - I want it to go back to being a blank page.

As above. For the past few days now, whenever I click 'open new tab' in firefox it opens immediately at the url posted above. I did, unsuspectingly which is how they get… (read more)

As above. For the past few days now, whenever I click 'open new tab' in firefox it opens immediately at the url posted above. I did, unsuspectingly which is how they get you if you are not careful, installed MySearchDial but removed it completely through add/remove and start/search. I even have new windows opening up with content I do not like at all ... my home page is the same again, but I cannot seem to figure out how to get my new tab to open in a blank page again (btw at the bottom of this 'chrome' page there is an mysearch.com icon - I have googled 'how to remove this' with no success). I do not use Chrome and do not have it listed as one of the operating programs on my computer. However, when I start/search "chrome" there is a complete list of files and folders that are found and I am unsure if I should delete them all since many of them appear to be directly associated with Firefox. Please - this is frustrating ... what can I do to get rid of this garbage on my computer?

Asked by Irishmon Prieš 6 metus

Answered by andybel75 Prieš 6 metus

  • Išspręsta
  • Archyvinta

I want to print an entire URL in the footer of a print page. How can I do this?

I want the complete URL of a webpage to be printed in the footer section of the printout. When I have the URL printed in the far left footer section it gets cutoff by th… (read more)

I want the complete URL of a webpage to be printed in the footer section of the printout. When I have the URL printed in the far left footer section it gets cutoff by the center footer section which is cut off by the far right footer section.

Asked by emptynest Prieš 6 metus

Answered by sludge7051-x Prieš 6 metus

  • Išspręsta
  • Archyvinta

How do I pin a firefox site to the Windows 8 start screen?

I just got a new AIO with windows 8; not may favorite thing but I'm learning. I use Firefox as my browser exclusively but Window 8 help, of course, won't explain how to … (read more)

I just got a new AIO with windows 8; not may favorite thing but I'm learning. I use Firefox as my browser exclusively but Window 8 help, of course, won't explain how to pin sites through other browsers. I had to set up my desktop on my start screen so I can open Firefox from there and then I can start browsing with Firefox - but there has to be an easier way....I've tried to search through the Firefox support but I'm an accountant, not a techie and this is getting very frustrating. lol I hope someone can explain to me how to do this. And in very small words please - remember I'm bean-counter. :) Thanks y'all.

Asked by ZhannaT Prieš 6 metus

Answered by jscher2000 Prieš 6 metus

  • Išspręsta
  • Archyvinta

Firefox Displays "Peer's certificate has an invalid signature." SubCA shows "Could not trust this certificate for unknown reasons"

Using a 2-tier on-premise PKI. Offline Root CA (Standalone Windows 2008 R2 Enterprise) and online SubCA for issuing certificates (Domain-Joined Issuing CA) ROOTCA certif… (read more)

Using a 2-tier on-premise PKI. Offline Root CA (Standalone Windows 2008 R2 Enterprise) and online SubCA for issuing certificates (Domain-Joined Issuing CA)

ROOTCA certificate installed in the store and showing trusted (Uses a SHA2 signature and PKCS #1 SHA-256 With RSA Encryption algorithm)

ISSUINGCA certificate installed in the store and showing "Could not trust for unknown reasons" also has SHA2 signature with RSASSA-PSS algorithm

Issued certificate is for a Lync Front-End Web Server and when attempts are made to load the secure web connection. I receive the error "Peer's certificate has an invalid signature"

I've completely de-installed and re-installed Firefox. Removed and re-added the ROOT and SUBCA certs. Note: No issues when using same certs in Internet Explorer 8, 9 or 10 on the same system. Lync client also using same certificates, no issues. Only when accessing the Lync Web Services from Firefox. Question: Does Firefox NSS Internal PCKS#11 Module support RSASSA-PSS SHA-256 with different hashes? How can I troubleshoot this further?

Asked by khetheri Prieš 6 metus

Answered by khetheri Prieš 6 metus

  • Išspręsta
  • Archyvinta

How to change the security settings for a given website?

I'm great fan of airplanes. There is one website: www.passur.com, which gives in near real time the traffic over some of the US Airports. For example the link: www4.passu… (read more)

I'm great fan of airplanes. There is one website: www.passur.com, which gives in near real time the traffic over some of the US Airports. For example the link: www4.passur.com/jfk gives all the in-bound and outbound traffic to/from JFK airport. This page requires Java. I installed it and everything was OK. But from some time - 2-3 months - every time I try to open and watch the traffic there is message saying "application blocked" and in the message box is written - on the first line "Name: A"; on the second line "location: www4.passur.com"; on the third (last) line is written "your security settings have blocked an untrusted application from running"; and on the right bottom corner there is a button "OK". The question is how to unblock this and to view the webpage. Thanks in advance.

Asked by georgy75 Prieš 6 metus

Answered by cor-el Prieš 6 metus

  • Išspręsta
  • Archyvinta

Sound not working for some websites

Hello, I can't listen to the music on the following websites: http://www.cede.ch/en/music/?branch_sub=1&view=detail&id=896510&branch=1 http://estastonne.bandc… (read more)

Hello,

I can't listen to the music on the following websites:

http://www.cede.ch/en/music/?branch_sub=1&view=detail&id=896510&branch=1 http://estastonne.bandcamp.com/album/live-in-odeon-2011

I use the first a lot of, so it's really annoying. I have already searched and I think the problem has to do with firefox. I have a linux system. When I try to play the music I see the time counter which works perfectly, the only problem is: I have no sound. If I install firefox 25, I have no problem. With firefox 26 or firefox 27 it doesn't work. With the same configuration (plugins for example) if I switch to firefox 25 everything is fine. I have already tried to clear the cache, but it doesn't help. I have no more idea.

If anybody has an idea it would be great!

Thank you

Asked by korben1 Prieš 6 metus

Answered by guigs Prieš 6 metus

  • Išspręsta
  • Archyvinta

Firefox saying Java outdated plugin however Java confirms I have most recent version.

1. I saw that Firefox saying that Java Deployment Toolkit 7.0.510.13NPRuntime Script Plug-in Library for Java(TM) Deploy vulnerable Update Now Java(TM) Platform SE 7 U51N… (read more)

1. I saw that Firefox saying that Java Deployment Toolkit 7.0.510.13NPRuntime Script Plug-in Library for Java(TM) Deploy vulnerable Update Now Java(TM) Platform SE 7 U51Next Generation Java Plug-in 10.51.2 for Mozilla browsers

2. I attempted to update. Got message saying that Java update already installed. Message seemed to be a Windows message. Unfortunately, I overrode the message and reinstalled both of the above updates.

3. Now showing the above Javas twice for plugins on Firefox (once in already installed plugins and once in updated plugin.

4. I went to Java. Ran the uninstall older versions of Java from Windows successfully.

5. Firefox continues to say that above Javas are vulnerable and need to be updated.

6. In the past, the updating was seamless. Now not so.

7. What do I need to do or is this a Firefox issue.

8. Both Javas in my plugins (both the ones in recent updates and the ones in regular plugins) are saying "Ask to Activate".

9. Thanks.

Asked by red1wood Prieš 6 metus

Answered by jscher2000 Prieš 6 metus

  • Archyvinta

The connection to the server was reset while the page was loading.

I get this on some website but not all. If I us Explorer I have no problems. I have tried many different fixed suggested but I still have the same issue. I am running Fir… (read more)

I get this on some website but not all. If I us Explorer I have no problems.

I have tried many different fixed suggested but I still have the same issue. I am running Firefox 27.0.1

Asked by 1000islands Prieš 6 metus

Last reply by 1000islands Prieš 6 metus

  • Archyvinta

Firefox STILL won't let me add a security exception

Security exceptions have NEVER worked correctly for me, and I'm sick of it. Someone please help with this. First of all, I posted about this months ago, the thread can be… (read more)

Security exceptions have NEVER worked correctly for me, and I'm sick of it. Someone please help with this.

First of all, I posted about this months ago, the thread can be found here: https://support.mozilla.org/en-US/questions/965352 . No personal ill-will toward the folks who responded, but none of the replies were helpful. Most were not even APPLICABLE. (This includes the final one, that I didn't respond to.)

Briefly: Occasionally, seemingly at random, a site (often one I've previously accessed with no problem) will start giving me the "This connection is untrusted" screen I'm sure you've all seen occasionally, ostensibly because of invalid security certificates, but in reality for no damn reason at all, at least not that I've ever been able to discern. I then click on the "I understand the risks => Add exception" option - unlike some others who have similar issues, I DO get this option, it's not greyed out or anything. This brings up the "Add Exception" dialog as expected, but apparently it's merely decorative, because when I click the Confirm Security Exception button at the bottom, LITERALLY NOTHING happens. The box doesn't close, no error message comes up, there is no visible change of any kind. I hope I'm being clear, when I say LITERALLY NOTHING happens I mean LITERALLY NOTHING happens.

(Sorry if that sounds condescending, but you'd be amazed at the number of times I've said something like that and the *immediate* response is something like "What did the error message say?". And looking at it from the other side, having done tech support, you'd be equally amazed at the things customers described as "nothing happening" that could not possibly be further from "nothing", including error messages that plainly spelled out what the problem was! I'm just trying to (a) avoid the first scenario, and (b) make it clear that this isn't an instance of the second one...)

To belatedly respond to the last message in the previous thread:

* I am NOT in private browsing mode
* There are no intermediate certificates involved (and even if there were, I would have no clue, based on that message, about HOW to get them). 
* Also, it's a very bad sign that this message expressed doubt about whether I had an option that my original post quite explicitly spelled out that I *did* have. Again, no personal ill-will, and I know the OP in that thread was rather long, but even so, that kind of thing makes me wonder what *else* about the problem the person responding might have misunderstood.

Anyway. Hope that's clear enough, if anything isn't, please ask. I'm happy to answer questions about my settings and whatever else might be relevant, much less happy to correct faulty assumptions after the fact. It seems that significantly more people than me have this problem, let's see if we can get it resolved once and for all.

Asked by purpleplatypus Prieš 6 metus

Last reply by laknox Prieš 6 metus

  • Išspręsta
  • Archyvinta

How do I get Firefox to save a new password for one I deleted?

I have a bookmark to a website that saved my username and password. I changed that password but was not asked to update it. For all other sites for which I changed my p… (read more)

I have a bookmark to a website that saved my username and password. I changed that password but was not asked to update it. For all other sites for which I changed my password Firfox did ask if I wanted to update the password. So, I deleted the username and password entry for this website. However, it still remembers the username but will not ask if I want to save the password. Why the change? Why can't I get it to save my new password?

Asked by bbran Prieš 6 metus

Answered by cor-el Prieš 6 metus

  • Archyvinta

My Flash player is not working (Eg: YouTube comments not loading, many videos won't load) and it will not let me update my Flash player.

- YouTube videos do not load the first time. All I see is an empty box. - If I refresh YouTube, it works. - The comments on YouTube NEVER load, no matter how many times … (read more)

- YouTube videos do not load the first time. All I see is an empty box. - If I refresh YouTube, it works. - The comments on YouTube NEVER load, no matter how many times I try to refresh. - This same problem occurs in various forms on other cites (Such as CBC.ca) - Certain video playing websites like VideoWeed simply do not work. - I've tried updating Flash, but it doesn't work. Trying to install it simply takes me to the Adobe home page. I had to use Chrome, do the same process, and copy the link that actually starts the download and put it into Firefox. - It still doesn't work. There are a plethora of small examples like this, but the simplest way I can put it is that Flash player is not working in a way that allows me to update Flash player, which is really, really, annoying. I've also tried updating through the addons section of Firefox, and the links there don't do anything for me either.

Asked by TheDayvanCowboy Prieš 6 metus

Last reply by cor-el Prieš 6 metus