Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Spracheinstellungen & Lesezeichen

  • 2 replies
  • 1 has this problem
  • 19 views
  • Paskiausią atsakymą parašė cor-el

more options

Hallo,

bisher lief mein PC mit WindowsXP. Nun stellte ich auf Ubuntu um. Zuvor habe ich alle Dateien auf einer externen Festplatte gespeichert.

Als ich nach der Installation von Ubuntu 12.04.3 (32Bit), von CD, firefox öffnete, dass ich auch schon zuvor nutzte, fand ich zum einen keinerlei Lesezeichen mehr und zum anderen lese ich nur englische Begriffe.

1. Wie schaffe ich es, Deutsch als Sprache zu erhalten? In der Installation habe ich "Deutsch" gewählt.

2. Wie bekomme ich all meine Lesezeichen wieder?


Ich freu mich auf eine lösungsorientiert hilfreiche Antwort! Danke!

Herzliche Grüße Axel

Chosen solution

Hallo Axel, im Moment können wir dir in diesem Forum leider nur Hilfe auf Englisch anbieten, da wir nicht genug deutsch-sprechende Helfer haben (und ich selber kenne mich bei Ubuntu zu wenig aus) - wenn du deine Frage auf deutsch stellen willst, kannst du das im deutschsprachigen Community-Forum unter http://www.camp-firefox.de/forum/ machen, wo dir sicher auch geholfen werden kann, oder wir könnten alternativ dazu hier auf Englisch weitermachen...

Danke für dein Verständnis!

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (2)

more options

Chosen Solution

Hallo Axel, im Moment können wir dir in diesem Forum leider nur Hilfe auf Englisch anbieten, da wir nicht genug deutsch-sprechende Helfer haben (und ich selber kenne mich bei Ubuntu zu wenig aus) - wenn du deine Frage auf deutsch stellen willst, kannst du das im deutschsprachigen Community-Forum unter http://www.camp-firefox.de/forum/ machen, wo dir sicher auch geholfen werden kann, oder wir könnten alternativ dazu hier auf Englisch weitermachen...

Danke für dein Verständnis!

more options

You can find the full version of the current Firefox 29.0 release in all languages and for all Operating Systems here:


Did you backup the Firefox profile folder?

  • C:\Documents and Settings\<user>\Application Data\Mozilla\Firefox\Profiles\<profile>\

To see all History and Cookie settings, choose:

  • Tools > Options > Privacy > Firefox will: "Use custom settings for history"

To restore bookmarks you would have to restore the places.sqlite file or restore the bookmarks in the Bookmarks Manager (Library) from a JSON backup as found in the bookmarkbackups folder in the profile folder (Profilordner)

You can use this button to go to the currently used Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder)

See also: