X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

20.0 unusable. Every click produces a Java error pop-up, even with Java disabled.

Posted

Javascript Application "Error: missing ( after for" pop-up is produced upon every page change, sometimes 2 or 3 on top of each other. Even with Java removed or disabled. Even with pop-up blocker on. Re-installed browser several times.

Chosen solution

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • 5.1.20125.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • ActiveTouch General Plugin Container Version 105
  • Office Live Update v1.5
  • npmnqmp 989898989877
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:20.0) Gecko/20100101 Firefox/20.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

cor-el
  • Top 10 Contributor
  • Moderator
10756 solutions 96800 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

To avoid confusion:

Question owner

Thanks Philipp. StockTwits 1.8.6 was the victim of the upgrade. Thought add-ons/extensions compatibility was part of the update process. Have been using this one for many months previous.