Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I haven't been able to get on the e-bay site for almost 2 weeks using firefox. I can get on using Explorer. I hate Explorer, please help.

  • 1 reply
  • 1 has this problem
  • 5 views
  • Paskiausią atsakymą parašė cor-el

more options

The page comes up that says "problem loading page" and the "connection was reset" to check connections, firewalls or the page might be busy and to try later. I've checked all this and it's not working.

The page comes up that says "problem loading page" and the "connection was reset" to check connections, firewalls or the page might be busy and to try later. I've checked all this and it's not working.

All Replies (1)

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See: