Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 5 is buggier

  • 1 reply
  • 1 has this problem
  • 1 view
  • Paskiausią atsakymą parašė Hasan

more options

I found at least two bugs while usingFirefox 5. Given below is summary.

1. The bookmark restoration does not work well. I restored by my my bookmarks from an earlier version of Firefox and now it will not restore any further.

2. Sometime the download manager does not not know where it stored its files. I was downloading a driver from a webpage and interrupted the download and then started the download all over again. Now the Firefox looses track of its download. Even though it is downloading the same file it does recognise this and does not inidicate it as a subsequent copy of the same file. When finished downloading it disables the download location context menu. I also could not locate the file myself on my filesystem.

All Replies (1)

more options

1) For your Bookmarks problem:

Backing up and Restoring Bookmarks https://support.mozilla.com/en-US/kb/Backing%20up%20and%20restoring%20bookmarks

2) For your Downloads problem:

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> General -> place Checkmark on Show the Downloads window when downloading a file -> select Radio Button option2 Always ask me where to save files

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Use Custom Settings for History" -> REMOVE Checkmark from Permanent Private Browsing mode -> place CHECKMARKS on:

1) Remember my Browsing History 2) Remember Download History 3) Remember Search History 4) Accept Cookies from sites -> select "Exceptions..." button -> Click "Remove All Sites" at the bottom of "Exception - Cookies" window

 4a) Accept Third-party Cookies -> under "Keep Until" select "They Expire"

-> REMOVE CHECKMARK from CLEAR HISTORY WHEN FIREFOX CLOSES

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons. Check and tell if its working.

Modified by Hasan