Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Continually allowing a page to reload automatically without havning to push "Allow" all the time

  • 1 reply
  • 10 have this problem
  • 3 views
  • Paskiausią atsakymą parašė dynamite

more options

On a Sports website (Espncricinfo.com) the website is continually being reloaded to allow the new commentary to be shown. Instead of this happening automatically, there is a notice bar at the top of the page which states that 'Firefox has prevented this page from automatically reloading.'

On a Sports website (Espncricinfo.com) the website is continually being reloaded to allow the new commentary to be shown. Instead of this happening automatically, there is a notice bar at the top of the page which states that 'Firefox has prevented this page from automatically reloading.'

All Replies (1)

more options

Go to Tools > Options menu. In the Options window, select Advanced and then select the General tab.
Under Accessibility, make sure that there is no tick mark against Warn me when web sites try to redirect or reload the page option. Click OK.

For screenshots, check this article: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

Modified by dynamite