Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefoxs stops responding every few minutes I am using windoes xp

  • 2 replies
  • 12 have this problem
  • 12 views
  • Paskiausią atsakymą parašė Shiva628

more options

I am running windows xp and fire fox always stops responding sometimes it will start on its own again but most times I have to do Ctrl Alt Delete to get it to close and then have to reopen it again. I also get a flag that says a script on this page has stopped this happens about every ten minutes

This happened

Every time Firefox opened

== this started about 4 monts ago so I upgraded fire fox but it did not help

All Replies (2)

more options

Hello.

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and themes and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

If the problem is not disappears when all add-ons are disabled, please tell me, so we can work from there. Please have no fear of following my instructions to the line, as all can be easily undone.

Modified by Morbus

more options

I had that same issue and it turned out, that I had click the mouse wheel like a button. Didn't look for an answer for long, but I didn't see anyone say that it fixed me.