Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

White boxes appearing on browser and screen

  • 2 replies
  • 4 have this problem
  • 1 view
  • Paskiausią atsakymą parašė jayd8kit

more options

Hello!

Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3).

I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either.

Any advice or troubleshooting tips would be greatly appreciated!

Hello! Started up Firefox today and these whited out boxes started appearing over my search bars and random part of the screen, such as the descriptions of different articles on my home pages, extension and theme information in my settings, and different tabs (see pictures 1 and 2). The text is also white, making it almost impossible for me to see what I'm typing or selecting in the search bar (picture 3). I've already tried some tips that I found on the forums such as changing the hardware accelerator, making sure my extensions and add-ons were up to date, etc. When I go into troubleshooting mode, the boxes disappear and Firefox functions normally, but when I tried turning off all my add-ons and themes on the regular browser, the problem still wasn't fixed. I did a full refresh of the browser, hoping that would help to reset whatever was causing the issue, but that didn't help either. Any advice or troubleshooting tips would be greatly appreciated!
Pridėtos ekrano nuotraukos

Chosen solution

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to apply changes.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Are you possibly using userChrome.css ? More info about userChrome.css/userContent.css in case you are not familiar:

You can set this pref to false in about:config to disable userChrome.css and userContent.css.

Skaityti atsakymą kartu su kontekstu 👍 2

All Replies (2)

more options

Chosen Solution

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to apply changes.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Are you possibly using userChrome.css ? More info about userChrome.css/userContent.css in case you are not familiar:

You can set this pref to false in about:config to disable userChrome.css and userContent.css.

Helpful?

more options

That helped to fix the problem, thank you so much cor-el!!

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.