Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox suddenly has issues with websites

  • 3 replies
  • 0 have this problem
  • 105 views
  • Paskiausią atsakymą parašė jonzn4SUSE

more options

Hi there, At some point FF (Ubuntu 22.04) started to behave weirdly and did not respond to clicks. I decided to restart it. After that bookmark toolbar was gone. Then I restarted it agian. Most sites loaded fine. But some logged out, others do not at all! e.g. I had to sign in on YouTube. web.whatsapp.com does not work anymore (more on that later) When I tried to load this site and ask question I get this error: Local storage and cookies are required (well other sites are using them?!) I am writing this on my Chromium. The issue with whatsapp is complicated. web.whatsapp.com is stuck in a window (see images). I cleared site data and cookies but still no help here. I can open the page in incognito mode without a problem (of course not logged in). I restarted FF multiple times before and after clearing cache. I can't even open the inspector here: sometimes it opens a blank window (see image below) sometimes it does not open anything. Safe mode has the same issues.

I am wondering, what is wrong with my profile. I do not want to lose my bookmarks, history and all the open tabs.

Hi there, At some point FF (Ubuntu 22.04) started to behave weirdly and did not respond to clicks. I decided to restart it. After that bookmark toolbar was gone. Then I restarted it agian. Most sites loaded fine. But some logged out, others do not at all! e.g. I had to sign in on YouTube. web.whatsapp.com does not work anymore (more on that later) When I tried to load this site and ask question I get this error: Local storage and cookies are required (well other sites are using them?!) I am writing this on my Chromium. The issue with whatsapp is complicated. web.whatsapp.com is stuck in a window (see images). I cleared site data and cookies but still no help here. I can open the page in incognito mode without a problem (of course not logged in). I restarted FF multiple times before and after clearing cache. I can't even open the inspector here: sometimes it opens a blank window (see image below) sometimes it does not open anything. Safe mode has the same issues. I am wondering, what is wrong with my profile. I do not want to lose my bookmarks, history and all the open tabs.
Pridėtos ekrano nuotraukos

Modified by ST

Chosen solution

Turns out some left over Firefox processes in the background were interfering with something... Killing those resolved the issues.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (3)

more options

Chosen Solution

Turns out some left over Firefox processes in the background were interfering with something... Killing those resolved the issues.

more options

Try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

The site works for me, what are settings here? see screenshots