Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Bookmark Suggestions Incorrect

  • 2 replies
  • 0 have this problem
  • 34 views
  • Paskiausią atsakymą parašė vurden

more options

The problem is that when I search in the address bar, it does not give full search suggestions from bookmarks; it shortens the url.

Example: I have a bookmark for https://mail.proton.me/u/0/inbox When searching from the address bar, it always suggests mail.proton.me/

I tried completely deleting history to see if that was affecting it, which it was not. I have also tried changing many other settings to no avail. Any help or suggestions would be greatly appreciated!

The problem is that when I search in the address bar, it does not give full search suggestions from bookmarks; it shortens the url. Example: I have a bookmark for https://mail.proton.me/u/0/inbox When searching from the address bar, it always suggests mail.proton.me/ I tried completely deleting history to see if that was affecting it, which it was not. I have also tried changing many other settings to no avail. Any help or suggestions would be greatly appreciated!
Pridėtos ekrano nuotraukos

Chosen solution

UPDATE: Im marking this problem as solved because I did some more testing and it is not the bookmarks that is the culprit, it is firefox's auto complete feature. I made I new question to better address the real issue. You can find it here: https://support.mozilla.org/en-US/questions/1401930

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (2)

more options

How do I change Firefox suggestions? How do I manage my Firefox Suggest settings? In the Menu bar at the top of the screen, click Firefox and select Preferences. Click the menu button. Select Privacy & Security on the left and go down to the Address Bar Firefox Suggest section. To enable or disable any setting, click its checkbox or toggle switch.

Regards. Will

more options

Chosen Solution

UPDATE: Im marking this problem as solved because I did some more testing and it is not the bookmarks that is the culprit, it is firefox's auto complete feature. I made I new question to better address the real issue. You can find it here: https://support.mozilla.org/en-US/questions/1401930