Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autocomplete won't stop suggesting google

  • 2 replies
  • 0 have this problem
  • 11 views
  • Paskiausią atsakymą parašė matistjati

more options

Whenever i start typing a "g" in the address bar, Google is recommended first. I would prefer for it to be something i commonly search for starting with g, but I can't seem to remove it. Using the usual shift+del doesn't remove it for some reason.

Thanks!

Whenever i start typing a "g" in the address bar, Google is recommended first. I would prefer for it to be something i commonly search for starting with g, but I can't seem to remove it. Using the usual shift+del doesn't remove it for some reason. Thanks!
Pridėtos ekrano nuotraukos

Chosen solution

Unfortunately, the in-address-bar "autofill" feature doesn't have any controls to manage which top level site addresses are suggested. There is some work underway to extend the feature in the future, but for now, you probably need to either:

(A) Type more letters

(B) Use the bookmark keyword feature, if you want g to automatically navigate to a bookmarked page

For (B), if you already have a bookmark to the page you want g to load, you can edit the bookmark using one of the following methods where you can access the keyword field:

  • Wherever the bookmark is listed, right-click > Edit Bookmark
  • In the Library window (Ctrl+Shift+O as in "Organizer"), select the bookmark on the right side and look to the bottom of the panel for the edit form

If you assign g as the keyword for the bookmark, then when you type g in the address bar, the top row of the drop-down will show the URL of the site

If you do not yet have a bookmark for the site, you can bookmark it this way:

(1) Open the page (2) Right-click the tab > Bookmark Tab...

This form has the keyword field, unlike the one that opens from the star icon in the address bar.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (2)

more options

Chosen Solution

Unfortunately, the in-address-bar "autofill" feature doesn't have any controls to manage which top level site addresses are suggested. There is some work underway to extend the feature in the future, but for now, you probably need to either:

(A) Type more letters

(B) Use the bookmark keyword feature, if you want g to automatically navigate to a bookmarked page

For (B), if you already have a bookmark to the page you want g to load, you can edit the bookmark using one of the following methods where you can access the keyword field:

  • Wherever the bookmark is listed, right-click > Edit Bookmark
  • In the Library window (Ctrl+Shift+O as in "Organizer"), select the bookmark on the right side and look to the bottom of the panel for the edit form

If you assign g as the keyword for the bookmark, then when you type g in the address bar, the top row of the drop-down will show the URL of the site

If you do not yet have a bookmark for the site, you can bookmark it this way:

(1) Open the page (2) Right-click the tab > Bookmark Tab...

This form has the keyword field, unlike the one that opens from the star icon in the address bar.

Helpful?

more options

That's a great workaround, thanks!

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.