Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox won't load SCORM modules

  • 3 replies
  • 0 have this problem
  • 29 views
  • Paskiausią atsakymą parašė Tom-Brox

more options

As a Teacher I load SCORM modules into Canvas. Up to last May they all worked just fine. School just started and I'm now finding my SCORM modules will not open with Firefox. If I use Chrome they work just fine. I have refreshed Firefox and also gone into troubleshooting mode. They still won't load. They do load when played directly from my hard drive. I can't help that some security feature in a newer version of Firefox is blocking this.

As a Teacher I load SCORM modules into Canvas. Up to last May they all worked just fine. School just started and I'm now finding my SCORM modules will not open with Firefox. If I use Chrome they work just fine. I have refreshed Firefox and also gone into troubleshooting mode. They still won't load. They do load when played directly from my hard drive. I can't help that some security feature in a newer version of Firefox is blocking this.

Chosen solution

A friend found the answer. I clicked on a little icon to the left of the URL and it said "Allow Audio and Video". Voila, this fixed it. I would have never known it was there and blocking my content. I don't know what it is called but if I had not has someone find it for me I would have left the Firefox community and joined the Chrome community. Unbelievable.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (3)

more options

Screenshot of the issue would help here and where are you getting your modules from?

Helpful?

more options

Make sure you're not in Private - window, never remember history, always use Private browsing mode.

Also, check for issues with Total Cookie Protection:

https://support.mozilla.org/en-US/kb/total-cookie-protection-and-website-breakage-faq https://support.mozilla.org/en-US/kb/introducing-total-cookie-protection-standard-mode

You can create an exception for Enhanced Tracking Protection for a single site - Visit the site. Click on the Shield icon at the left end of the address bar Toggle the switch to Off

Helpful?

more options

Chosen Solution

A friend found the answer. I clicked on a little icon to the left of the URL and it said "Allow Audio and Video". Voila, this fixed it. I would have never known it was there and blocking my content. I don't know what it is called but if I had not has someone find it for me I would have left the Firefox community and joined the Chrome community. Unbelievable.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.