Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Twitter doesn't load on my main account only on firefox

  • 1 reply
  • 0 have this problem
  • 35 views
  • Paskiausią atsakymą parašė Xiapher

more options

Dear firefox support team,

Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' option window as if the wifi isn't working properly, whilst the Wifi is okay.

It keeps giving me the 'https://twitter.com/?failedScript=main' address too. And I can't think about what Script might be running into an issue. I have access normally on my android phone and google chrome. Doing a 'safe' restart didn't help either, and disabling my extension carried no result either.

I figure, since I can log in on other platforms this might not be a twitter issue, but well, I'm asking here to be sure.

I put an image of the screen I get in the attachments

Thank you

Dear firefox support team, Since yesterday I've been having twitter act oddly on my on my main twitter account, but only using firefox. It keeps being on the 'try again' option window as if the wifi isn't working properly, whilst the Wifi is okay. It keeps giving me the 'https://twitter.com/?failedScript=main' address too. And I can't think about what Script might be running into an issue. I have access normally on my android phone and google chrome. Doing a 'safe' restart didn't help either, and disabling my extension carried no result either. I figure, since I can log in on other platforms this might not be a twitter issue, but well, I'm asking here to be sure. I put an image of the screen I get in the attachments Thank you
Pridėtos ekrano nuotraukos

Chosen solution

For some reason, constantly clicking refresh didn't help. But Ctrl + F5 did. Odd. Well then -- sorry for wasting your time guys.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (1)

more options

Chosen Solution

For some reason, constantly clicking refresh didn't help. But Ctrl + F5 did. Odd. Well then -- sorry for wasting your time guys.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.