Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Searching does not work in the worst way possible

more options

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me...





PD: im finding proof, its too damn slow...

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me... PD: im finding proof, its too damn slow...
Pridėtos ekrano nuotraukos

Chosen solution

Something seems to have gone wrong with the image attachment, it's only a thumbnail. Could you copy/paste the text of that page into a reply. Also, if has the Advanced button, could you click that to reveal the error code, usually similar to SEC_ERROR_SOMETHING.

A common issue is security software that intercepts your browsing (e.g., Avast, AVG, Bitdefender, ESET, Kaspersky...). It may not have set up Firefox to work with its fake certificates yet if you haven't restarted Windows since you installed Firefox.

There also can be other "man in the middle" programs on your PC, some for parental control, others more in the nature of spyware. It's worth investigating if multiple sites are affected.

One setting to consider changing immediately is the proxy setting. You can check that on the Settings page. Either:

  • "3-bar" menu button (or Tools menu) > Settings
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the tiny search box near the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. Change to "No proxy", then click the OK button at the bottom of the dialog.

Any difference?

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (3)

more options

wait i realized that i just need to disable true security

Helpful?

more options

supersonicr20 said

wait i realized that i just need to disable true security

and... nope.

Helpful?

more options

Chosen Solution

Something seems to have gone wrong with the image attachment, it's only a thumbnail. Could you copy/paste the text of that page into a reply. Also, if has the Advanced button, could you click that to reveal the error code, usually similar to SEC_ERROR_SOMETHING.

A common issue is security software that intercepts your browsing (e.g., Avast, AVG, Bitdefender, ESET, Kaspersky...). It may not have set up Firefox to work with its fake certificates yet if you haven't restarted Windows since you installed Firefox.

There also can be other "man in the middle" programs on your PC, some for parental control, others more in the nature of spyware. It's worth investigating if multiple sites are affected.

One setting to consider changing immediately is the proxy setting. You can check that on the Settings page. Either:

  • "3-bar" menu button (or Tools menu) > Settings
  • Type or paste about:preferences into the address bar and press Enter/Return to load it

In the tiny search box near the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. Change to "No proxy", then click the OK button at the bottom of the dialog.

Any difference?

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.