Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Icons in a Google Finance Watchlist only appear as text

  • 2 replies
  • 1 has this problem
  • 8 views
  • Paskiausią atsakymą parašė haroldwaisel

more options

Please see the attached screen shot. The icons at the top which allow you to toggle between watchlists are not available, and if you look at the list of stocks, some say "Equalizer" instead of showing the icon. Any settings I need to check?

Please see the attached screen shot. The icons at the top which allow you to toggle between watchlists are not available, and if you look at the list of stocks, some say "Equalizer" instead of showing the icon. Any settings I need to check?
Pridėtos ekrano nuotraukos

Chosen solution

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

This can happen if you block remote (downloadable) fonts. If you use uBlock Origin make sure not to "block remote fonts".

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (2)

more options

Chosen Solution

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

This can happen if you block remote (downloadable) fonts. If you use uBlock Origin make sure not to "block remote fonts".

Helpful?

more options

Thanks, that was an easy fix.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.