Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to Send E-mails from Gmail account in Thunderbird.

  • 5 replies
  • 1 has this problem
  • 63 views
  • Paskiausią atsakymą parašė christ1

more options

Hello,

I have a standard gmail, not a work email. I have used OAuth2 settings as well as attempted app password setup. Both have the issue of being unable to send emails.

I have deleted all Thunderbird user data, removed my e-mails, uninstalled Thunderbird, restarted my PC & installed a freshly downloaded version of Thunderbird, setup my e-mail using OAuth2 & the issue still persists.

I have verified in Gmail that Thunderbird has access to send, receive, & delete emails on the correct Gmail account.

I have recently had issues with my Gmail account while using Thunderbird. My issues are as follows:

I can receive all my emails but I am unable to send any form of e-mail.

My error is: "Sending of the message failed. The failed message could not be sent becausr connecting to Outgoing Server (SMTP) SMTP.GMAIL.COM failed"

I am using the recommended IMAP settings & I have performed this to verify it's correct:

Right click on gmail imap mail account name in Folder Pane and select 'Settings' select 'Server Settings' Under 'Authentication Method' change to 'OAuth2' then change the outgoing server info.

In left pane at the bottom select 'Outgoing server (SMTP)' select the name of the gmail server click on 'Edit' Alter the Authentication Method to say 'OAuth2' click on OK click on OK

IMAP Settings: Incoming Mail (IMAP) Server imap.gmail.com

Requires SSL: Yes

Port: 993

Outgoing Mail (SMTP) Server smtp.gmail.com

Requires SSL: Yes

Requires TLS: Yes (if available)

Requires Authentication: Yes

Port for SSL: 465

Port for TLS/STARTTLS: 587

Hello, I have a standard gmail, not a work email. I have used OAuth2 settings as well as attempted app password setup. Both have the issue of being unable to send emails. I have deleted all Thunderbird user data, removed my e-mails, uninstalled Thunderbird, restarted my PC & installed a freshly downloaded version of Thunderbird, setup my e-mail using OAuth2 & the issue still persists. I have verified in Gmail that Thunderbird has access to send, receive, & delete emails on the correct Gmail account. I have recently had issues with my Gmail account while using Thunderbird. My issues are as follows: I can receive all my emails but I am unable to send any form of e-mail. My error is: "Sending of the message failed. The failed message could not be sent becausr connecting to Outgoing Server (SMTP) SMTP.GMAIL.COM failed" I am using the recommended IMAP settings & I have performed this to verify it's correct: Right click on gmail imap mail account name in Folder Pane and select 'Settings' select 'Server Settings' Under 'Authentication Method' change to 'OAuth2' then change the outgoing server info. In left pane at the bottom select 'Outgoing server (SMTP)' select the name of the gmail server click on 'Edit' Alter the Authentication Method to say 'OAuth2' click on OK click on OK IMAP Settings: Incoming Mail (IMAP) Server imap.gmail.com Requires SSL: Yes Port: 993 Outgoing Mail (SMTP) Server smtp.gmail.com Requires SSL: Yes Requires TLS: Yes (if available) Requires Authentication: Yes Port for SSL: 465 Port for TLS/STARTTLS: 587

All Replies (5)

more options

I neither see 'Requires TLS: Yes (if available)' nor 'Port for TLS/STARTTLS: 587' in Thunderbird Outgoing Mail (SMTP) Server settings.

Can you post a screenshot? https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem

Helpful?

more options

I have tried using the default OAuth2 settings set by Thunderbird, as well as the official Gmail IMAP and SMTP settings.

"Requires TLS: Yes (if available)' nor 'Port for TLS/STARTTLS: 587" is from Google's website on IMAP settings for Gmail, I was posting them as reference to show that I tried them as well as Thunderbird's defaults.

I have screenshots here.

Helpful?

more options

Are you running a local web sever? What is your anti-virus software? Does it include a VPN connection?

Helpful?

more options

christ1 said

Are you running a local web sever? What is your anti-virus software? Does it include a VPN connection?

I am not running a local web server, I'm using the default Gmail Account. I have no form of antivirus besides the default Windows Defender, I tried disabling my firewall before sending an e-mail I get the same error. I also do not have any form of VPN.

I also completely restored Windows 10 on my PC when this issue first started, it persists even after resetting it and redoing all current windows updates.

Helpful?

more options

Try to start Windows 10 in safe mode with networking enabled.

Does the problem go away?

Windows safe mode disables anti-virus software. This is a troubleshooting step, not a solution.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.