Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox v.100 does not open links from thunderbird

  • 3 replies
  • 1 has this problem
  • 11 views
  • Paskiausią atsakymą parašė jonzn4SUSE

more options

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thunderbird side, as when I set Chromium as default browser the link is opened correctly.

it happens after upgarde to v.100 every click in the link in thunderbird starts only new empty FF window instead of the link content in a new tab This is not on the thunderbird side, as when I set Chromium as default browser the link is opened correctly.

Modified by sebqas

Chosen solution

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release You will have to point your default app to the path of the download and then the file firefox.bin. For me it's this path /home/jonzn4suse/Downloads/Firefox/Nightly/firefox/

Nightly is my daily driver and it works fine as you can see in the screenshot. I cannot get Thunderbird to open in the OS version of Firefox nor the separate copy of 100 that I run. Don't think it's a Firefox issue, but more of a desktop environment issue.

Operating System: openSUSE Tumbleweed 20220518 KDE Plasma Version: 5.24.5 KDE Frameworks Version: 5.94.0 Qt Version: 5.15.2 Kernel Version: 5.17.7-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (3)

more options

Hi sebqas, Go to Menu -> Settings -> General page In the Tabs section be sure that you have

Open links in tabs instead of new windows checked.

Helpful?

more options

all the Settings are ok, the problem is that the FF open new empty window instead of a link from Thunderbird

Helpful?

more options

Chosen Solution

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release You will have to point your default app to the path of the download and then the file firefox.bin. For me it's this path /home/jonzn4suse/Downloads/Firefox/Nightly/firefox/

Nightly is my daily driver and it works fine as you can see in the screenshot. I cannot get Thunderbird to open in the OS version of Firefox nor the separate copy of 100 that I run. Don't think it's a Firefox issue, but more of a desktop environment issue.

Operating System: openSUSE Tumbleweed 20220518 KDE Plasma Version: 5.24.5 KDE Frameworks Version: 5.94.0 Qt Version: 5.15.2 Kernel Version: 5.17.7-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Modified by jonzn4SUSE

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.