Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

the plus tab to open a new tab has disappeared from my browser

  • 1 reply
  • 1 has this problem
  • 49 views
  • Paskiausią atsakymą parašė cor-el

more options

Hello, For no reason I can easily identify, the plus symbol labeled tab to open new tabs from the browser has disappeared. I can still easily use the right click of the mouse or the control t keyboard trick, but I would much prefer the convenience of the ever available and accessible plus tab option. Your help to restore this feature would be very much appreciated. I use a Dell pc laptop with Windows 365 and Firefox. Thank you, Milagra Tyler [email removed from public]

Hello, For no reason I can easily identify, the plus symbol labeled tab to open new tabs from the browser has disappeared. I can still easily use the right click of the mouse or the control t keyboard trick, but I would much prefer the convenience of the ever available and accessible plus tab option. Your help to restore this feature would be very much appreciated. I use a Dell pc laptop with Windows 365 and Firefox. Thank you, Milagra Tyler [email removed from public]

Modified by James

Chosen solution

Open the Customize page and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

You can check if you see the new tab button in the Customize palette and drag it back to the tab bar. You should see it at the right end of the tab bar and once you close the customize page it should snap back to the position after the last tab. If you do not see this item on a toolbar or tab bar or in the Customize palette then click the Restore Defaults

See also:

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (1)

more options

Chosen Solution

Open the Customize page and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

You can check if you see the new tab button in the Customize palette and drag it back to the tab bar. You should see it at the right end of the tab bar and once you close the customize page it should snap back to the position after the last tab. If you do not see this item on a toolbar or tab bar or in the Customize palette then click the Restore Defaults

See also:

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.