Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Re: disable hardware acceleration

  • 2 replies
  • 1 has this problem
  • 68 views
  • Paskiausią atsakymą parašė cor-el

more options

Dear Support

Please can you let me know how I can disable Hardware acceleration in Firefox? Many thanks.

Regards Sherry

Dear Support Please can you let me know how I can disable Hardware acceleration in Firefox? Many thanks. Regards Sherry

All Replies (2)

more options

Helpful?

more options

Why does this forum report your OS as Windows XP ?

Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.