Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Privacy Settings

  • 2 replies
  • 1 has this problem
  • 16 views
  • Paskiausią atsakymą parašė James

more options

I was told to open Firefox Account Settings, and then "Privacy Settings" and then to dropdown "Custom Experience". I use a MAC, and I cannot find there things, is that the reason?

Doug [email address]

Modified by Seburo

All Replies (2)

more options

Hi Doug

I have removed your email address from your question for your privacy and security as this is an open forum.

What or who told you to do this? What are you trying to achieve - maybe we can help you with a different method?

Helpful?

more options

/moved from Firefox for iOS to Firefox section. Just so you know, the Firefox for iOS section is for Firefox on iPhone/iPad. Your Mac uses Mac OS X as the OS.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.