Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Having to download Firefox again every time I want to access my yahoo email.

  • 2 replies
  • 1 has this problem
  • 7 views
  • Paskiausią atsakymą parašė jscher2000

more options

I have downloaded Firefox updates. Why do I keep getting this message "The latest version of Yahoo Mail is not supported on your browser. Please use a supported browser below or use Basic Mail." when I try to access my yahoo email? I have to repeatedly download Firefox so that I don't have to use the "basic mail." I don't like using Basic Mail. Thank you!

All Replies (2)

more options

Something is wrong with your user agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:94.0) Gecko/20100101 Firefox/94.0/qfLMTpZ6-58 See How to reset the default user agent on Firefox.

Helpful?

more options

Also... Avast AntiTrack has been identified as adding garbage to your Firefox version number, confusing web sites that check for it. If you have that add-on/program/feature, you could look into turning off whatever that behavior is called.

To check for a browser extension and potentially find its Options panel, either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

Do you find Avast AntiTrack or another Avast extension? If so, click its name to show the Details panel. Here you may also see a link to Options (depending on the design of the extension) or you can click the slider switch to disable it temporarily.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.